Previous 1 57 58 59 60 61 Next 905 Replies Latest reply: Nov 23, 2014 8:09 AM by The Art Of Sound Go to original post Branched to a new discussion.
  • Chance Harper Level 1 Level 1 (140 points)

    I have tried the core group before and to be honest they were mostly unavaible when I tried. SA is generally consider "not important" to apple and it's support structure. I will however give it another go this coming week. Thanks for info.

  • chris_626 Level 1 Level 1 (0 points)

    Just for information, the problem with the freezing Logic GUI still occurs in Mavericks (OS 10.9.1, Logic 9.1.8). It could have to do with CPU utilization. It occured first when I wanted to press the Bypass button on Channel EQ (think while playing a song, CPU intensive). After that, happened several times. Each time, the UI freezed for several minutes.

     

    I have then closed Logic, and since then, take care that I do not press Bypass while playing a song. Since then it did not occur so far, but I have to check in more detail.

     

    Anyway, something is wrong with this Logic/OS combination. Never had these problems with Snow Leopard.

  • Brandon Duhon Level 1 Level 1 (0 points)

    Hi, does anyone know if Logic X fixes this lag problem with Logic 9? Is there any difference at all?

  • The Art Of Sound Level 6 Level 6 (10,115 points)

    Hi, does anyone know if Logic X fixes this lag problem with Logic 9? Is there any difference at all?

     

    if you meant, does LPX have the same lag issue that some people had with LP9?

     

    Then the answer appears to be no... based on the feedback here and elsewhere...  The issue seems to be resolved within LPX.,,,so long as you update to the latest LPX and also upgrade to the latest version of Mavericks and ensure your Audio/Midi device, if any.. has Mav compatible drivers... ready for it.

  • Darshan Dave Level 1 Level 1 (0 points)

    Hi this is Darshan , an actor,music making is just a hobby so don't have as much knowledge of Mac as you all have but I can just confirm if it helps someone...... I have OSx 10.8.5 and had a major lag problem with Logic pro 9.1.7 ,which got completely RESOLVED by updating to 9.1.8.,I have been suggested to upgrade OSX to Mavericks but if I keep upgrading and resolving issues when will I work..... enjoy thankyou.

  • Nicolas Stenberg-Daniil Level 1 Level 1 (0 points)

    For me, updating to the latest version of Mavericks has completely removed this problem, both in Logic 9 and Logic X. Make sure that you do a FULL backup of your harddrive before updating!

    I would recommend you to start using Logic Pro X and get a hold of the app "32 Lives" which makes 32-bit plug-ins into 64-bit readable in Logic as an AU. Loving it!

  • ElMute Level 1 Level 1 (0 points)

    anyone to confirm this ? the last version of mavericks resolves the lag issue with logic 9 and logic X ?

     

    I don't understand how a so serious bug can exist so long

  • The Art Of Sound Level 6 Level 6 (10,115 points)

    I have not read a single post from anyone who still has this specific lag issue... with LPX 10.0.7/LP9.1.8 and 10.9.3....

     

    There may still be some normal lag when using heavy duty plugins with certain Mac setups ... but again, thats normal and applies to any software... and is not the issue what was being discussed in this thread. That issue was fixed with Maverick's release as it was an OS X related issue and not LP9.

     

    LPX was never specifically affected by the lag issue discussed in the thread.

     

    Note: In regards to LP9.. the most stable and best performing combination is still LP9.1.5 and OS X 10.6.8 in my opinion..  athough LP9 works ok under Mavericks (with a degree of performance loss due to the added overheads Mavericks places on the system hardware) so long as you update LP9 to 9.1.8

     

    In regards to LPX the current combo of 10.0.7 and 10.9.3 is recommended.

  • ElMute Level 1 Level 1 (0 points)

    thanks for your answer,

     

     

    all i can say it's since i updated my MAC Pro ( 2010 2,93x12 + HD7950 ) with OS X 10.8.5, to install Logic X. all my logic software are touched by a graphical issue where all is really slow (vu-meter, scrolling, playhead...), small or big project

     

     

    logic X is more usable than Logic 9, but the both are really annoying to use ...

     

     

    I hesitate to try 10.9.3 to see if it's better ...

  • The Art Of Sound Level 6 Level 6 (10,115 points)

    ElMute wrote:

     

    thanks for your answer,

     

     

    all i can say it's since i updated my MAC Pro ( 2010 2,93x12 + HD7950 ) with OS X 10.8.5, to install Logic X. all my logic software are touched by a graphical issue where all is really slow (vu-meter, scrolling, playhead...), small or big project

     

     

    logic X is more usable than Logic 9, but the both are really annoying to use ...

     

     

    I hesitate to try 10.9.3 to see if it's better ...

     

    Then why dont you simply use a bootable external HD (or another internal drive..) and test out Mavericks and a basic LP9/LPX installation on that.... leaving your original System disk with Mountain Lion and your current config intact...

     

    if you then find out, like the rest of us.. that Mavericks fixes the GUI lag issu...e you can then upgrade from ML to Mav on your main system drive.. and if for some bizarre reason you dont see any improvement under Mav.. you just go back to using your original system drive.. and wipe your external drive out.

     

    Simple, clean solution.....

     

    However...

     

    Note: The reason you are having the GUI lag issue is because you are using Lion/Mountain Lion with LP9... and its that very combo...of OS and Logic that is affected by this issue with certain hardware configs under certain situations.... Had you gone with Snow Leopard (if you could, depending on your hardware) and 9.1.5/9.1.8 you would not have had this issue...If thats not an option or you want to run LPX then upgrade to Mav....  Its your choice of course but the solutions are out there... just read the posts from those that have updated to Mav... or are running LPX in this and other threads and you will see what i mean.

     

    Cheers..

     

    Nigel

  • ElMute Level 1 Level 1 (0 points)

    Hi Nigel,

     

     

    Thanks again for your help, my target is to have Logic X who works as well as Logic 9 under snow leopard !

     

     

    I will try the last update of maverick and will tell you if all is ok for me !

  • ElMute Level 1 Level 1 (0 points)

    Hi all,

     

    just to confirmed that all is ok with OS X 10.9.3, my Lag was gone, and all is finally pleasantly usable !

     

    thanks Nigel, glad to re-find a fluid config

  • The Art Of Sound Level 6 Level 6 (10,115 points)

    Excellent news!

     

    Glad you got back to a workable setup indeed

     

    Cheers..

     

    Nigel

  • logic2014 Level 1 Level 1 (0 points)

    thanks for opening this thread. experiencing the same problem. what a shame this hasn't fully been solved yet !!! am running logic 9.18 on mountain lion. didn't have this issue with sl .

  • The Art Of Sound Level 6 Level 6 (10,115 points)

    logic2014 wrote:

     

    thanks for opening this thread. experiencing the same problem. what a shame this hasn't fully been solved yet !!! am running logic 9.18 on mountain lion. didn't have this issue with sl .

     

    It has been resolved..... You must upgrade to Mavericks....