Previous 1 9 10 11 12 13 Next 497 Replies Latest reply: Apr 7, 2016 12:46 PM by Alba S Go to original post Branched to a new discussion.
  • SteveKir Level 3 Level 3

    Wireless mouse difficulties are a long-standing problem, have been for years. All sorts of problems, all sorts of software and hardware affected. Lots of posts on it for years. Many people have sent Feedback to Apple but there seems to be no solution for many of the problems. Even my Genius Bar at the Apple Centre could not cure it. New ones keep appearing.

     

    One problem might be the use of unstable software such as Shareware, which upsets a Mac, depending on what Operating System it has; other software; what the user is doing at a particular, etc. etc. etc. etc. etc. etc. Also, pressing the ESCAPE key helps me with one of my present problems. Also, keep your mouse batteries fresh, or charged, and/or Restart you Mac before you need to use Photoshop. Close down other applications and utilities.

     

    My advice is just clench you teeth, curse, tear your hair out (again) and send feedback to Apple at:

     

    http://www.apple.com/feedback/

     

    (It won't make any difference! It hasn't for years!)

     

    However, I will try your idea of hiding the dock.

     

    (By the way, saying "Please do something...and do it fast!" on this Discussion is no help — we are just users like you. It is Apple who should be doing something.)

  • Luigi.T Level 1 Level 1

    My "do something" was referred to Apple supports, obvious! 

    Hoping that some of apple support read this post.

     

    I sent feedback last months.

     

    I don't care about mouse wireless.. my problem isn't with mouse!

     

    I use a wacom tablet, and this is some kind of graphic video problem or something unknown.

     

    thank you

  • CT Level 6 Level 6
    expertise.notebooks
    Notebooks

    Loved you in Super Mario!!

  • bach01 Level 1 Level 1

    I don't want to be a  "me too", but I am having the same problem, I think since upgrading to Lion, Mac Pro. Mostly with PSCS6, every several minutes, but also with other apps, less so.

     

    When this happens I just do a fast Cmd-Tab twice, ie, next app-previous app, and the cursor comes back (until the next time). I was a real mess until I figured out switching apps brought the cursor back.

     

    It takes a fraction of a second. Hope that Apple/Adobe can straighten this out.

  • oshiri Level 1 Level 1

    I have the same issue also and it started after i upgraded to mountain lion. the only "fix" i found so far is to double click the task bar and the icon will reappear.

  • Luigi.T Level 1 Level 1

    finally, maybe a solution!!

    Some user talked about a java problem.

    You can control your version of java typing in terminal

     

     

    java -version

     

     

     

     

    I have got 1.6 version.

    I downloaded from oracle's website:

    http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.h tml

     

     

    latest version of java SE

     

     

    1.7

     

     

    After restart, check the new version in terminal.

     

     

    Yesterday a full-day working painting with photoshop.... and cursor NEVER dissapeared!

     

     

    Only one issue when I did a wrong passage with Jdowloder my cursor dissapeared but not like before.

     

     

    I will try do some other test to be secure that this absurd problem was solved.

  • gev1138 Level 1 Level 1

    So I hopped into this fray some time ago, and have since followed with mixed feelings since then.

     

    However, I would like to add jsut one thing:

     

    Having done nothing else in the name of fixing this problem, when the batteries died in my Magic Trackpad, I didn't have replacement batteries on hand, so I plugged in an old trackball I had laying around, and since then, there has been ZERO CURSOR PROBLEM.

     

    curiouser and curiouser...

  • MikeRotz Level 1 Level 1

    I tried this, sadly my cursor still disappears while painting in Photoshop using my Wacom tablet. Thanks, though for sharing!

  • Luigi.T Level 1 Level 1

    Lol,

    thank you Michael,

    but this is the only way for me to solve the problem,

    3 days working and no cursor disappears, after update java.

  • Luigi.T Level 1 Level 1

    Micheal ...Oracle Releases Java 7 Update 11 to Patch Critical Bugs!!

    good news

  • Augapfel Level 1 Level 1

    Updated Java and the mouse cursor seems to be much better.  Couple hours in and it hasn't yet disappeared.  This may have been the underlying problem. Not sure if we should blame Apple or Oracle for this one.  I'm going to guess Oracle.

  • John Fountain Level 1 Level 1

    One solution that works for me comes from a CNET reviewer:

    http://reviews.cnet.com/8301-13727_7-57489866-263/incompatible-pdf-viewer-may-ca use-problems-in-mountain-lion/

     

    If you are experiencing odd problems with browser features or strange cursor behavior after upgrading to Mountain Lion, then you might try checking for the presence of the Adobe PDF-handling plug-ins called "AdobePDFViewNPAPI.plugin" and "AdobePDFView.plugin." These will be located in the /Macintosh HD/Library/Internet Plug-Ins/ folder and can be removed manually to uninstall them. You can then download the Adobe Reader plug-in from Adobe's Web site if you would like to use this instead of Apple's PDF engine

    I noticed the problem using Safari and CS 6 Fireworks - it is especially annoying doing screen capture tutorials with SnapzPro - i have a custom cursor - largish - that records well, but on occasion it would simply turn to a cross hair or something else in fireowrks and simply disappear in Safari.

     

    I am running OSX 10.8.2 on am iMac dual core i7 and macbook pro i7.

    jagfnz

  • Michael Paine Level 2 Level 2

    I expected that a Java update would be available via Apple Software update or via Firefox but this does not seem to be the case. With the help of Tom Nelson from About.com I found this page at Oracle with an explanation and  link to the download site:

    http://www.oracle.com/technetwork/topics/security/alert-cve-2013-0422-1896849.ht ml?ssSourceSiteId=ocomen

     

    I will install it and see if my cursor problem is solved.

     

    See also

    http://www.java.com/en/download/manual.jsp

  • Luigi.T Level 1 Level 1

    Michael as I said, it was Java!

    One week without cursor problem.

     

    I hope this can help other users.

     

    Ps: there is a Java 7 SE update 11.

     

    Ciao

Previous 1 9 10 11 12 13 Next