Previous 1 4 5 6 7 8 Next 161 Replies Latest reply: Apr 4, 2015 1:11 AM by ConorjW Go to original post
  • RMW123 Level 1 Level 1 (0 points)

    Hi Pablo/Sean/Will

     

    I think I misunderstood the instructions before, but I've mananged to find the hidden library now. Followed your instructions this time and it seems to have worked. Yeh!

     

    Thanks for your help.

     

    Cheers

     

    Richard

  • sean_a Level 1 Level 1 (10 points)

    Good to hear.  However I have another minor problem.  Now one of my POP accounts is showing up in Notes under "Accounts."  There's nothing in it since the option of Syncing notes is not even available for the POP account, but it just showed up.  The notes is working fine, but where this additional POP account came from is what's bothering me.

     

    Thanks for the note.

  • WillJayAre Level 1 Level 1 (15 points)

    only works with IMAP not with POP...

  • sean_a Level 1 Level 1 (10 points)

    I know.  The POP just showed up on its own.  I never set it for POP.  I only set it up for iCloud.  Don't know why the POP account is there and I can't get rid of it.

  • WillJayAre Level 1 Level 1 (15 points)

    **** that's weird... Even though you already de- and reactivated iCloud and stuff... Where exactly does the POP account show?

  • WillJayAre Level 1 Level 1 (15 points)

    Because as long as it does not show under notes and neither in mail... just let it be

  • sean_a Level 1 Level 1 (10 points)

    Hah!  You are right, but I had to find out.  Went under accounts and noticed that the POP account that was showing up in Notes would not get "disabled" or "gray out" even after checking it off under system preferences.  So had to launch Mail app, go to preferences, disable the POP account in Mail, kill the cache, reboot, empty trash, lauch Note and let it recreate the folders, exit notes, go back to Mail and reactivate the POP account.  Now it doesn't show up in Notes any more!  Time to go and watch football.  I shold have taken your advice and let it just go!  Thanks for your help.

  • Oakey Mertz Level 1 Level 1 (0 points)

    Yes, I had this problem, even in one case got 6 copies of the same note and it was't synching.  I think I have fixed it as follows:

     

    I clicked on Notes in the header and clicked on Accounts.  That took me to Accounts in Mac Preferences.

     

    And I noticed that for some reason Notes was trying to update via both my iCloud account which I want and my Pop account (my regular email account).  I unclicked it under the Pop Account and things, as I say, seem better.

     

    Now  my problem is while I am typing -- about every 4 seconds it says updating and interrupts my typing and I have to reclick where I was typing and start again -- then I get maybe another 10 characters typed and get inerrupted again.

  • bmcsteve Level 1 Level 1 (0 points)

    I did the same thing with no luck...  it said something to the effect of no such file exists

  • Coryy360 Level 1 Level 1 (0 points)

    This is how I solved the duplicate notes.

     

    Goto System Preferences -> Mail, Contactions & Calenders -> iCloud mail -> uncheck Notes.

     

     

  • John Wolf Level 2 Level 2 (365 points)

    I am having the same problem.

  • dakso Level 1 Level 1 (5 points)

    iacas,

     

    thank you so muh!  I tried everything else and nothing worked. Then I tried your suggestion and everything popped into place.  Deleting the ~/Library/Containers/com.apple.Notes was the answer.

     

    This has been bugging me for months. Thanks again!

  • jwcosta1 Level 1 Level 1 (0 points)

    OMG.  Thank you!  For two months or more, my notes have not been syncing.  I too just deleted the ~/Library/Containers/com.apple.Notes folder and it worked!  Genius!

  • Laura____ Level 1 Level 1 (0 points)

    Edit: Closing Notes, doing the rm -rf solution in terminal (noted up in this thread), then restarting the computer seemed to do the trick. I had to re-enable Mail and Notes for my iCloud account in System Preferences, but now all is working.

     

    -- original comment --

     

    I read the entire thread, and have no solution. However, I have gone from having two iCloud accounts showing up in Notes to none.

     

    I have my "iCloud" account set to sync everything, including Notes. I've tried the disable-renable, the rm -rf, other various techniques.

     

    I had two iCloud icon accounts in system preferences, but one I could not log into. Finally I deleted it, because everything else besides Notes has been syncing via the other iCloud account (labeled simply "iCloud").

     

    So now things are worse, because I cannot see ANY iCloud notes in Notes.app. I can see them only in my iOS devices.

     

    Message was edited by: Laura____

  • Peter Bowden Level 1 Level 1 (15 points)

    John Hammer1's reply above on 3rd August 13:49 solved "Notes won't sync on my Mac"!

    Thank you!

    P. Bowden

Previous 1 4 5 6 7 8 Next