2 Replies Latest reply: May 21, 2013 3:17 AM by silverjimi
mknac Level 1 Level 1 (5 points)

I just upgraded to Mountain Lion 10.8  Mail refuses to accept my password for my email account.  I've verified the password but it won't accept it.

 

I deleted the account and added it back but that didn't help.

 

Any suggestions?


IMac, Mac OS X (10.7.2)
  • Geoffrey Dyson Level 1 Level 1 (65 points)

    I just changed all my mail accounts from POP to IMAP and Mail steadfastly continues to refuse the password of one of my email accounts.  I have tried deleting and recreating the account about a dozen times.  I have tried to delete the appropriate keychain in Keychain Access.  I tried quitting and re-opening Mail.  I have tried deleting the info.plist file associated with the account.  All to no avail.  Would someone know hoe to resolve this?  And I can assure that there is no mistake with the password I am entering.

  • silverjimi Level 1 Level 1 (0 points)

    I've been having the same problem, but it's only with my Yahoo mail account this happens.  Gmail has never had this issue.  Same with you?  I read in some other forums about having to change the settings, by going to Preferences, going to Accounts, and then going to the Advanced tab and changing some of the info in there.  I haven't had any success yet, though.