3 Replies Latest reply: Dec 22, 2012 4:23 PM by blueSchift
Rohit L Level 1 Level 1 (0 points)

I updated to 10.8 last night and today noticed that the sound no longer works. the buttons on the keyboard do nothing and I cannot change the setting from the icon. Under system Preferences all the options are greyed out under sound and I am using an admin account. Has anyone else experienced the same issue?

 

Running:

2.66 GHz Intel Core 2 Duo

8GB RAM DDR3

Early 2009

 

Thanks for any help you can provide

Rohit


iMac, Mac OS X (10.7.2)
  • a brody Level 9 Level 9 (64,125 points)

    Try changing the Audio Midi settings and zapping the PRAM:

     

    http://support.apple.com/kb/HT1379

     

    Edit: Apple's article on Audio Midi is gone.    Audio Midi Setup in your Applications -> Utilities may need to be reset to 48kHz before some applications can play sound after an update.

  • Rohit L Level 1 Level 1 (0 points)

    Thanks for the hint, I did a bit more research and one the the threads said to do a full shutdown and restart again after the installataion and that seems to have worked. I will continue to monitor in case it happens again. Hopefully not though.

  • blueSchift Level 1 Level 1 (0 points)

    In case this doesn't exactly work for you (it didn't for me) open Audio Midi Setup in Applications -> Utilities and note that you may need to de-select mute on each speaker, and reset the speaker sliders in the control panel. This is what worked for me on my mac mini quad i7 running OS 10.8.2. (Even though my top taskbar and keyboard shortcuts indicated my audio was on, my output was nevertheless set to mute in the Audio Midi Setup control panel.)

     

    Thanks to a brody for telling me where to look.