Previous 1 2 3 4 Next 46 Replies Latest reply: Apr 20, 2013 6:24 PM by joefrombolton
pundit761 Level 1 (5 points)

I just upgraded my 2010 Macbook Air to Mountain Lion and everything seems to be working well, except for my Time Capsule backups. Ever since the upgrade, I have had an exclamation mark in the toolbar where the icon for Time Machine sits with the sign "Backup Delayed." When I choose "Backup Now," I get the following message:


"Time Machine couldn't complete the back up to xxxxxxx. The backup disk is not available."


What is really odd, however, is when I actually go into Time Machine, my pre-Mountain Lion backups seem to be there, and I can mouse over the horizontal timeline with the old backups, though interestingly, they are all listed in a deep shade of purple, not the usual white. Still it seems that I can go back to an older date and see the contents of the drive at that time.


Im puzzled, because if the backup disk was simply not being recognized, then I would not have any history at all. (Incidentally, on the Time Machine toggle setup page, it lists 'Oldest backup: None' & 'Latest backup: None' which also doesnt square with the behavior actually in Time Machine.) In any case, the machine will not make any new backups and is stuck in this permanently delayed status for the last two days.


I would really appreciate any thoughts.....

  • lexontuxi Level 1 (10 points)



    i am having a similar problem since i installed ML on my MBA (2011):


    in the settings my TC HD is listed twice, one ist "active" and the other is shown below in the list of available hd's... manually i can connect to my TC and the backup will be done - but the next time my MBA says: "backup volume is not available".  i deleted all of the old backups from my TC but this doesn't solve the issue... no external hd is connected on the TC.


    any ideas ?



    thx, alex

  • jsshapiro Level 1 (5 points)

    I'm seeing exactly the same symptoms - I can browse the old time machine backups (that were saved under lion), but the Mountain Lion version of time machine refuses to back up to that device.  I'm seeing this on my son's MacBook Air (did the upgrade from Lion to Mountain Lion). I'm also seeing it on a June-2012 MacBook Pro.


    I'm about to try to roll his machine back to Lion until this is resolved, because going without backups seems more than a little risky.


    This is really annoying. The MacBook Pro is my work machine, so I'm going to have to roll that back too. The annoying part is that the recovery is going to take >20 hours on that machine if everything goes well.


    Really hope somebody identifies a solution for this. Everything other issue I'm seeing with Mountain Lion is minor annoyances. This is an upgrade killer for me - and I imagine for a lot of other people.




  • mlehner616 Level 1 (0 points)

    I'm seeing a very similar issue.


    I can go in and see the backup just like the OP. The Apple automatic backups come back with an error message exactly as described by OP. Now, the difference I have is that if I click "Back up Now" the backup starts and completes without any issue. Even more strange?


    I would really like this to be fixed as well. I can't babysit timemachine all the time. I agree, I expect Time Machine to work without any issues after an upgrade. This is a deal killer.



  • mlehner616 Level 1 (0 points)

    This person found a solution. Just simply turning time machine off and on several times.

    I'm skeptical, Haven't tried it or verified it yet. Let us know if it works.


  • Mr Faulty Level 1 (0 points)

    Still getting "disk is not avialble" any idea why it will not backup after ML upgrade. I can open and restore from my previous backups whic is odd.

  • jsshapiro Level 1 (5 points)

    This isn't a solution. It's a hack-ish workaround. Backups and recovery are far too important a thing to mess around with this way.

  • jsshapiro Level 1 (5 points)

    OK. I've got two possible solutions, one of which I haven't tried yet.


    Option 1: Roll Back to Lion (easy)


    For those of you who are using your Mac's as production machines, and don't want to be experimenting with a potentially busted backup system, re-boot your machine while holding down the option key. Boot into the system restore software, and re-load your machine from your most recent time machine backup. This will restore you to your previously working configuration of Lion (you did do a backup before installing Mountain Lion, right)?


    I have just finished this process on a MacBook Air and a MacBook Pro, so I can confirm that it works.


    How long this takes will depend mostly on your ethernet speed.



    Option 2: Re-Set Time Machine


    I can't vouch for this, because I haven't tried it myself. Instructions can be found here. Credit to Pondini for pointing this out.


    I'm holding off on testing this because I have seen some changes to the App Store behavior that I don't understand. It probably won't impact most of you, but I've posted a thread about it here, so you can decide for yourself.

  • behkab Level 1 (0 points)

    i posted this just now ... seems we both have ghost time capsules.Screen Shot 2012-07-28 at 12.43.23 PM.png

  • philtrumble Level 1 (10 points)

    New macbook air, just updated to Mountain Lion. I have exactly the same issue - i can enter time machine and see my old backups, but cannot connect to the backup drive to do any backups under mountain lion. I also see the "ghost" second drive. Interestingly, my wife's macbook (still runnign Lion) can connect and backup to the same drive without any issue.


    I have turned off the backup and on again, to no avail.


    Really not interested in a roll back.


    Hoping for a solution fast! Thanks to all in advance.



  • philtrumble Level 1 (10 points)

    hi, just tried this solution:



    Option 2: Re-Set Time Machine


    I can't vouch for this, because I haven't tried it myself. Instructions can be found here. Credit to Pondini for pointing this out.



    Thanks for the suggestion, unfortuantely it has not solved the issue. After following the steps and then resetting up Time Machine, i can browse old backups but cannot connect to the Time Machine to do the backup.



  • philtrumble Level 1 (10 points)

    This seems to have worked for me. I noticed that when going into setup the backup drive, that the "ghosted" copy of the BA_Backup share had a slightly different volume name, SeagateNAS vs SeagateNAS-Backup, see below. (I am using a Seagate NAS drive, connected to my Airport Extreme)




    So in finder i went to GO, CONNECT TO SERVER and entered the IP address of the SeagtreNAS - afp:// - rather than using the share name of the drive.


    OSX was able to connect to this drive. When i went back into Time Machine setup, it then showed me an extra time machine drive to choose from:


    Screen Shot 2012-07-28 at 6.05.31 PM.png


    this time i chose the BA_Backup on and it has connected to the backup drive. It is now "Preparing Backup" - which is further than it has got so far. I'll keep you posted if this helps, seems to be a naming convention issue with Mountain Lion.



  • philtrumble Level 1 (10 points)

    Yep! Its backing up now! And it has appended it to my old backups - i can tell from the backup size. Hope this can help anyone else with the issue. If you are using a USB drive connected to the Airport Extreme, you can try using the steps above and insert the IP address of your airport extreme.


    Good luck,



  • Mr Faulty Level 1 (0 points)

    That worked for me also. Thanks Guys

  • peruesyo Level 1 (0 points)

    Your suggestion that worked for you did not work for my Time Machine and MBA 2011. I too experienced the issue between my MBA and my Time Machine backups no longer being available and I was also being prompted to enter a Time Capsule password which I could not recall ever setting up before.


    What I did do to resolve the issue was perform a soft reset of my Time Capsule, as per the Time Capsule Setup Guide ( p25 "If you forgot your Time Capsule password". Using a paper clip and holding the reset button for one second, watching the Time Capsule LED go from green to amber and then back to green after 5 minutes.


    After the reset TM was still showing a status of "no backup available" so I toggled off and then on the TM. I finally issued a 'backup now' from the TM menu bar.


    A little frustrating to deal with but I am glad my TM and TC are working again. I hope this helps someone.

Previous 1 2 3 4 Next