1 2 3 4 5 6 Previous Next 80 Replies Latest reply: Mar 29, 2013 11:22 AM by dinosaurs4life Go to original post
  • 75. Re: Cannot sign into Messages on Mountain Lion OSX
    stika Level 1 Level 1 (0 points)

    when you say "go to" in step 3...is that within terminal? what do i type there?

  • 76. Re: Cannot sign into Messages on Mountain Lion OSX
    Ralph Johns (UK) Level 9 Level 9 (67,490 points)

    HI,

     

    It needs a "cd"  (Change Directory) instruction in there.

     

    I don't know enough about Terminal Instructions to say more.

     

    I used a different method to access that file

    In the Finder (i.e. it is the App listed in the Menu Bar) > Go Menu > Go to Folder

    Type the /usr/etc in the dialogue box that appears

    The Finder window that the dialogue box is attached to will then go to the /usr/etc folder

    You can search for the Hosts file.

    I highlighted it and then used Open With and then TextEdit to open the File to check the information.

     

    I did not have any problems Saving the File back to the etc folder but sometimes you have to jump through various Permissions hoops.

     

     

    3Sigcopy2.png
    10:09 PM      Saturday; December 22, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 77. Re: Cannot sign into Messages on Mountain Lion OSX
    fly_boyz Level 1 Level 1 (0 points)

    Stika,

     

    It means go to that directory. You need to type "cd /usr/etc" and that should bring you there. To confirm you are in the correct directory, after you've typed that, type "ls" and you should see a list of all the files including "hosts" and such.

  • 78. Re: Cannot sign into Messages on Mountain Lion OSX
    SherylS Level 1 Level 1 (0 points)

    fly_boyz:  Awesome that fixing your hosts file worked for you!

     

    Unfortunately, not so much for me.  I'm going to keep watching this thread to see whether any new ideas pop up.

  • 79. Re: Cannot sign into Messages on Mountain Lion OSX
    ogordo Level 1 Level 1 (0 points)

    I tried all the tips, nothing worked. I have to say it only started to happen after I made a fresh OS X install. Before it was working beautifuly.

     

    Then I decided to investigate a little deeper. When one attempts to sign-in in Messages or FaceTime a few logs appears on the Console (Applications -> Utilities -> Console):

     

    <a timestamp> apsd[<pid>]: Certificate not yet generated

     

    The apsd is the Apple Push Notification service daemon, wich runs in background and will deal with Apple Push Notifications.

    Everytime I tried to sign-in a few of those would appear. Well, if aspd is telling the certificate is not yet generated then it probably is not doing some of its work because of that. So I searched for that log message and found that in order to generate de certificate the machine serial number is needed. The serial number is written in the mainboard. I had my machine serviced once and the mainboard was replaced. For some reason the serial number was not written on this new board. Thus, my Apple -> About This Mac was showing " Serial Number serial# " instead. Then I took the machine to the support guys, this Blank Board Serializer tool was executed and the serial number was properly written in the mainboard.

     

    Guess what? Messages and FaceTime worked! And that "Certificate not yet generated" log message is now gone.

     

    So, it may help you:

    - Check if your "About This Mac" shows the correct machine serial number

    - Check if your Console logs show any "Certificate not yet generated"

    - If both are true, take the machine to an Apple Store and have them write the serial number for you.

  • 80. Re: Cannot sign into Messages on Mountain Lion OSX
    dinosaurs4life Level 1 Level 1 (0 points)

    TRIED EVERYTHING LISTED HERE. NOTHING WORKED.

     

    RE-DOWNLOADED MOUNTAIN LION. INSTALLED IT.

     

    FIXED!!!

1 2 3 4 5 6 Previous Next