Skip navigation

installing 3rd party SSD drive in xserve 1,1 (2x2GHz Xeon)

774 Views 1 Reply Latest reply: Feb 16, 2014 1:01 PM by Doug Dawirs RSS
dtichenor Calculating status...
Currently Being Moderated
Jul 26, 2012 10:39 PM

hi apple, et al.  now that you have discontinued the xserve, will you please tell me how i can use a crucial 128GB SSD in a sonnet adapter in an ADM sled?  i have installed, the xserve will not recognize the ssd.  restart.  nothing.  not in sys profiler, not in disk util, nowhere.  the sled glows orange, then red.  upon restart the sled is green, but still no drive.  unplugging and plugging the sled, back to orangethenred light....

 

come on.

 

is there a jumper i need to change?  anything i can do here??  this is incredibly frustrating as the only reason this will not work is that you guys have hardcoded the acceptable drive units, right???

 

i have no intention of giving up my xserve as it ... ahem, serves all my needs perfectly.  but i would like to upgrade the boot drive to ssd. 

 

HOW CAN I DO THIS???????

 

 

thank you very much for any ideas.

xserve, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.