Previous 1 6 7 8 9 10 Next 218 Replies Latest reply: Nov 16, 2013 7:07 AM by mpvecchi Go to original post
  • rev2782 Level 1 (0 points)

    So disappointed, waiting for this upgrade and its not working, im going to ask for a refund, its a product that is not filling my expectations...

  • Snorkeler Level 1 (5 points)

    I just upgraded to 10.8.1. No difference for my SMB Teraserver Pro. Same old same old. The Mac won't mount it, gives the same messages as before. "The version of the server you are trying to connect to is not supported"


    Using the SMB://ipaddress/servername alternative suggested does not work either.


    If you try the old workaround, "sudo sysctl -w net.smb.fs.kern_deprecatePreXPServers=0"


    (which worked in Lion) you get the message "class is not implemented"


    Come on, Apple! A smart Mac should connect to all. I know it can, but for reasons unknown, Apple has chosen to not let us.


    I have a lot of important material on this Teraserver, and I trusted Apple not to break things, so I upgraded to Mountain Lion. I had to throw away a perfectly good Canon scanner already, and now my Teraserver may be unusable. It is not good public relations to do this to customers. Not good karma.


    I suppose I must go back to Lion in order to access my server.

  • soundgallery Level 1 (0 points)

    I looks like we have two types of problem here, either sharing to or sharing from. I currently use SMBup to share the macs shared contents, so I can stream media from my Asus o!play box to my tv. Mac SMB Worked dandy on Snow Lepoard but was was very much broken for me on Mountain Lion. I will remove SMBup tonight and see if I still need to use it after this update.

  • arne.caesar Level 1 (0 points)

    10.8.1 solved my issue - all shares on smb-servers are visible

  • samiam_ger Level 1 (0 points)

    same disappointment here!

    I can access my smb shares per wifi, then after some seconds while copying a file, the connection was disrupted.


    We have multiple MBP in a production environment - NONE can be used to access/copy files on shares!

    Apple? ***?!

  • freyke Level 1 (0 points)

    10.8.1 = No Joy...


    I too have tried all the usual stuff, renamed my Windows home server, created new short name share points, new user accounts, share permissions ( everyone). 


    Will not accept my credentials when logging on the home server - logon prompt ( "just waggs").


    This is very disappointing. - To say the least.

  • nathan_h Level 1 (25 points)

    Interesting.  I had the same issue:  The 10.8.1 update appeared labelled as an HP printer update in the store.  That's just carzy, Microsoft early 1990s style weirdness.


    But more on topic:  10.8.1 did not solve the SMB issue.  In fact, it made it worse. 


    I was using the workaround of three letter server name and three letter share names under the original Mountain Lion. Annoying to have to rename everything, but it worked.


    Now, under 10.8.1, those short share names don't work consistently!


    Anyone know if it's possible to use TimeMachine to roll back the OS to Lion?

  • netispguy Level 1 (5 points)

    For us, the SMB issue has two parts:


    1) Mac -> Win Filesharing

    2) Windows -> Mac (export shares using SMB).


    With regards to 1: For most people, simple Finder access has been restored and users are able to see shares that are presented in hierarchal format (e.g. /dir/dir2/share). Files on the shares are retrievable.


    With regards to 2: We are now able to see the volumes exported by the Mac, including the directory structure and all of the files; however, when trying to stream media from those shares (e.g. mkv, mpeg, iso, etc.), we get an error similar to the following: "the format you are trying to use is either unsupported or you do not have access to the media file".  So, this is still hosed.


    @nathan_h, we have restored one Mac server and 3 Mac users (two MBP and one iMac) from their specific individual Time-Machine pre-Mt. Lion upgrades back to Snow Leopard and LIFE IS GOOD FOR THESE FOLKS!


    My conclusion is that if the users do not want/need the new UI and cloud functionality of Lion/Mt. Lion, or just hate the fact the the "Save As.." function now works differently than we have been used to for the past 25-30 years, downgrading to Snow Leopard, which is extremely stable, should be considered. Just make sure you gather their personal files (that might have changed since the upgrade) are archived someplace and if you are using mail that is NOT exchange or iMap (i.e. POP or not resident on a mail server), that you archive the mailboxes so you can restore them.

  • Callan1137 Level 1 (0 points)

    For what it's worth, 10.8.1 fixed the issue for me. I'm not a system admin or anything, so I can't tell you much about how it is set up. However, I now have no issue accessing SMB


    @nathan-h - the HP printer update was part of 10.8.1 - updated drivers from 2.10 to 2.11 - there was a significant bug in 2.10 that caused programs to crash when printing - so good update

  • nathan_h Level 1 (25 points)

    Sounds like a good update -- for your SMB issues, and for those with HP printers causing problems.


    I wish it solved my SMB issues, and it is strange to label a full OS patch an "HP printer update" but I'm glad it was there, for sure!

  • netispguy Level 1 (5 points)

    I am very disappointed to see that 10.8.2 has been seeded to developers and there is NO mention of our ongoing SMB issues.  Maybe we are being to quiet (i.e., the squeaky wheel gets the oil...).

  • Snorkeler Level 1 (5 points)

    Having work to do, I've had to access my NAS via an old mac running Lion.


    Apple could spare us this, if they wanted to--make the mac platform be a swiss army knife, the computer that is so smart it can open anything. The hardware power is there to do it easily.

  • C Polk Level 1 (0 points)

    This has been over a month!  Many of us are professional users who have no options.  We need network connectivity.  We can not rename shares!  There are Windoze users in the house.  I'm not the CIO, I can't do that.


    This kind of thing lowers my credibility when I advocate that the company move to Apple.


    Something has to be done.  I'm walking around with thumb drives.  



  • yeeeoww Level 1 (0 points)

    I don't know if this has been pointed out, but I think this article:



    explains the trouble I've been having (The password screen for the server appears but it won't accept the correct password).  The server at work runs Windows 2000 which appears to be incompatible with SMBX. SMBX seems to only support SMB 2.0 which was introduced with Windows Vista. Windows 2000 only supports SMB 1.0.


    Sorry if this info was already brought up earlier in this thread.

  • Keigotw Level 1 (0 points)

    Before updating to ML, I could access the windows 7 share folder on the network. After updating to ML at 1st I could access it. While copying files it would cut off and then it won't connect to share folders anymore.


    Today I updated to 10.8.1 . After update it still won't connect to share folders. So I removed the share from Windows 7 and reshare it again.  Now it all working fine

Previous 1 6 7 8 9 10 Next