Previous 1 8 9 10 11 12 Next 218 Replies Latest reply: Nov 16, 2013 7:07 AM by mpvecchi Go to original post
  • yeeeoww Level 1 Level 1

    I did a clean install and have the problems described.

  • prontosystems Level 1 Level 1



    okay thanks for the response. I had the suspicion that maybe the DNS lookup fails but I installed a fresh version of ML (In VMWare Fusion) and tried both variants (using IP address and FQDN) and I can connect to our SMB shares without any problem. I tried it with version 10.8 and 10.8.2.


    Maybe you can use a packet sniffer to analyze the traffic between the client and the SMB server.


    Bye Tom

  • 1Wavydavey Level 1 Level 1

    I am also still having this issue on 10.8.2 Macbook Pro attempting to access shares on Windows 2008 R2 SP1.


    Windows 7 VM running on my Macbook Pro via Parallels can access the shared drives with zero issues.  So it is not having any issues with the hardware on my MBP.


    We also had no issues before the laptops were upgraded from 10.7 to 10.8.


    I have to note that the issue presents itself in may incarnations...sometimes it gets the password "shakes", sometimes it just wont connect with an error and some servers it will actually connect to.


    So, this is CLEARLY an issue with Apple and their version of SMB.  I am not offering anything new here, just adding my scenario (and opinion) to the mix.

  • Paul Littlewood Level 1 Level 1

    I have found a third party solution to the problem:


    I can now see and mount all my Windows shares using the "Dave Browser" app and can also connect to all using "Go -> Connect to Server".


    There is a trial version available which you can apply to download on their website here:


    Fingers crossed Apple fixes the issue before I have to buy the full version!

  • Keigotw Level 1 Level 1

    Like I said before. Remove the share on win7 and redo the share. it works and still works after 10.8.2 update

  • Paul Littlewood Level 1 Level 1

    Keigotw wrote:


    Like I said before. Remove the share on win7 and redo the share. it works and still works after 10.8.2 update

    Like I said before. For me this doesn't work for XP or Win 2000.

  • Tabboo Public Level 1 Level 1

    Right, im having a problem with ML too. im trying to connect to my O2 Wireless Box IV with a hard drive connect to it. Trying to use it as a Media sever on the my home network.


    SMB://O2 does not work even when I try to do FTP://user:IP just access the drive on the the O2 Wireless Box IV.


    Im so frustrated looked ever where.????





    connecting to my windows PC there is no problems:


    I followed this guid and it worked on ML for connection to my Home PC using W7.


    W7 connects to the O2 Wireless Box IV to access my hard drive with no problems .



    Please help, anyone

  • aliensporebomb Level 1 Level 1

    I'm working on my Corei7 iMac with 16 gigs of 1333 memory and stock 1 TB internal drive.


    I'm able to SMB into a WIndows 7 Service Pack 1 laptop's share as follows:


    Launch Safari:



    Where X = the IP of the Windows 7 machine.  Windows 7 machine is a Corei7 2.7 ghz cpu with 8 gigs of ram.


    This allows me to bring up the C drive of the laptop with no problem.


    However, I believe the problems are being seen on people attempting to connect to legacy Windows 2000 or similar machines running older internal versions of Samba which Apple probably stopped supporting because

    nobody expected people to still be using 12+ year old operating systems as part of a modern production environmnent (I've seen it before and will likely see it again but the assumption is made that this stuff is

    retired I'd wager).


    I suspect it was remvoed not because there was an agenda against connectivity but rather for security since .


    Be interesting to get an Apple official note about this.

  • C Polk Level 1 Level 1

    Aliensporebomb has perhaps the best explanation of what happened.  That makes sense.




    When you drop support for a protocol, you make that abundantly clear in the release and compatibility notes.  Potential upgraders have fair warning that their network connections may not work.   That's the ethical, responsible, best practice way to go about things.  


    You don't leave people hanging for 3 months with no formal explanation.   You don't sell an upgrade without telling people this could happen. 


    The way this was handled was not inline with the level of excellence I expect from Apple.

  • djhuckle Level 1 Level 1

    So I got my 2010 white macbook top replaced because the plastic was cracking (same issue since the old G4 Cubes how many years ago?). Asked the Genius (their term of course, I'm not using it faceously ) who brought it out about the SMB bug I've run into as described in this thread. She said she's not familar with networking and eyed Dante, another Genius. He was older than I am, and I'm pretty **** old for a tech geek. I asked him about it and he said he never heard of Samba. I explained that it's a network protocol and is used for comm with Windows machines. He sort of rolled his eyes and said something about Windows. I said I'm actually attaching to a NAS with a Linux OS and he said some other crap about not knowing what Samba was. He said maybe he could find someone who knew something about Xsan, I didn't tell him I put an Xsan together and am Xsan certified after attending two Xsan courses, including one on the Cupertino campus . I should have said it's called CIFS etc, but they were busy rebooting iPhones for 60 yr old hippies and thus let them get back to explaining the differences between a 4s and 5 to the woman who doesn't know how to use the internet.



  • djhuckle Level 1 Level 1

    Oh yeah, Genius - I updated to 10.8.2 but thanks for asking.

  • C Polk Level 1 Level 1

    A few years ago I'm at the Genius bar to fix my laptop.  I'm an industry journalist for one of the largest circulation journals in my field.   They told me it would take a week to fix my laptop because they were so swamped with iPhone set ups.


    I screamed, "What happend to Apple Computer!   Is this Apple Phone now?"


    The manager came over.  In a hushed voice he explained, "Sir, we're 'Apple' now.  We are no longer 'Apple Computer.' "  And asked me to calm down.


    From their perspective: if they can be the most profitable company on the planet, they should.  Hey, go for it.


    From my perspective: I've purchased and advanced their brand for decades.  And now those using the desktop/laptop side see the writing on the wall.

  • nathan_h Level 1 Level 1

    Goodness, 146 replies and two patch updates to Mountain Lion and we still have this problem.  Urgh.

  • Bernie Case Level 1 Level 1

    This issue has morphed so many times so as to make this issue completely changed from the original description.  "SMB shares on servers inaccessible" is not a great problem statement.


    But, that being said, 10.8.0 had a bug where it couldn't get a list of SMB shares if the list was larger thana certain size (in bytes).  10.8.1 fixed that.  That was my reason for following this thread.


    It might make more sense to spin off separate threads for separate issues rather than lumping them all together in this thread.  The signal to noise ratio has gotten a bit skewed here with all of the posts here given that I think there are more than 3 different types of SMB access issues being tracked here.


    Just my $0.02.

  • jleoxii13 Level 1 Level 1

    Agree, although it's frustrating how much QA has taken a hit at apple over the past year.

Previous 1 8 9 10 11 12 Next