Previous 1 2 3 4 Next 218 Replies Latest reply: Nov 16, 2013 7:07 AM by mpvecchi Go to original post
  • Martin mol Level 1 Level 1

    same problem here, can't connect.... need really a solution....

  • g_pirtle Level 1 Level 1

    Do you guys have anything in common? Hardware? Upgrade from Snow Leopard to Mt Lion instead of Lion to Mt Lion? Something to tie this all together. I still cannot replicate this issue with my test hardware.

  • nathan_h Level 1 Level 1

    I'm using a 2011 Mini, which had lion on it when purchased. SMB worked fine.  Upgraded to mtn lion.  SMB broke.

  • nathan_h Level 1 Level 1

    Additional info:  I did upgrade to 16g ram.  And I am using a wired network.

  • g_pirtle Level 1 Level 1

    Can you confirm in About This Mac that your build number is 12A269?

  • nathan_h Level 1 Level 1

    Confirmed.

  • g_pirtle Level 1 Level 1

    I just wanted to make sure that the build distributed via Mac App Store was the same as developer preview golden master.

  • magnosantos Level 1 Level 1

    please be aware that at least for me this issue is not present with all machines.

     

    1- With a Xtreamer media player (which is Linux) it works fine.

    2- With a Windows Home Server 2011, i have the issue.

     

    Besides the OS, that difference is that for Xtreamer i don't need to have permissions or login to access the share.

     

    I will try to create a differente share on a different windows machine, without the need for permissions and see how it goes tomorrow.

  • magnosantos Level 1 Level 1

    Ok! maybe the the thing that we have in common, is that we upgraded from Lion, but without a new and clean install.

     

    is it possible that a clean install solves the problem? Still, it's a bug on ML that needs to be addressed.

  • g_pirtle Level 1 Level 1

    My Macbook was installed clean and my Mac Pro and iMac were upgraded from Lion. Macbook and Mac Pro are bound to Active Directory and use AD accounts. iMac is standalone at my residence and uses local accounts. SMB shares work on all machines to Windows Server 2008 R2 & Windows 7. Installed 10.8 Mtn Lion from Developer Preview Golden Master (build 12A269 - confirmed as same build from Mac App Store).

  • g_pirtle Level 1 Level 1

    Does anyone have any console logs during the time frame when you try to connect?

  • g_pirtle Level 1 Level 1

    Can someone confirm this is the error message from "Shared" in Finder?

    Screen+Shot+2012-07-26+at+16.13.52+.png

    Check the following log against what you see in console after attempting to connect to smb://serverIP

     

    7/27/12 10:02:53.785 AM NetAuthSysAgent[606]: NAHSelectionAcquireCredential The operation couldn’t be completed. (com.apple.NetworkAuthenticationHelper error -1765328228 - acquire_kerberos failed username@domain: -1765328228 - unable to reach any KDC in realm MYREALM)

    7/27/12 10:02:53.864 AM NetAuthSysAgent[606]: RPC to srvsrvc gave error 0x16c9a036

    7/27/12 10:02:54.000 AM kernel[0]: smb_ntstatus_error_to_errno: Couldn't map ntstatus (0xc00000c3) to errno returning EIO

    7/27/12 10:03:06.947 AM netbiosd[136]: name servers down?

  • nathan_h Level 1 Level 1

    Nope.  The error I get is:

     

    There was a problem connecting to the server "[ip address]".

     

    Check the server name or IP address, and then try again.

    If you continue to have problems, contact your system administrator.

  • ilovewaffles76 Level 1 Level 1

    I get the same error message from sharted in finder.

  • arne.caesar Level 1 Level 1

    While opening smb://ip (w/o defining share) connection, following error appears in system-logs:

     

    31.07.12 09:18:06,111 NetAuthSysAgent[2406]: RPC to srvsrvc gave error 0x16c9a036

     

    Mountain Lion, upgraded from Lion

Previous 1 2 3 4 Next