Previous 1 10 11 12 13 14 15 Next 218 Replies Latest reply: Nov 16, 2013 7:07 AM by mpvecchi Go to original post
  • mbpfanboy Level 1 Level 1

    This was the issue for me: Back to my Mac.  Switched it off, rebooted (also ran YASU to clean up) then smb shares all visible/connectable.  THANKS!

  • RTR15 Level 1 Level 1

    I can confirm Samba simply does not work w/ Mountain Lion.  I have an old w7 PC that works as it should in terms of sharing.  I have tried SMPUp with no luck.  My media player (DUNE) sees my Mac but not the shares. 

  • laryngeal4 Level 1 Level 1

    It's unbelievable that Samba doesn't work on Mountain Lion.

    Can't even access my NAS easily from my Macbook Air any more. However, I found that muCommander DOES work here, and, although a little cumbersome, it is very helpful.

    My question: if you run Parallels Desktop with Windows 7 or 8 on your Mac will Samba work that way?

  • svm555 Level 1 Level 1

    muCommander doesn't help me I'm sorry to say.

  • Ortemk Level 1 Level 1

    I have another problem. When I try to connect via smb, it deemd that the password is incorrect (shaking window), but i'm pretty sure that it is correct! Please help =( Everything was fine in Lion...

  • Ortemk Level 1 Level 1

    I fixed my problem. I've changed win7 name (it had non latin characters), and I've added 2 computers in the router settings. Everything is fine now.

  • jordya Level 1 Level 1

    I am having the same login issue with my win7 pc. Just upgraded to mountain lion and I get login/pw incorrect issue (shaking window). I created a new login with admin rights on my win7 go. I changed the name of the pc from home-desktop to go.


    I do see the win7 pc (homedesktop) listed under "shared" in Finder.


    I did not add computers in the router settings as I am unsure of what the previous poster meant by that or the process in doing that. Any help with that is appreciated.


    FWIW, I also have a Windows home server 2011 pc (that shows in finder) that I am able to login to with no issues. 


    Please help...




  • Ortemk Level 1 Level 1

    -Both computers should be in the same workgroup

    Снимок экрана 2012-12-02 в 13.34.21.png

    -Be sure that your computer browser service is on (win7)


    -Turn off password protected sharing in advanced sharing settings (win7)


    -in router lan settings try to name your computers


  • svm555 Level 1 Level 1

    I have a linksys router with USB port.  I used to be able to read & write to the flash drive plugged into it, but once I upgraded to Mountain LIon, I could read but not write.  My MacBook connects ok, but when I try to copy to the flash drive I get the message:


    Items can’t be copied to “Music” because you don’t have permission to read them.


    (where Music is the folder on the flash drive I was trying to copy to).


    Any ideas what's going on?  I know this is slightly different to other posts but am guessing it's a symptom of the same problem.


    Many thanks.

  • Silver5656 Level 1 Level 1

    i've tried all of this, and pretty much every other option i could find on the internet and it still doesnt work.  Seems to stop transferring after 1 GB or so.  This only happens when I am on the win 7 machine trying to transfer files to the ML MBA.  Every other way works (ie being on the MBA and grabbing files from the win 7, or pushing files to the win 7 desktop, or transferring files from one win 7 laptop to the desktop, or between my ML mba and mbp).  I always get:


    There is a problem accessing \\\username

    Make sure you are connected to the network and try again.


    I even tried using the secondary ethernet port (an atheros instead of an intel) and the same issue occurs.  I even messed with the router (currently on tomato) settings, even went back to a stock firmware, and tried 4 other routers (a total of 3 linksys, a buffalo, and a netgear).  Nothing seems to work.  I feel that this has to be an apple issue

  • MaxisK Level 1 Level 1

    Same issue with ML. It works fine connecting to a Linux SMB, but always got a connection error to the windows 7 smb shares.


    Hope Apple fix this quickly!

  • An-2 Level 1 Level 1

    I've the same problem - cannot connect to the Win 2008 shares from 10.8.2. All works right when connecting to the same server from 10.7.5. After spending few hours on searching workaround I've found that the system time on Win 2008 server was shifted by a few days. So, after correcting the system time on Win 2008 machine the issue is gone away, and now mounting SMB shares worked correctly under 10.8.2 too.

  • wgposwego Level 1 Level 1

    This worked for me:



    It did not work until I set the stack size to 20.


    I do not know why this worked but sharing XP folders worked fine before Mountain Lion. I've had my XP machine for about as long as it is possible to have had one. I did use Norton Anti Virus a long, long time ago but I've used many others since then.


    Another issue, somewhat related but in the other direction. With ML I could no longer see the OS X shares from the XP machine in the Network Neighborhood listing. I also could only connect to them via a drive letter mapping and then only if I used the ML machine's IP address. This one got solved by updating Bonjour on the XP machine. I did this indirectly by getting the latest version of Quicktime.

  • ams123 Level 1 Level 1

    So I have been dealing with this recently.  I can see my windows computers on my network and can access shared folders.  But I have also set us certain drives to be accessble and those I can see but cannot access.  Been trying solutions in this thread and nothing has worked for me so far.  Anyone been able to resolve the same issue?

  • Alberto Ravasio Level 5 Level 5

    magnosantos wrote:


    With a samba share on Linux, ML can see it correctly, but on my Windows Home Server 2011, if i do smb://"server address" i receive and error saying that the share dows not exist on server. Before on Lion i had a list of my shares. On finder the Server apears with a "/" which i can not open.


    If i do smb://"server address/share" is works correctly, but i would like to have tha before behaviour. Besides this the only issue that i found after upgrading is the WHS 2011 Lauchpad could not sign in (before in Lion was working).




    Any ideas on how to solve this?





    If your problem is that Finder cannot browse samba shares on your LAN could be that netbiosd is not running on the Mac.


    To check that, open Terminal, copy and paste the following command


    ps aux | grep netbiosd


    hit return. You should get a couple of lines like these


    _netbios          61   0,0  0,0  2477156   2504   ??  SNs   8:31am   0:02.88 /usr/sbin/netbiosd
    alberto          855   0,0  0,0  2432768    596 s000  R+    4:31pm   0:00.00 grep netbiosd


    If the first line is missing, netbiosd is not running.