Previous 1 5 6 7 8 9 Next 218 Replies Latest reply: Nov 16, 2013 7:07 AM by mpvecchi Go to original post
  • Dasdk Level 1 Level 1 (0 points)

    HI guys...

    I change the name of my windows server; then used that name to re-connect my SMB shares and it worked.....

    give it a go and see if it works for you?

     

    D

  • chaz cone Level 1 Level 1 (0 points)

    I thnk we may have two different problems.  An Apple tech called me and said that the inability for Finder to mount Win7 shares has been reported by "many" and the engineers acknowledge that the problem is real in OS X 10.8.  They're working on a fix.

     

    The use of the Finder/go/connect to server technique does work fine (whether you rename the win7 shares or not) for me.  But I need it to work in the Finder panel as do many others.

     

    I'm patiently waiting for 10.8.1...

     

    Chaz

  • Dasdk Level 1 Level 1 (0 points)

    alright...but i renamed the win7 Computer not the shares....if there is no risk try that and see what happens?

  • chaz cone Level 1 Level 1 (0 points)

    Sorry, I did do that; the Win7 machine name is now w7 and it still won't let me see the shares on that volume from Finder.

  • Dasdk Level 1 Level 1 (0 points)

    command+k then smb://w7

     

    and no luck?

  • chazcone Level 1 Level 1 (5 points)

    Yes, that's always worked.  No problem using that technique to get to the shares.  But that was never my stated problem  My problem is command+n to bring up a finder window, click on w7 in the shares shown in the left-panel.  When I do that, Instead of the shares showing up in the right pane, I get folder icon followed by  /

     

    And when I double-click the icon I get this error message:

     

    In case the image doesn't come through, it says "The oparation can't be compleged because the original item for "/" can't be found".

     

    Before 10.8, the shares showed just fine.  I apologize if this is repetitive.

     

    That's the problem I've been whining about since July 25th.

     

    Chaz

  • netispguy Level 1 Level 1 (5 points)

    This all sounds like painting your car a different color because the engine is not working properly.

  • samiam_ger Level 1 Level 1 (0 points)

    Guys, renaming hostnames or even shares can NOT (never) be the solution!

    I will not imaging this in a productional environment!

    The problem is and stays 10.8!

  • pierr0t Level 1 Level 1 (0 points)

    My own experience:

     

    - MBpro clean install of MLion (client)

    - Mmini upgrade to MLion (server)

    - Mpro still in Lion (client)

     

    MBpro and Mpro machines were accessing shares on Mmini (using smb://ip_address/sharename), no problems with Lion. After upgrade to Mlion, some shared folders appears to be empty (no element), but when looking on Mmini, they are not empty. The Mpro which is still Lion has the same problem, which says that the problem is with Mlion on the Mmini (the server) not on the client machines (because they can be either Lion or Mlion, the folder shows empty).

     

    I created a new sub-folder on server, and copied some folders from "empty" share into new folder, they do show ... but if I copy a second one, new folder appears empty again.

     

    I tried shortening names, same.

    I checked workgroups to make sure everybody has the same, that's ok.

    I do not want to rename shares because this names are stored in favorites of Transmit/Coda, meaning a name change involves changing 10th of favorites.

     

    I'm reporting this because I think some people might think that it does work after applying misc ideas from here, myself I was thinking that everything was fine, but in fact some folder show empty even if smb seems to be ok at first ... I discovered this because I tried to access a seldom used folder today ...

     

    P.

  • pixelloa Level 1 Level 1 (0 points)

    The issue is the OS ya'll.  The beta release patch for 10.8.1 DOES resolve the issue.  It can be found here:

    http://www.mediafire.com/?4xsz65m67384f76

     

    Have a great day.

  • pierr0t Level 1 Level 1 (0 points)

    Well I'm sorry to say that 10.8.1 officially released today does not solve my issue, I still have some directories that do show empty although they do contain sub-folders and files (visible when using AFP or when logged on the machine itself).

    Be aware that checking one or 2 folders is not enough, because a lot of them are ok ... maybe there is a pattern for those not showing but I don't see it. And my folders and files names do not have spaces nor accented characters (some might have guess I'm french). And for these empty folders, I don't have the usual spinning wheel (right bottom of finder windows).

    Well I guess I will stay with AFP ... I'm kind of tired of Apple bugs in each new system. Although some might argue this is a SMB bug ...

  • Jdawe Level 1 Level 1 (0 points)

    10.8.1 does fix the problem for me.  Hurrah!  I'm sorry you're still having problems, pierr0t -- it looks like there is a further bug still to be addressed. 

  • timmermc Level 1 Level 1 (0 points)

    I am not to keen about the update, after reading that the update was available, I asked to update my Apple and the only update that appears in the screen was a HP printer update.

     

    I give this HP update a go and it looks that it was not a HP update but the 10.8.1

    Very strange, this misinformation....

    After a restart it seems that finally SMB is fixed.

     

    Thank you Apple, but please before you bring software as per example Hill Lion, or Valey Lion... Whatever...

    Fix everything before you release it! I was not to happy this time!

  • yeeeoww Level 1 Level 1 (0 points)

    I just upgraded to 10.8.1 hoping I would get some relief. Unfortunately that has not been the case. It finds the server but does not accept the user name and password (It wags the password box). I've evern attempted to log in like this:  smb://USEDNAME:PASSWORD@123.45.67.899/servername. This works on my Snow Leapard partition.  

     

    Unfortunately we have an ancient Windows 2000 server here at work. Might that be the problem? Has Mountain Lion given up support for older Windows servers?

  • jpreston Level 1 Level 1 (0 points)

    The upgrade to 10.8.1 fixed my problem connecting with SMB from the MBP to a Win 7 computer.  However, now I'm fighting the Windows Security system so I can see the MBP in Win Explorer.  The MBP shows correctly under Network in Win Explore but a Win dialog shows up that says Enter Network Password / Enter your password to connect to: MACBOOKPRO.

     

    So I enter my Win account name and pw and it rejects it.  I use the same name and pw on both computers.  The Win dialog shows my Win computer name and account name so everything looks fine.  Reboots don't work.  Lots of lame advice on the Web about going into the system registry but that is BS.  This should be a no brainer. Before this last OXS upgrade I had no problem with this.

     

    Control Panel / Windows Credential Manager has this info in it and I deleted it from the vault and tried again with no luck. I've tried both MYWINCOMPUTER\myaccountname and MACBOOKPRO\myaccountname.  It seems to want the first option.

     

    Any ideas?

Previous 1 5 6 7 8 9 Next