Previous 1 2 3 Next 644 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. Branched to a new discussion.
1tombhome Level 1 Level 1

Time Machine backups seem very slow with Mountain Lion.

iMac, Mac OS X (10.7.4), 2.66 GHz Intel Core i5, 8 GB
Solved by 1tombhome on Jul 28, 2012 8:19 AM Solved

It took 2 and a half days but my 19.82 GB is backed up now.  Thanks for all of your responses.

  • thomas_r. Level 7 Level 7
    Apple Watch

    Keep in mind that your first backup after installing ML will be a very large one, and will thus take a lot of time, as TM will need to back up all those new system files.  If that's the problem you're having, just let it run and finish up that first backup.

  • AnKBe Level 1 Level 1

    Having the same issue and my initial backup completed days ago.  It's just doing incremental.  It's been running for 2 hours and has only backed up 170m out of 480m. 

  • 1tombhome Level 1 Level 1

    I will try to be patient.  TM shows backed up 1.82 GB of 19.82 GB after installing ML in about 24 hours.  I am using Time Caplsual via wifi to back up.

  • mccoycmw Level 1 Level 1

    I am having the same problem. I completed the first backup after the upgrade, which took a reasonable amount of time for a ~ 9 GB backup. However, it now takes forever to backup even 200 mb. I have restarted my system several times and I am still having the issue.


    I have a 2011 MBP with 2.3Ghz i5 and 8 GB RAM.



  • jtc65 Level 1 Level 1

    I am having the same problem with my mid-2010 27" iMac.  After the first (incremental) backup after the upgrade ran for over a day, I stopped it and removed the backup sparsebundle from the backup drive in order to force Time Machine to do a full backup.  I then restarted Time Machine, and the full backup has been running for 19 hours and has backed up just under 13GB out of 116GB.  It says there are 6 days to go.


    As a test, I copied a 10GB file from the iMac to the network drive, and that took about 4 minutes.  So it isn't a problem with the network drive (shared drive on a Mac Mini).  Seems like a Time Machine bug.  There is not a lot of CPU or disk activity during the backup.

  • Contradel Level 1 Level 1

    Same problem here. I just upgraded from Lion to Mountain Lion. I only got 19 GB of space, but Time Machine wants 10 hours, whereas in OSX Lion a full backup would take just under an hour, and incremental updates were lightning fast.


    I even sat it up to do it overnight, but on 8 hours it was only half way through only 10 GB. I can't live with that in the future.


    Im trying to backup on a SD card which seems to work very good in Lion. Im on a 2012 Macbook Air using a SSD.


    My bite of the apple has been somewhat sour. I tried reformatting the SD card, well knowing that I would lose old backups. But still the backup is extremely slow. Now I can't install Lion or Mountain Lion from scratch without having to wait 10 hours for TM backup or installing tons of applications and settings again. Bummer. I'm never going to early adobt a OSX upgrade again.

  • kisuke3 Level 3 Level 3

    it is slow because its indexing. All the succeeding backups shouldn't be. I experienced the same thing since the start of Mountain Lion beta, I too have reported this. I noticed however that after a day or two of backing my machine up it became significantly fast

  • Contradel Level 1 Level 1

    What's indexing? A full backup in Lion to a newly formatted SD card took roughly 1 hour. The same procedure in Mountain Lion takes 10 hours?


    I tried reformatting the SD card containing the backups. Now I started the backup from scratch, still very slow. I'll let it run through the day and night.

  • Contradel Level 1 Level 1

    16 hours to go now.

  • kisuke3 Level 3 Level 3

    basically indexing is for spotlight.To help you search through folders in your mac.


    When you are backing up, if the existing index of the back up is not updated, it will re-index which is expected when you upgrade to a new OS since you've added a LOT of files. This will take time.


    Long story short, endure it for now. It wouldn't be like this for all succeeding backups


    Its not just Mountain lion but this happened with the previous OS. Go to google search for "time machine indexing backup"

  • Contradel Level 1 Level 1

    The spotlight indexing is long finished. It takes like 1-2 minutes on a SSD. Did I mention I had it going for 8 hours only backing up 6 GB?


    I'm going to try some other backup software, probably just a trial. Back up everything, reinstall Lion and restore. If it's possible.

  • Contradel Level 1 Level 1

    2 days to go it says.

  • kisuke3 Level 3 Level 3

    OP are you on SSD?

    @contradel, indeed that's an issue. we cant assume though that the OP is on SSD if not then he's not having the exact issue as you are since you do not have the same setup as his. hence indexing could be the issue but that is just speculation


    at any rate, it could be that the issue is with time machine itself. May i assume you followed every single step here?


  • Contradel Level 1 Level 1

    I'm sorry if I'm intruding too much in this thread. I quickly read through the article. However I don't get any red "i" icon, it's just incredibly slow. So I'm not sure which actions to try. I tried deleting the NetworkInterfaces file, but that didn't work.


    The speed of the Time Machine backup seems to be fluctuating a whole lot. It's at 1.4 GB out of 21 GB. Sometimes it chugs on about 10 MB/s, which seems to be the max of the SD card. Sometimes it's just stuck.


    I'm considering trying another app called SuperDuper if this isn't finished by tomorrow. I'm going to let PowerNap continue on the quest of taking a backup through the night.


    By the course of this message, it's actually at 1.7 GB out of 21 GB, so maybe somethings working now. I was just relly thrown off that the 8 hours this night wasn't enough. I'll update later.

Previous 1 2 3 Next