Previous 1 2 3 4 5 Next 644 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. Go to original post Branched to a new discussion.
  • Pete Helme Level 1 Level 1

    try http://pondini.org/OSX/Home.html

     

    Crickett Hoffman wrote:

     

    http://www.pondinin.org   doesn't exist.  Sorry.

     

    I'm having an issue where the external hard drive doesn't finish cleaning up.  It backs up very quickly and the first back up after installing Mountain Lion was very successful.  I just get stuck in clean up mode forever.  Any thoughts?

  • thomas_r. Level 7 Level 7
    expertise.applewatch
    Apple Watch

    http://www.pondinin.org   doesn't exist.  Sorry.

     

    Whoops!  Typo, sorry about that!  As already pointed out, that should be:

     

    http://www.pondini.org

  • sirhyll Level 1 Level 1

    I think we all have the same issue:

     

    https://discussions.apple.com/message/19083821#19083821

     

    I found out that time machine (as well as airplay) slows dramatically down the wifi speed

    It's a huge bug apple need to fix..

  • Pete Helme Level 1 Level 1

    It's x.x.0 Mac software, we should know better than to install it.

     

    i'm currently running a Verify and Repair on the backup sparsebundle on the networked Mac, going to take another hour or so and we'll see if that turns up anything. my original Disk Utility run was on the disk as a whole, which isn't really sufficent.

     

    I think something is broken with file access permissions across the network; either with TM or Spotlight. the QNAP NAS community is complaining about this too, a slightly different but I believe related issue. They think they can address it in their firmware. As far as I can tell for us with networked Macs, this is Apple's problem.

     

    BTW this solution seems to have worked for some, but so far hasn't for me:

    http://www.trollop.org/2012/07/12/os-x-10-8-mountain-lion-time-machine-netatalk/

  • Crickett Hoffman Level 1 Level 1

    Thank you   Bookmarked!

     

    Time Capsule finally got finished cleaning up.  An hour later.  Hope my next backup is not so bad.

  • Contradel Level 1 Level 1

    I'm having trouble with extremely slow Time Machine backups aswell after upgrading to Mountain Lion from Lion. But I'm backing up to a SD card. So it can't be the wireless bug everyone has.

  • RobFromHitchin Level 1 Level 1

    If you are running using the 5GHz band, try switching to the 2.4GHz one.  I have found that the upload speed for my time capsule increases from 80kB/s to 1.1 MB/s. File transfer speeds are quicker using the 5 GHz setting, however i rarely move files big enough to worry about it. Hopfully apple will fix this issue soon.

  • J0hn Gr0 Level 1 Level 1

    After adjusting the hibernation setting to never (just during 1st backup) the backup went well within a few hours (4,5h for 41GB). All incremental backups went ok. I've noticed when the Macbook goes hibernating everything stops (Bug?) and after waking up the Macbook it first does a indexation of all the information again. Please let me know if this is a good workaround! Apple should solve this, maybe it is a problem with Power Nap???

  • Contradel Level 1 Level 1

    Just did a full reformat of my OSX drive, repartitioned, reinstalled Mountain Lion from recovery partition downloading ML for 2-3 hours. With 6 GB to back up onto a USB 3.0 thumb drive with write speeds (tested) up to 30 megabyte pr. second, and with 16 GB space, Time Machine wanted 6 hours and rising.

     

    Again in Lion a full TM backup for me, which was around 10-15 GB wanted just under an hour. And incremental updates was lightning fast.

     

    Confirmed bug imo. Hope Apple recognizes the bug. I'm going to keep my new installation though. Seems like it's alot smaller than the updated Lion version (it seems like they removed some languages and stuff).

  • Rebeccayo Level 1 Level 1

    My macbook air 2012 is also experiencing very slow backups. after being connected for 9minutes, i am only backing up 398 bytes!!!!!!!!!! WHAT.

    before mountain lion, it would take only a few moments.

  • Pete Helme Level 1 Level 1

    See this thread for a solution that worked for me for my over the network backup with TM. It involves accessing the shared device with the storage through the IP address as opposed to its name. Not ideal but it will work for the time being.

  • poju Level 1 Level 1

    I believe this is part of the general huge WiFi problem now with ML.  I hope they'll fix the problem ASAP.  I don't know it it's just Airport and other Apple WiFi boxes.

  • dirk husemann Level 1 Level 1

    same problems here: before the update to ML time machine backups to 3TB disk attached to our iMac just worked without a problem. after the update: airbook finds the backup disk eventually after a restart of the iMac but then backup is VERY slow, and actually never finishes. eventually it will complain about not being able to find the backup disk — network sharing at that point is hosed then as well. this used to work just perfectly before :-(

  • dirk husemann Level 1 Level 1

    i don't think it's just related to WiFi, tried the whole thing over ethernet and suffered the same problems (slow, eventually loosing the backup disk, not sharing).

  • poju Level 1 Level 1

    Somebody suggested that it can be some routing problem or some routing pattern related.  For example, all domestic sites are ok but some (heavily loaded like fb, Google, Apple etc) non-domestic are not.

Previous 1 2 3 4 5 Next