Skip navigation

time machine very slow with mountain lion

167831 Views 650 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. RSS Branched to a new discussion.
  • LegalGeek Calculating status...
    Currently Being Moderated
    Oct 11, 2012 5:27 AM (in response to Tech Harmony)

    I think I give up. Backup failed again overnight last night. Copying files to and from the Drobo via network works fine. This is definitely some problem with Time Machine or related sub-systems. Like others have posted, it used to work fine. I believe 10.8.2 broke it (even pre-Supplemental Update).

     

    TH, I'm willing to try loading a different kext. I've done that before, but it has been a while. If you send me the details and the old kext, I'll give it a shot. After that, I'm spent.

  • LegalGeek Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2012 5:28 AM (in response to gitarzysta)

    GZ: Where does one submit a bug report for Time Machine?

  • TStam Level 1 Level 1 (75 points)
    Currently Being Moderated
    Oct 11, 2012 5:36 AM (in response to LegalGeek)

    Switching to DHCP with manual address in network settings did not improve my speed. My TM backups to Time Capsule are working, just slower than I'd like. I had issues people were having here and resoved by a quick format of the TC and recreating backups. Since then working fine, but slow.

     

    10.8.2 suplemental update, mac pro 2008 ethernet, mac book pro 2009 wireless N, 2gb Time Capsule.

  • gitarzysta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2012 5:46 AM (in response to LegalGeek)

    http://pondini.org/OSX/BugReport.html

     

    I registered as a developer (for free) and I can submit bugs here:

    https://bugreport.apple.com/

  • bhurte Calculating status...
    Currently Being Moderated
    Oct 11, 2012 10:52 AM (in response to Tech Harmony)

    10.8.0 broke it for me, not 10.8.1 (I can't comment on 10.7.5 because I can't remember from which 10.7.x I upgraded to 10.8).

  • Tech Harmony Calculating status...
    Currently Being Moderated
    Oct 11, 2012 2:15 PM (in response to bhurte)

    Fair enough! I guess this whole thread was started at the end of July so problems have been ongoing...

  • DocJekl Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 11, 2012 4:26 PM (in response to Tech Harmony)

    TM was working fine for me, until sometime after 5:15PM 10/9/12.  I think I installed the 10.8.2 supplemental update a few days before that, but I really don't know exactly when I did it, and it could have been that day. Things have been crazy for me lately and so I just can't recall.

     

    I was alternating between a network backup to a LaCie NAS that ran every hour, and an external portable drive that I would plug in once a week and keep off site.  The portable had last been backed up on 10/2/12 and the NAS had last been backed up to on 10/9/12.  I also keep a SuperDuper! clone that I do an incremental backup about once a month.  However, on 10/10/12 I noticed the NAS backup was lagging, when it had started running 12 hours earlier  on 10/9 and didn't finish by the next day. 

     

    At that time I canceled that backup and plugged the external drive in, but it also stalled early in the backup.  I disabled the NAS backups so that I'd have a safe backup from 10/9/12 since the external was from 10/2.  Then I tried making a clone with Superduper! to my once a month drive.  The clone stalled as well.  I had to re-format the clone drive and then it backed up the whole 700GB drive in less than 3 hours (USB 3.0 case with Seagate Momentus XT hybrid seemed to backup about 240GB per hour).  With a current backup safe, I decided to wipe the external TM backup too, and start fresh but it still stalled.  So new clones were okay but not TM, and incremental backups to a clone from prior to the Supplemental wouldn't work.

     

    What fixed it so far for me was to boot from recovery partition today and re-install OSX 10.8.2 which so far still doesn't incorporate the supplemental update yet.  My retina MBP alerted me that the supplemental update is available and I said no for now.

     

    After the OSX re-install today, I tried to start an incremental backup to my old 2TB drive on the NAS, and it still stalled after 1GB of 24GB completed. So I started a new fresh TM backup to my re-formatted encrypted portable 1TB seagate GoFlex and it's running fast, and estimated it will take about 7 hours for 722GB. Right now TM has done 73GB of 722GB in 40 minutes, and estimates there is about 6 hours remaining. (update - TM has copied over 120GB in only 60 minutes, as I type this post, and estimates 5 more hours to finish).  This is back to normal for me.

     

    So, I suspect I'll need to trash my old network TM backup that I started on 9/26/12, as it may be corrupted.  I wont have time to do another network backup to NAS until Sunday, because I go out of town and the last time I did a fresh network backup it took a full day.  If my external drive TM isn't done till 10PM tonight, the network backup will only be halfway done when I have to leave. 

     

    I may actually just leave the network backup alone for a while, in case I need to recover a file that I don't know I've lost going back to 9/26.  I should be fine with one clone and one current TM backup for now, without touching the NAS backup.  Maybe Apple will have a patch soon that will let me continue that backup where I left off.

  • cfsdoriga Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2012 5:14 PM (in response to DocJekl)

    Guys, this thread started Jul 27, 2012 7:36 AM so the problem might had been triggered by the sumplemental update to 10.8.2 or by 10.8.2 itself, but it is definitely a problem that begah with 10.7.5 or 10.8.0. Some people were affected by 10.7.5, others by 10.8.0, other by 10.8.1, 10.8.2 or the supplemental update.

  • Fred Davenport Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2012 5:34 PM (in response to gitarzysta)

    Add me to the list of those that are trying to back-up (via Time Machine) my new MBP Retina (10.8.2) to a new Seagate 1.5TB drive. It looks like it will take 2-3 days to do this and that is just impossible as I need to bring to my MBP to work-home-meetings etc. Including weekends.

     

    Why oh why does it take this long to back up data.

     

    Is there anyway that this can happen faster.

     

    If not, should I use something other than Time Machine and/or something other than a Seagate Drive.

     

    Thx much to anyone who can help.

  • Fred Davenport Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2012 5:35 PM (in response to gitarzysta)

    How Do I assign a static IP?

     

    I use a Seagate drive or trying to.

  • cfsdoriga Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2012 5:50 PM (in response to Fred Davenport)

    It is a widespread bug that it is not related specifically to Time Machine (it also happens with Carbon Copy Cloner, CrashPlan, etc) or with different brands of external drives connected by USB,  FireWire, Thunderbolt, a ethernet or wifi (abg or n) network, etc, or even in different partition of your internal hard drice. Till now there is no magical solution that were proposed in this forum that works for everybody (just for a few).

     

    The supplemental update to 10.7.5 seems to have solved the problem to those that are with Lion.

     

    The best that you can do is keep insisting with Apple till they release a supplemental update for ML that specifically deals and solves this issue.

     

    You can complaint here (OS X general complaints):

     

    http://www.apple.com/feedback/macosx.html

     

    or here (Time Capsule complaints):

     

    http://www.apple.com/feedback/timecapsule.html

  • David Schwab Level 1 Level 1 (110 points)
    Currently Being Moderated
    Oct 11, 2012 10:13 PM (in response to Fred Davenport)

    Fred Davenport wrote:

     

    Why oh why does it take this long to back up data.

     

    Is there anyway that this can happen faster.

     

    If not, should I use something other than Time Machine and/or something other than a Seagate Drive.

     

    Thx much to anyone who can help.

     

    I'm now using Carbon Copy Cloner. It took 21 hours to back up 556 GB, and now I have it set to do incremental backups at midnight. it just did over 5 GB in 20 minutes,

     

    Time machine was going to take 13 days to back up the same 556 GB.

     

    Time Machine was working great right past the 10.8.2 update. I was hoping the supplemental update would fix it, but it didn't.

  • Tech Harmony Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2012 10:29 PM (in response to 1tombhome)

    FYI, if anyone wants to see when they ran specific updates, it's easy to see (as long as you haven't reformatted your computer ) Just go to System Preferences --> Software Update and then click on the "Installed Software" tab... then you can know for sure when you installed Mountain Lion, when you updated to 10.8.2, and when you ran the supplemental 10.8.2 update.

     

    There is a lot of imprecise information being thrown out here which makes for lousy detective work But heck, if we knew we were headed into a technological quagmire, we wouldn't have updated in the first place.

     

     

    In general, I don't update until something is broken

    I don't know if anyone here remembers past update fiascos:

     

    10.3.5ish (Panther) everybody's laptop batteries went down to 15 minutes... when they released a fix, people lost about an hour or two off their total battery life. I think a class action was threatened for that one before Apple did anything.

     

    10.4.10ish (Tiger) Apple decided to bring USB port power down to specifications and managed to fry countless external backup drives. I had five different people lose backup drives.

     

    10.5.3 - 10.5.6 (Leopard) was supposed to finally fix MobileMe, among other things ... nope

     

    10.6.1ish (Snow Leopard) the update itself failed midway through and people couldn't boot their computers until they learned the PC/hackintosh trick of booting into safe mode and finishing the update.

     

    So here we are with 10.7.5 and 10.8.x ... while it is "only" a breakdown in our backup systems, the problem is that we should really protect ourselves from any future update by having a full backup first!

     

    You can see why I'm amazed that companies push this "rolling update" scheme where things are constantly being updated on-the-fly. They act like this is the year 3030 when everything "just works."

     

    Where's my flying car?!

  • DocJekl Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 11, 2012 11:54 PM (in response to DocJekl)

    PS:  that 700GB TM I ran on 10/11 to a 1TB USB 3.0 Seagate finished in only 4hr 15 minutes.

  • Tech Harmony Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 12, 2012 12:31 AM (in response to DocJekl)

    A buddy of mine just said that he's up-to-date and his problems (on a Macbook Air I believe) are:

     

    1. -Time Machine issues: I had to clear my entire backup drive and reformat, but now it seems okay
    2. -Trouble getting back on the internet after sleep--takes a minute or two, which is very odd and much worse than before (perhaps an energy saving thing?)
    3. -Audio issues when connected via thunderbolt to my external display... janky at times!

     

     

    Thanks @DocJekl, I just reread your other message too.

     

    Sounds like your NAS will be your long-term rotation for now.

     

    I'm curious if you tried unloading Spotlight and removing the hidden Spotlight indexes from the main hard drive, your two external drives, the root of your NAS, and any Spotlight index inside your NAS Time machine sparsebundle.

     

    It would seem to me that reformatting your computer, destroying your past backups, and reformatting those drives would have the same effect but is obviously too ambitious for most people -- if only because they don't have the multiple backup systems you have (love it!)

     

    One critical bit of information is the 10.8.2 supplemental update and when the problem actually began for you. I can't tell if you went from 10.8.1 to 10.8.2...depends on how often you let your Software Updates run. I can't tell if the Supplemental Update is making things worse for people yet. Curiouser and curiouser!

1 ... 20 21 22 23 24 ... 44 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (24)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.