Previous 1 24 25 26 27 28 Next 650 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. Go to original post Branched to a new discussion.
  • Pat_C Level 1 Level 1 (0 points)

    Hi All - I'd like to add my woes to this as well.  TM worked fine.  Upgraded to 10.7.5 and problem started.  Installed the supp which made no difference. Read that a fix was to use terminal to switvh spotlight off - did this and TM backed up really quick.  Painful using terminal to switch spotlight on / off every time I wanted to backup and also negated auto backups.

     

    Had a brainwave - upgrade to ML 10.8.2 as the problem will surely be gone - huge mistake.  Not only is there a problem with TM backup as before, the Spotlight on / off fix doesn't work either so I am in a worse situation than when I had 10.7.5.

     

    I am afraid I don't buy into all this stuff about apps etc and having to do reiinstalls.  I seems to me that Apple have a big issue with the software that they don't know how to fix and a fobbing the issue off on to 3rd parties. 

     

    Is there a way to go back to pre 10.7.5 days without starting afresh? Or do I need to fire up my PC again.  Frustrated to say the least.

  • HayoBaan Level 1 Level 1 (0 points)

    Hi Pat_C,

     

    I think the only way to get back to the situation before 10.7.5 is to restore from a time machine backup…

     

    By the way, are you running TM to a networked drive or to an (external) harddisk? The backups to our firewire connected drive work as fast as before; I only have trouble with network backups (especially when using a direct cable connection). Oh and I tried disabling the firewalls on both machines, but this hasn't helped.

     

    Hope Apple fixes this soon (as indeed, its their problem, not some 3rd party software's!)

  • David Schwab Level 1 Level 1 (110 points)

    Pat_C wrote:

     

    Hi All - I'd like to add my woes to this as well.  TM worked fine.  Upgraded to 10.7.5 and problem started.  Installed the supp which made no difference. Read that a fix was to use terminal to switvh spotlight off - did this and TM backed up really quick.  Painful using terminal to switch spotlight on / off every time I wanted to backup and also negated auto backups.

     

    This brings up another issue. IMO Spotlight hasn't worked very well since Tiger or maybe even before that. I find that half of the time it's pretty useless. I can be looking for a file that I know the name of, like "foobar.jpg" and it wont show up in the list. Or, I'll see if for a second, and then it's replaced with other results. The other annoying thing is Spotlight is good if you want to open the file, but I don't always want to do that. Sometimes I want to get to that folder. They removed the option to show the file in the Finder unless you use "Show All in Finder" and that's a different nuisance since it shows too many unrelated files.

     

    So I end up using Houdah Spot, which works better. Funny considering it is using the same database.

     

    FindFile worked much better.

  • LegalGeek Level 1 Level 1 (0 points)

    Hi, Pat_C and others:

     

    Disclaimer: I am not responsible for lost data. This is simply a good faith effort to try to help others fix their Time Machine problems. This is also pretty much the last resort. If you have tried every other suggestion here and it didn't work, this is the suggestion that I got straight from AppleCare. I worked with them over a period of weeks sending them log and system files.

     

    Here is a list of steps that anyone should be able to use to try to fix the TM problem in Mountain Lion 10.8.2. If anything is not clear or you have suggestions for improvement, let me know and I will update the instructions.

     

    1. Make sure to Deactivate any licesnses of software that you may have. Some software only lets you activate so many times and you have to deactivate them first. I had to deactivate Adobe Creative Suite CS6 and iTunes.
    2. Backup your data using some other method. You can do this by using some other backup software or by simply copying your Home folder (or Users folder if you have more than one user) to another drive. I can't stress this enough... make sure that you have a good backup of your Home or Users folder before you move forward. If you don't, you will lose data. Forget what I said about using TM and manual restore. It's not necessary to do it that way. It's just the way I found most convenient for me. Just use whatever way you feel comfortable with to backup your data files.
    3. Start your machine and hold down Option right after the "bong". Select to boot into the Recovery Partition of your drive.
    4. In Recovery mode, select Disk Utility. Select the Partition for your Mac OS (no need to do this to any other partitions). Erase the partition. NOTE: THIS WILL DELETE ALL DATA ON YOUR DRIVE. MAKE SURE YOU HAVE A GOOD BACKUP OF YOUR DATA BEFORE YOU DO THIS.
    5. Exit out of Disk Utility. Select to install Mac OS X. Make sure there are no devices connected to your machine other than mouse and keyboard. No external drives, no printers, no external speakers, etc. Go through the normal installation procedure.
    6. When you create a new user account, use the same name(s) as the user(s) you had on your machine before.
    7. Do NOT install any apps or drivers; or copy any data yet. Go to App Store and install all OS X updates. This will likely require at least one reboot.
    8. Install iPhoto, iMovie, and Garage Band if you have them. Install all updates from the App Store.
    9. Connect your Time Machine drive (whether on the network or local). On your Time Machine drive, you will see a file called something like "Jonathan's Mac Book Pro.sparsebundle". It will be the name of your machine with ".sparsebundle" at the end. You will need to delete this file in order to do a clean backup from scratch. The bad news is that this will delete all of your previous Time Machine Backups. EMPHASIS: THIS WILL DELETE ALL OF YOUR PREVIOUS TIME MACHINE BACKUPS. But, if you want to eliminate variables, this is a requirement.
    10. Set up Time Machine and perform a backup. If it won't back up your machine, then there is either a problem with your setup or hardware somewhere or this is an Apple OS X problem. The purpose of doing it this way is to eliminate the possibility that any third party software could be interfering with the TM backup. This worked for me. I was able to backup my machine for the first time since installing 10.8.2. My advice is to call AppleCare at that point or post back here and we can try to help further.
    11. Assuming the backup works now, as it did with my machine, copy all of your data from your backup back into your Home folders. I just took each folder (Music, Movies, Documents, etc.), opened each one, and copied the data from the backup to the home folder on my machine.
    12. Now try steps #9 and #10 again. It is important to delete the .sparesebundle each time in order to make sure that your machine can do a complete system backup from scratch. If you don't delete the .sparsebundle, it will only backup the changes (called an incremental backup). An incremental backup is not a good test of your backup strategy because you need to be sure it can backup your machine end-to-end, start-to-finish first.
    13. Again assuming that the backup worked, as it did with my machine, you can start installing your apps again. I have installed a few apps each day as I've needed/wanted them. Then, I go through steps #9 and #10 again at night. It's only a minor inconvenience because the backup works while I'm asleep. Keep track of which applications you install each day to help you figure out the culprit.

     

    If you follow these steps, it will help you narrow down the problem. Or, it may even eliminate the problem.

     

    One theory is that some third-party application or driver is causing TM to fail. In that case, you will one day run into the problem again. Backups will fail and you can review your list to see which apps you installed since your last backup. Delete each app one by one and try to figure out which app is stopping the backups. Then, you can contact that software vendor and work with them.

     

    Another theory is that there was some leftover cruft somewhere on the machine that was causing TM to fail. In this case, you will be able to install all of your apps again, and it will successfully backup your drive every time.

     

    It does not appear to be a hardware problem... at least not for me. If it were hardware-related, I would not have been able to get past step #10. Still, I would not discount the possibility that it is a software problem. Perhaps something in the 10.8.2 update causes a file somewhere to become corrupted or something. However, this appears to be fixed by following the steps above.

     

    I have been able to successfully follow steps 9 and 10 four days in a row now. I have done end-to-end backups 4 times. Last night's backup was 502.25GB and was completed in 6 hours and 20 minutes over gigabit Ethernet. This is the first time since the release of 10.8.2 that I have been able to use TM.

     

    My setup:

     

    MacBook Pro Retina with Thunderbolt to gigabit Ethernet adapter.

    Backing up over the network to a Mac Mini Server with a Drobo S connected over Firewire 800.

    Both machines are running 10.8.2.

  • tilenius Level 1 Level 1 (0 points)

    I am using OS X 10.8.2 and backing up on a Mac Pro (RAID 5 internal) to an external La Cie.  External disk is encrypted.

     

    Mine slowed down mid backup to a SUPER WAY SLOW pace.  Here's the data from console on the pace of backup:

     

    11/14/12 7:45:33.029 PM com.apple.backupd[485]: Starting manual backup

    11/14/12 7:45:33.043 PM com.apple.backupd[485]: Backing up to: /Volumes/LaCie 9TB USB3/Backups.backupdb

    11/14/12 7:45:33.044 PM com.apple.backupd[485]: Ownership is disabled on the backup destination volume.  Enabling.

    11/14/12 7:45:33.579 PM com.apple.backupd[485]: Forcing deep traversal on source: "Tilenius Server HD" (mount: '/' fsUUID: A171B0BA-191C-3908-A206-A2BA91454671 eventDBUUID: 005E67BB-220F-407E-ACED-31031BC5F0DD)

    11/14/12 7:47:39.950 PM com.apple.backupd[485]: Backup content size: 4.64 TB excluded items size: 4.02 TB for volume Tilenius Server HD

    11/14/12 7:47:40.201 PM com.apple.backupd[485]: Found 4564307 files (619.71 GB) needing backup

    11/14/12 7:47:40.202 PM com.apple.backupd[485]: 743.66 GB required (including padding), 9 TB available

    11/14/12 7:47:40.737 PM com.apple.backupd[485]: Waiting for index to be ready (100)

    11/14/12 8:45:34.080 PM com.apple.backupd[485]: Copied 5.12 GB of 619.71 GB, 151724 of 4564307 items

    11/14/12 9:45:34.842 PM com.apple.backupd[485]: Copied 7.59 GB of 619.71 GB, 306602 of 4564307 items

    11/14/12 10:45:35.391 PM com.apple.backupd[485]: Copied 15.48 GB of 619.71 GB, 413973 of 4564307 items

    11/14/12 11:45:35.788 PM com.apple.backupd[485]: Copied 21.47 GB of 619.71 GB, 476621 of 4564307 items

    11/15/12 12:45:36.768 AM com.apple.backupd[485]: Copied 29.72 GB of 619.71 GB, 526268 of 4564307 items

    11/15/12 1:45:37.766 AM com.apple.backupd[485]: Copied 39.78 GB of 619.71 GB, 592942 of 4564307 items

    11/15/12 2:49:20.202 AM com.apple.backupd[485]: Copied 61.75 GB of 619.71 GB, 633046 of 4564307 items

    11/15/12 3:49:21.125 AM com.apple.backupd[485]: Copied 63.42 GB of 619.71 GB, 724881 of 4564307 items

    11/15/12 4:51:06.657 AM com.apple.backupd[485]: Copied 63.88 GB of 619.71 GB, 754530 of 4564307 items

    11/15/12 5:53:19.012 AM com.apple.backupd[485]: Copied 66.21 GB of 619.71 GB, 826907 of 4564307 items

    11/15/12 6:53:20.625 AM com.apple.backupd[485]: Copied 68.51 GB of 619.71 GB, 882345 of 4564307 items

    11/15/12 8:00:25.300 AM com.apple.backupd[485]: Copied 73.69 GB of 619.71 GB, 923744 of 4564307 items

    11/15/12 9:00:26.262 AM com.apple.backupd[485]: Copied 84.56 GB of 619.71 GB, 945790 of 4564307 items

    11/15/12 10:07:10.021 AM com.apple.backupd[485]: Copied 90.12 GB of 619.71 GB, 964114 of 4564307 items

    11/15/12 11:13:31.596 AM com.apple.backupd[485]: Copied 91.33 GB of 619.71 GB, 1000385 of 4564307 items

    11/15/12 12:13:31.852 PM com.apple.backupd[485]: Copied 97.31 GB of 619.71 GB, 1060240 of 4564307 items

    11/15/12 1:13:32.356 PM com.apple.backupd[485]: Copied 101.17 GB of 619.71 GB, 1130724 of 4564307 items

    11/15/12 2:23:48.758 PM com.apple.backupd[485]: Copied 107.09 GB of 619.71 GB, 1168687 of 4564307 items

    11/15/12 3:33:03.774 PM com.apple.backupd[485]: Copied 109.22 GB of 619.71 GB, 1246893 of 4564307 items

    11/15/12 4:37:18.884 PM com.apple.backupd[485]: Copied 110.35 GB of 619.71 GB, 1288238 of 4564307 items

    11/15/12 5:37:19.140 PM com.apple.backupd[485]: Copied 130.91 GB of 619.71 GB, 1300558 of 4564307 items

    11/15/12 6:37:20.004 PM com.apple.backupd[485]: Copied 146.69 GB of 619.71 GB, 1367935 of 4564307 items

    11/15/12 7:37:20.927 PM com.apple.backupd[485]: Copied 146.81 GB of 619.71 GB, 1524782 of 4564307 items

    11/15/12 8:37:21.163 PM com.apple.backupd[485]: Copied 146.94 GB of 619.71 GB, 1688316 of 4564307 items

    11/15/12 9:37:22.726 PM com.apple.backupd[485]: Copied 147.08 GB of 619.71 GB, 1856656 of 4564307 items

    11/15/12 10:37:22.741 PM com.apple.backupd[485]: Copied 147.22 GB of 619.71 GB, 2022489 of 4564307 items

    11/15/12 11:37:24.396 PM com.apple.backupd[485]: Copied 157.5 GB of 619.71 GB, 2121279 of 4564307 items

    11/16/12 12:40:42.577 AM com.apple.backupd[485]: Copied 160.97 GB of 619.71 GB, 2151784 of 4564307 items

    11/16/12 1:40:43.225 AM com.apple.backupd[485]: Copied 165.31 GB of 619.71 GB, 2172762 of 4564307 items

    11/16/12 2:40:43.533 AM com.apple.backupd[485]: Copied 171.77 GB of 619.71 GB, 2184738 of 4564307 items

    11/16/12 3:56:56.527 AM com.apple.backupd[485]: Copied 177.68 GB of 619.71 GB, 2194453 of 4564307 items

    11/16/12 5:11:39.877 AM com.apple.backupd[485]: Copied 181.81 GB of 619.71 GB, 2208265 of 4564307 items

    11/16/12 6:11:40.411 AM com.apple.backupd[485]: Copied 185.09 GB of 619.71 GB, 2216418 of 4564307 items

    11/16/12 7:11:40.642 AM com.apple.backupd[485]: Copied 212.14 GB of 619.71 GB, 2216464 of 4564307 items

    11/16/12 8:11:41.822 AM com.apple.backupd[485]: Copied 241.73 GB of 619.71 GB, 2216549 of 4564307 items

    11/16/12 9:11:42.610 AM com.apple.backupd[485]: Copied 271.68 GB of 619.71 GB, 2216596 of 4564307 items

    11/16/12 10:11:43.575 AM com.apple.backupd[485]: Copied 300.85 GB of 619.71 GB, 2216650 of 4564307 items

    11/16/12 11:11:43.754 AM com.apple.backupd[485]: Copied 330.98 GB of 619.71 GB, 2216703 of 4564307 items

    11/16/12 12:11:44.585 PM com.apple.backupd[485]: Copied 359.98 GB of 619.71 GB, 2217646 of 4564307 items

    11/16/12 1:11:45.025 PM com.apple.backupd[485]: Copied 386.47 GB of 619.71 GB, 2220571 of 4564307 items

    11/16/12 2:19:10.341 PM com.apple.backupd[485]: Copied 388.13 GB of 619.71 GB, 2265672 of 4564307 items

    11/16/12 3:19:11.439 PM com.apple.backupd[485]: Copied 388.66 GB of 619.71 GB, 2309578 of 4564307 items

    11/16/12 4:28:01.038 PM com.apple.backupd[485]: Copied 392.06 GB of 619.71 GB, 2332487 of 4564307 items

    11/16/12 5:28:01.342 PM com.apple.backupd[485]: Copied 397.82 GB of 619.71 GB, 2367473 of 4564307 items

    11/16/12 6:28:02.342 PM com.apple.backupd[485]: Copied 405.11 GB of 619.71 GB, 2405930 of 4564307 items

    11/16/12 7:41:08.364 PM com.apple.backupd[485]: Copied 409.17 GB of 619.71 GB, 2453265 of 4564307 items

    11/16/12 9:00:37.238 PM com.apple.backupd[485]: Copied 409.39 GB of 619.71 GB, 2464656 of 4564307 items

    11/16/12 10:05:15.626 PM com.apple.backupd[485]: Copied 409.47 GB of 619.71 GB, 2468905 of 4564307 items

    11/16/12 11:11:40.911 PM com.apple.backupd[485]: Copied 409.56 GB of 619.71 GB, 2474802 of 4564307 items

    11/17/12 12:26:00.758 AM com.apple.backupd[485]: Copied 409.74 GB of 619.71 GB, 2488714 of 4564307 items

    11/17/12 1:45:01.067 AM com.apple.backupd[485]: Copied 409.97 GB of 619.71 GB, 2499102 of 4564307 items

    11/17/12 2:54:55.786 AM com.apple.backupd[485]: Copied 410.03 GB of 619.71 GB, 2502492 of 4564307 items

    11/17/12 4:04:50.465 AM com.apple.backupd[485]: Copied 410.09 GB of 619.71 GB, 2504653 of 4564307 items

    11/17/12 5:10:56.134 AM com.apple.backupd[485]: Copied 410.16 GB of 619.71 GB, 2507553 of 4564307 items

    11/17/12 6:11:03.489 AM com.apple.backupd[485]: Copied 410.3 GB of 619.71 GB, 2513321 of 4564307 items

    11/17/12 7:18:44.220 AM com.apple.backupd[485]: Copied 410.35 GB of 619.71 GB, 2515865 of 4564307 items

    11/17/12 8:19:28.299 AM com.apple.backupd[485]: Copied 410.41 GB of 619.71 GB, 2518732 of 4564307 items

    11/17/12 9:28:44.086 AM com.apple.backupd[485]: Copied 410.58 GB of 619.71 GB, 2525427 of 4564307 items

    11/17/12 10:34:45.360 AM com.apple.backupd[485]: Copied 410.67 GB of 619.71 GB, 2529016 of 4564307 items

    11/17/12 11:34:45.642 AM com.apple.backupd[485]: Copied 410.81 GB of 619.71 GB, 2534587 of 4564307 items

    11/17/12 12:44:06.833 PM com.apple.backupd[485]: Copied 410.93 GB of 619.71 GB, 2538058 of 4564307 items

    11/17/12 1:57:54.928 PM com.apple.backupd[485]: Copied 411.04 GB of 619.71 GB, 2542314 of 4564307 items

    11/17/12 2:58:16.491 PM com.apple.backupd[485]: Copied 411.11 GB of 619.71 GB, 2546349 of 4564307 items

    11/17/12 4:02:01.181 PM com.apple.backupd[485]: Copied 411.22 GB of 619.71 GB, 2551389 of 4564307 items

    11/17/12 5:02:42.549 PM com.apple.backupd[485]: Copied 411.3 GB of 619.71 GB, 2555044 of 4564307 items

    11/17/12 6:18:16.929 PM com.apple.backupd[485]: Copied 411.51 GB of 619.71 GB, 2563640 of 4564307 items

    11/17/12 7:19:31.421 PM com.apple.backupd[485]: Copied 411.57 GB of 619.71 GB, 2568062 of 4564307 items

    11/17/12 8:26:44.721 PM com.apple.backupd[485]: Copied 411.81 GB of 619.71 GB, 2590118 of 4564307 items

    11/17/12 9:34:20.398 PM com.apple.backupd[485]: Copied 411.86 GB of 619.71 GB, 2591795 of 4564307 items

    11/17/12 10:44:41.673 PM com.apple.backupd[485]: Copied 412.03 GB of 619.71 GB, 2599044 of 4564307 items

    11/17/12 11:46:42.272 PM com.apple.backupd[485]: Copied 412.08 GB of 619.71 GB, 2600601 of 4564307 items

     

     

    As you can see, it starts out at a reasonable pace (at least a few GB / hr) and crawls down to a pace where a single gigabite takes multiple hours to write.

     

    Just to make sure it wasn't a drive or throughput issue, I transferred a 1 GB file just now via Finder (drag and drop) from the same source drive (that is backing up) onto my LaCie (Time Machine target) and it completed in < 1 minute (58 seconds to be exact) even while the backup was going on and to the encrypted disk.  So this is definitely NOT an issue with slowness in either the FW 800 connection or the target drive (or reading the source drive.)

     

    Tried the SUDO ... command people mentioned but no luck.  Tried disabling anti-virus.  No luck.

     

    In console, I do notice this type of thing a lot:

    11/18/12 12:01:28.813 AM mdworker[13553]: Unable to talk to lsboxd

    11/18/12 12:01:28.857 AM sandboxd[13554]: ([13552]) mdworker(13552) deny mach-lookup com.apple.ls.boxd

    11/18/12 12:01:28.860 AM sandboxd[13554]: ([13553]) mdworker(13553) deny mach-lookup com.apple.ls.boxd

    11/18/12 12:01:28.000 AM kernel[0]: Sandbox: sandboxd(13554) deny mach-lookup com.apple.coresymbolicationd

    11/18/12 12:04:44.685 AM Safari[13243]: CGContextClipToRect: invalid context 0x0

    11/18/12 12:05:12.318 AM mdworker[13578]: Unable to talk to lsboxd

    11/18/12 12:05:12.322 AM mdworker[13579]: Unable to talk to lsboxd

    11/18/12 12:05:12.370 AM sandboxd[13580]: ([13578]) mdworker(13578) deny mach-lookup com.apple.ls.boxd

    11/18/12 12:05:12.374 AM sandboxd[13580]: ([13579]) mdworker(13579) deny mach-lookup com.apple.ls.boxd

    11/18/12 12:05:12.000 AM kernel[0]: Sandbox: sandboxd(13580) deny mach-lookup com.apple.coresymbolicationd

     

     

    Not sure if that has anything to do with the slowness but thought I'd mention it.

     

    In Activity Monitor, backupd has "0.0%" CPU utilization, 4 threads, 60.5MB RAM.  So appears really really quiet - has stayed at 0.0% CPU for a about an hour now (with random checks, might have popped up but I've been keeping an eye on it and it appears pretty dead.

     

    Any ideas?  Not sure if this data helps but I've often seen Time Machine start slow then pick up speed.  This time it just flat stalled out in the middle to a completely unusable crawl.  Definitely software/OS related to Time Machine itself since as I said all all other reads from and writes to the disks in question are quite speedy.

     

    Thanks for any help.

  • HayoBaan Level 1 Level 1 (0 points)

    In console, I do notice this type of thing a lot:

    11/18/12 12:01:28.813 AM mdworker[13553]: Unable to talk to lsboxd

    11/18/12 12:01:28.857 AM sandboxd[13554]: ([13552]) mdworker(13552) deny mach-lookup com.apple.ls.boxd

    11/18/12 12:01:28.000 AM kernel[0]: Sandbox: sandboxd(13554) deny mach-lookup com.apple.coresymbolicationd

     

    I get these messages too. In a thread related to similar TimeMachine issues with 10.7.5, I read that these messages are sandboxing errors and may have to do with our problems. They also showed ways of getting rid of these messages by adding "allow" rules to sandboxing system files. As these are pretty low-level config files, I haven't tried doing this (yet), plus, the files themselves actually mention they aren't human editable…

     

    Here's the link to the other thread

  • HayoBaan Level 1 Level 1 (0 points)

    Hmm, as suggested in one of the threads on the lsboxd issue, I safe booted my laptop and indeed these messages seem to have disappeared. Hasn't helped me with the slow backups at all though

  • LegalGeek Level 1 Level 1 (0 points)

    I was working on one of my other machines (2012 Mac Mini) and 10.8.2 appears to have been pulled from Software Updates. Perhaps Apple has found/confirmed an issue? Not sure if it has been pulled for all machines or just the new Mac Minis. Others have noticed this as well.

     

    http://forums.macrumors.com/showthread.php?s=39dfca79e628f4bf6f84f5d54327ea80&p= 16319446#post16319446

  • David Schwab Level 1 Level 1 (110 points)

    tilenius wrote:

     

    Just to make sure it wasn't a drive or throughput issue, I transferred a 1 GB file just now via Finder (drag and drop) from the same source drive (that is backing up) onto my LaCie (Time Machine target) and it completed in < 1 minute (58 seconds to be exact) even while the backup was going on and to the encrypted disk.  So this is definitely NOT an issue with slowness in either the FW 800 connection or the target drive (or reading the source drive.)

     

    It's not the drive, because mine was backing up to a USB drive connected directly to my iMac. After Time Machine started acting like this, I reformatted the drive and tried again. When it still wasn't working, I reformatted the drive again and switched to Carbon Copy Cloner for backups, and it's very quick on the same drive, much like TM was when it was working.

     

    This is clearly something Apple broke. And even when it was working, TM on Mountain Lion used to make the whole computer very sluggish, which it never did on Lion.

  • Aurora_Borealis Level 1 Level 1 (0 points)

    I have a similar problem with the following configuration:

     

    • MacBook Pro Late 2011, 8 GB RAM
    • Mountain Lion 10.8.2
    • TimeCapsule 2 TB, late 2011
    • external USB 2.0 drive (Samsung STORY 1.5 TB) (connected to MBP)

     

    I would like to use the new TM feature to encrypt the TC backups. I could not find any information how to do this without erasing all the existing backups. Thus, I used the external HDD as a temporary storage. I copied all files from the TC to the external drive as it is described here: http://support.apple.com/kb/HT5096

     

    To copy all 1.2 TB of backup data, it took about 1 day. Then I erased the TC and enabled it with encryption enabled. Afterwards, I copied all data back from the external HDD to the TC.

     

    Now the problem starts: The copy process in this direction takes AGES! After 6 days, 800 GB out of 1.2 TB have been copied. Time Machine is not involved as it is disabled and I use the Finder to copy the "Backups.backupdb" folder.

     

    So the copy process to the Time Capsule is very slow, even without Time Machine. It is really frustraing – I cancelled and started that copy process several times, but without any success. It even seemed to make the transfer slower.

  • tilenius Level 1 Level 1 (0 points)

    Update: Time Machine is now no longer showing that it's backing up.  Instead, it says "Encrypting Backup Disk... (12%)."  No mention of whether the backup is complete, but no more progress window.  Further, it's said this (12%) number for a while.  (It showed this even while the other backup was going on.)  There is NO sign of drive activity on the backup drive.  I had restarted the system earlier and it asked for my password and kept "shaking its head 'no'" refusing the password; although the drive mounted just fine.

     

    Very weird.  Not sure if it's backed up or not.  I am manually from Finder now Decrypting the disk then will attempt to re-encrypt.  Clearly some sort of bug though as encryption behavior shouldn't get stuck.

  • jakksue Level 1 Level 1 (0 points)

    I have the same problem, I am giving up too.  I  want to get rid of Mountain Lion altogether, so many bugs! The only problem is, I need to back up my system first!

  • HayoBaan Level 1 Level 1 (0 points)

    As I mentioned earlier I (too) suffered from

    mdworker[13553]: Unable to talk to lsboxd

    sandboxd[13554]: ([13552]) mdworker(13552) deny mach-lookup com.apple.ls.boxd

    kernel[0]: Sandbox: sandboxd(13554) deny mach-lookup com.apple.coresymbolicationd

    errors in my system.log. A safe boot (shft held down while booting) fixed these for me and I don't see them any longer.

     

    Not only that, contrary to what I first said, the safe boot also seems to have helped with TM backups: backups over WiFi are now as fast as before (afaict); The whole backup from start to ejecting the sparsebundle takes about 3-5 minutes (in case there's almost nothing to backup, of course). I think that was the time it took before.

     

    TM Backups over wired lan (gigabit) is still extremely slow and in fact doesn't seem to finish at all (after a couple of hours stuck at the same number, I simply disconnected the machine, and retried using wlan which would then finish normally).

     

    So again, I think there's something horribly wrong with ML's networking layer… Something Apple could and should fix asap (imho).

  • tilenius Level 1 Level 1 (0 points)

    For what it's worth, I restarted my system and the backup completed.  At first slowly, but then it picked up speed.  Not sure what the speed bump is, but I got over it and now it seems back to normal.  Weird.

     

    However, I did have this issue I described where it was encrypting the backup disk (9TB so very large) and after the restart the encryption totally stalled out.  No disk activity and stuck at only 12%.   Time Machine wouldn't show successful backup only "Encrypting..." but again no disk activity so it wasn't really doing that.

     

    I decrypted the backup disk successfully.  I am now in the process of re-encrypting it.  Wow, is that painfully slow.  But plodding away.  It's only writing at about 8MB/sec so with 9TB that's about, what, 10 days?  This is using USB3 and there's no CPU load so it feels like it should be able to slice through it in a day no problem.  Ugh.  (I can copy a 1GB file to my drive in 15 seconds or less, so this is definitely not a drive or interface bottleneck, nor, as I said, is it CPU overhead which is 97% idle -- no idea why encrypt is so slow!)

     

    Wish Apple would prioritize these background tasks like Time Machine and Encrypt a bit higher or make them faster.  I realize they are supposed to fade into the background but with data sizes increasing this ties up my machine for endless time.

     

    And with the bug where encrypt doesn't pick up the game again if you restart, this means I have to pray there's no system crash for 10 days.  Insane.

     

    Apple, LOVE Time Machine and the new Encryption, but please please please focus on speed!  Just assuming these are background tasks and they can take forever doesn't work.  I can download a 1GB file in a few minutes; for it to take this long to back up means the back up and encrypt protocols are massive bottlenecks in an otherwise speedy system.

  • ep77 Level 1 Level 1 (5 points)

    I have to agree that this is an ethernet network issue, at least in my case. 

     

    I was looking at a 198 day backup (5TB) and just went into network settings, changed the mode from "DHCP with Manual Address" to "DHCP" and the speed increased about 100-fold. Now at a reasonable 28MB/sec.

     

    I was then able to switch it back to "DHCP with manual Address" and the speed boost seems to have remained, at least for now.

     

    So something about toggling the DHCP mode kickstarted it.

Previous 1 24 25 26 27 28 Next