1 27 28 29 30 31 Previous Next 650 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. Go to original post Branched to a new discussion.
  • 420. Re: time machine very slow with mountain lion
    daerve Level 1 Level 1 (0 points)

    Same problem here, ML and TM is very very slow to the point of being useless. I've tried disabling spotlight and it's made it even worse.

     

    Currently 430 days to back up 120GB.

  • 421. Re: time machine very slow with mountain lion
    HayoBaan Level 1 Level 1 (0 points)

    Like ep77, The_Master121, and others, I can verify that changing the network settings from DHCP to e.g., static, and then back does solve the problem; you immediately see your throughput spike again.

     

    This again proves there's something wrong with the network layer in this OS, it also shows it has nothing to do with third party software (as we expected all along anyway).

     

    The only problem with the above workaround is that is doesn't seem to stick; next reboot the problems are back again

  • 422. Re: time machine very slow with mountain lion
    vanpatrick Level 1 Level 1 (10 points)

    I believe these TM problems in Mountain Lion have multiple causes. For those using wireless backup and having older MBP's (mine is mid-2007) the fix discussed here worked for me: https://discussions.apple.com/thread/4154491?start=30&tstart=0

     

    There are indeed problems with ML networking, and it looks like problems with Time Machine itself. Downgrading IO80211Family.kext to the Lion version (4.2) resulted in TM backups to my Time Capsule over wireless immediately resuming normal speed. Note that before the downgrade, other wireless conections, such as web surfing were unaffected, only wireless TC backups and, for others, AirPlay streaming. This lead me to believe the problem was with TM, as I posted earlier in this thread, like 27 pages back.

     

    I hope others here find the fixes for their specific problems-- I think there isn't one magic bullet fix for everyone on this thread, unfortunately....

  • 423. Re: time machine very slow with mountain lion
    The_Master121 Level 1 Level 1 (0 points)

    I have a hunch all of our problems here have something to do with the sandboxd and some other secuirty "features" that are not playing nice together and causing something similar to a over-agressive firewall where other services are just "broken", but it isn't necessarly the service's problem.

     

    What user space does TM run in by defualt? I found that when using a network volume, it will mount another network volume with different permissions..  Example if your backing up to /Volumes/network-backup, if that volume is currently mounted TM will re-mount the same volume with different access as /Volumes/network-backup 1...  I don't know if this has anything to do with it or not.

  • 424. Re: time machine very slow with mountain lion
    Joseph Polk1 Level 1 Level 1 (15 points)

    I'm seeing other issues. Some have talked about corrupt disks I see corruption on TM disks. I've wiped and started over with 2 drives already. Today, TM stopped and failed to backup saying it needed 504GB but only 147GB was available on the TM. However, my Air only has 80GB of 240GB in use. There's no way it could have needed 500GB. I wiped the disk, started over, but then it stopped with an error that it could not created the folder. A reboot cleared the issue. Very disappointed in TM on Mountain Lion. Snow Leopard just seemed to be the most stable OS X version to date. This is just one issue I've noticed. I send feedback and hope it helps.

  • 425. Re: time machine very slow with mountain lion
    Mark Riddle Level 1 Level 1 (5 points)

    I too am having this same issue.  As I am writing this, I have 364gb of data that TM is estimating will take 7 days.  This is over an all Apple network.  My wife's laptop is running the same version of Mountain Lion as I am and her backups work perfectly and very fast over the network.  I just don't understand it. I leave TM on overnight and come back to find that 8gb are left and it never progresses past that point.

     

    I have tried hooking up to the NAS drive directly via USB and initiating a TM backup.  It takes about 6 hours and DONE.  Then when I hook the drive back to the Airport and try to do further backups via the wireless netowrk, TM cannot find the back up and starts a whole new, multi-day long, back up process.  A multi-day back up that it has never finished by the way.

     

    I've run Disk Warrior, re-formatted the drive.  The drive comes up clean with no issues.I can go onto my network drive (which is being backed up to) and access any files that I have copied over manually on it quicly and easily.  There is 1.4tb of free space on the disk, for a 400gb back of my computer.  TM is useless.  I'm getting to the point I'm gonna just stop using TM and get a 3rd party service.  Apple products have always been very easy to use.  Never have I had such problems with anything with an Apple stamp on it.

  • 426. Re: time machine very slow with mountain lion
    RNF1968 Level 1 Level 1 (30 points)

    OMG! I have been trying for days to figure this out. I tried my TimeCapsule. Buffalo NAS and NetGear NAS. None would go any fast than 20 days!! Ran the terminal command and restarted my computer and TC and its already at 2GB with about 13 hours to go and dropping for 400GB. It was always getting stuck aroud 800MB.

     

    THANKS SO MUCH!!

  • 427. Re: time machine very slow with mountain lion
    The_Master121 Level 1 Level 1 (0 points)

    RNF1968, it would be healpful if you would let us know which command in particular you found success with.  A lot of different stratagies have been tried. Which one worked for you?

  • 428. Re: time machine very slow with mountain lion
    RNF1968 Level 1 Level 1 (30 points)

    Sorry about that! I thought I quoted the reply. I used the "sudo tmdiagnose" via terminal. After that my backup finished in several hours as opposed to days!

  • 429. Re: time machine very slow with mountain lion
    Paul Johnson13 Level 1 Level 1 (60 points)

    RNF1968, did you send Apple the zip file generated by the diagnostic or contact Apple regarding the test results?

  • 430. Re: time machine very slow with mountain lion
    RNF1968 Level 1 Level 1 (30 points)

    It created the file but I dont know who/where to send it.

  • 431. Re: time machine very slow with mountain lion
    jvreeken Level 1 Level 1 (0 points)

    I narrowed my problems to having dropbox installed and running in the background as well, only after reading for about an hour and a half, and trying various other things to no avail.  If you are having problems, and use dropbox, make sure its turned off before trying to run time machine.

  • 432. Re: time machine very slow with mountain lion
    ep77 Level 1 Level 1 (5 points)

    Jvreeken and others,

     

    Just FYI, my problem, which was slowness over Ethernet, and which was solved by toggling the dhcp mode, can be cured with Dropbox installed and on.

     

    So in my case it appears that Dropbox is not the issue (though it's still possible I guess).

  • 433. Re: time machine very slow with mountain lion
    vanpatrick Level 1 Level 1 (10 points)

    And in my case, the problem was slowness over WiFi, and downgrading the Mountain Lion kernel extension that deals with my WiFi adapter solved the problem. I downgraded IO80211Family.kext to the ver 4.2 from my Lion machine.

     

    Strange thing was the only wireless traffic that was slowed down using the original Mountain Lion .kext file was time machine backups and AirPlay streaming--  all other wireless traffic was full speed.

     

    AFAIK, this solution only works for wireless Time Machine backups from Mountain Lion machines that have older Atheros wireless hardware, like my mid-2007 MBP-- so it *probably* only applies to a small number of folks on this thread. It might work with other wireless hardware on different Macs, but I have no way to test.

     

    Others having problems with WiFi backups could try it and let us know, but be sure to keep a copy of your Mountain Lion version of IO80211Family.kext handy to revert to if it doesn't fix the problem. Also installing .kext files is tricky-- I recommend using a utility such as Kext Wizard: http://www.insanelymac.com/forum/topic/253395-kext-wizard-easy-to-use-kext-insta ller-and-more/

  • 434. Re: time machine very slow with mountain lion
    benlamonica Level 1 Level 1 (0 points)

    Wanted to vote for the solution of turning off DHCP. This worked for me immediately and sped up the TM backup (I'm using 10.8.2 over afp on a firewire 800 connected, freshly formatted drive). It went from sending a couple of KB per second to 50+MB per second. I don't know *why* this is the case, but it did work.

     

    It doesn't make sense...

1 27 28 29 30 31 Previous Next