Previous 1 28 29 30 31 32 Next 644 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. Go to original post Branched to a new discussion.
  • benlamonica Level 1 Level 1

    So, my first backup completed quickly, but then my second backup went slowly again (I deleted a bunch of files and updated a few applications).


    I found that I had to do the trick again in order to make it go faster. This is pretty frustrating.


    In order to keep the same settings, you can also enter this into the commandline. This will just disable/enable the network interface:


    sudo /sbin/ifconfig en0 down && sudo /sbin/ifconfig en0 up

  • daerve Level 1 Level 1

    I don't know how but I appear to have fixed mine by doing a reformat and starting a new backup.


    It's done 120gb in under 8 hours and a 500mb incremental update took just a few minutes.


    I have tried a reformat before but it didn't help before so I have no idea why it's worked this time but it has.

  • oler Level 1 Level 1

    With the two latest updates of OS X Server our client TM backups to the server are now flying!

  • Platothefish Level 1 Level 1

    Changing IPV6, knocking off the firewall (connected only to the TM via ethernet) and switching DHCP to manual and back again has put a rocket in my backups. Thanks guys. :-)

  • The_Master121 Level 1 Level 1

    I had the oppertunity of working with 3 Mountion Lion clients and one Snow machine client a few days ago. I think something is seriously broken with the network/discovery services.  I had random issues where I could not connect using AFP and the machine name to each of the ML clients. Screen sharing wouldn't connect either. I could connect to the machines using IP address, but not names. They would appear then disappear on the finder sidebar.

    Interesingly the Snow leopard machine worked perfectly every time.  I tried rebooting the machine, turned sharing off and on again, etc...


    All machines had firewall turned off and all the latest updates... I wonder if this might be part of the problem with TM...


    Note: when using screen sharing to connect to a machine that seemed to be descovered I got an error that said "cound not connect to null"...

  • Julius Cheng Level 1 Level 1

    I agree... I'm still having intermittent WiFi issues at work, and I think that Apple changed the WiFi security protocols between versions, which affects the way Time Machine communicates to the backup machine.


    That means in certain cases, an older WiFi connection just doesn't work.  (One suggestion in the WiFi thread was to get a newer access point)

  • BiknSwans Level 1 Level 1

    You can add another unhappy user to this post.  I noticed some time ago that my backups were slow, but never got around to looking into it.  They always worked and ran in the background, and that's still the case.  I found this forum thread and tried 'sudo tmdiagnose', toggling DHCP, turning off Dropbox, repairing permissions and running Disk Warrior.  None of these efforts had any effect at all. I am now doing TM backups manually and also using Carbon Copy Cloner and Dropbox for my backups


    When I do a backup, the data transfer is very slow at the beginning, then some data is copied quickly, then it gets stuck for several minutes.  Then data is transferred quickly again, but the 'Cleaning up" takes several more minutes.  An 8 Mb backup just took about 15 minutes to a Firewire external hard drive.  Pitiful.  This is not the Apple quality I'm accustomed to.

  • dpwe Level 1 Level 1

    I just got a new machine.  My old Lion machine was backing up fine.  When I transferred everything to the new Mountain Lion machine, I was getting very slow TM performance (0.5-0.7GB/hr). 


    After finding this thread I tried quitting dropbox and throughput has jumped to 5-7 GB/hr (still in the same initial backup pass). 


    Dropbox was not causing any problems on my old (10.7) machine, but is very clearly implicated here.




  • Jardar Abrahamsen Level 1 Level 1

    With me, 'sudo fs_usage | grep backupd' during backup seems to hint that Time Machine uses very much time to work its way through the previous backup of /.DocumentRevisions-V100 while everything else is fast. For instance, after almost 40 minutes yesterday only a little more than 3 MB had been copied, and then everything sped up after /.DocumentRevisions-V100 and the remaining 1.5 GB were copied in no time.


    I have added /.DocumentRevisions-V100 to the list of excluded paths in the Time Machine preference panel (I had to click the plus sign and then check the "see hidden files" option, or whatever it is called in English). The first backup after this lasted quite some time: 37.7 MB were copied swiftly, then Time Machine used 60 minutes to read the last backup of /.DocumentRevisions-V100 and do nothing, before the remaining 10 MB too were copied in no time.


    The next backup after this was done in a few seconds. What happens next time remains to be seen.


    [Message was edited by: Jardar Abrahamsen]

  • sketchy mac Level 1 Level 1

    I have a freshly rebuilt Mac Book Pro late 2012 (OS X 10.8.2) and the first time I am running time machine for since the rebuild time machine is very slow. Tried a firmware update but not luck. Will leave TM running over night and keep my fingers crossed while I sleep!

  • sketchy mac Level 1 Level 1

    Update: Let TM running all night. Turns out even though in the System Preferences the progress wasn't moving, it must have been doing 'stuff' in the background as this morning the backup was completed and I had a backup timestamped last night and another from yesterday (even though I thought wasn't working at the time).


    After TM backup completed, status said "cleaning up" which is possibly deleting old files? Each time I now kick off a backup, TM completes quickly then displays status "cleaning up". So all seems ok - I think tonight I will leave in "cleaning up" mode all night and see if it completes.


    I think my problems are solved

  • jshrager Level 1 Level 1

    I'm just startled by this to the point of wanting to run screaming from Apple! I too just switched to ML8.2 bcs I got an i5 and it was recommended for compatibiltiy -- what a horrific mistake! It looks like it's going to take nearly a whole day to TM backup just 20G and this is on a fast USB-attached drive that I've been using forever to very successfully (and perfectly rapidly) TM backup previously (20G would have taken about an hour MAX before!) Until now I've specifically stuck with the Apple ecosystem because I don't want to give my data to SkyNet -- er, Google -- but now it looks like I do! But I could definitely be copying my data to someone's sky drive, like the S3 or GDrive at least 10x faster than this backup is running - and I think I proabaly won't bother to complete this horricially slow TM update, but will do just that instead!


    Apple doesn't seem to recognize the importance of backups to their user community. Broken maps are an annoyance, but pretty much NOTHING is as important as having a well-working and efficient backup. The fact that I can no longer trust my backups to complete is reasonable time, if at all (I still haven't got through even one!) makes me really question whether I am willing to stick with Apple products when they release poorly working backup software.


    So long Apple. Go destroy someone else's life.

  • obroni Level 1 Level 1

    I called the German Apple Support and talked to different levels of supporting engenieers. This is the result:

    The Apple-Engenieers know about the problem and are working on it, but the priority is not much as high as we, the consumers, would like it.

    So, please write your comments to this adress. They will be read, but not responded. The more TM-feedbacks will be sent the higher will be the priority.



    With regards and apologize for my bad english



    <Edited By Host>

  • BiknSwans Level 1 Level 1

    I tried excluding /.DocumentRevisions-V100, and it didn't help me at all. Have you checked your performance recently?

    I also tried quitting Dropbox again, but no joy.

    I've turned off Time Machine for now.  I recall this feature being the only one that made me want to update to the new OS.  Very sad.  Seems like Apple is putting all their efforts into the iPhone and dropping support for OS X.  Doesn't work for me.

  • John Baughman Level 1 Level 1
    Mac OS X

    I can understand your frustration.  But your post displays such an infantile response to this issue .  "Fix this problem now Apple or I won't love you anymore".  I've been using Macs since 1985.  Guess what?  For the vast majority of those years Apple didn't offer Time Machine backups.  Yet I somehow survived.  I don't think anyone should depend on TM as the sole means of backing up important data.  It is a very useful adjunct but not an essential feature of the OS that must be working perfectly for someone to stay with the fairer platform.  If TM is such a killer deal for you then I bid you farewell. Otherwise, calm down and back up your data with SuperDuper or Carbon Coppy Cloner.  This issue will eventually be resolved.  This is a normal part of life.  This is not the last issue that will pop up.  After this is resolved there will be something else.  Otherwise there would be no need for the Apple Discussion forums.



Previous 1 28 29 30 31 32 Next