Previous 1 31 32 33 34 35 Next 644 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. Go to original post Branched to a new discussion.
  • mfroman Level 1 Level 1 (0 points)

    I've seen the same issues with slow TM backups on 10.8.2.  I tried the "sudo tmdiagnose" which didn't work, but copying my current network location and using the new location (with no changes) kicked the backup into gear.  I'd also tried rebooting to no avail prior to learning of the "sudo tmdiagnose" and network location tricks.

  • jshrager Level 1 Level 1 (0 points)

    All this is very useful, but it bears repeating that many of us are having this problem on local drives. (In my case, USB ... um, 2.0 I think.) So it's not just a network problem. (In fact, that last time I tried it, it took 6 hours to backup 9GB !! to a local drive, and I had turned off everything I could think of: my network, my anti-virus, my spotlight, etc. etc.)

  • TStam Level 1 Level 1 (75 points)

    I had a 2 TB time capsule circa 2010 running ML. I was able to temporarily fix slow backups it by doing a quick format. It would work fine after that for about 2 weeks but would then give me a message that backup verification required deletion and new backup. Also, if I backed up more than one computer to the TC, they would clash and fail. I suspected a bad hard drive and could have replaced it, but the unit was running hot as well so I decided to replace it.


    This is not the solution all of you want to hear, but it has been flawless since and runs extremely cool.

  • jshrager Level 1 Level 1 (0 points)

    I rotate between three drives across two different manufacturers and they all have this problem. It's not a drive hardware problem.

  • BiknSwans Level 1 Level 1 (0 points)

    My Time Machine backup totally choked this morning.  TM had been stalling, but always finishing, but today the backup didn't even get started.  The error message said something about being unable to dismount the disk.  Disk Utility didn't allow me to repair permissions and when I tried to verify the disk, I got a similar error message.


    I wound up erasing the partition, losing several years of backups, and starting over with a clean backup.  The new backup ran in about 1 hour, which seems perfectly normal - no complaints about that.  Now Time Machine is running fine and does not stall at all.  Carbon Copy Cloner has given me no trouble during this whole experience.  I guess the partition somehow got corrupted by Time Machine.  It's a Firewire external drive, by the way.

    Jardar Abrahamsen wrote:


    BiknSwans wrote:


    Whenever the data stopped moving, there were many lines in the Terminal window like this:


    09:00:40  unlink            /2012-12-18-075247/SwansiMacHD/private/var/spool/postfix/maildrop/D76742ED931       0.012423 W backupd



    The number to the left of "backupd", in this case 0.012423, tells how long it took to perform the system call. Look for something bigger than 0.012423 seconds, and see if you can spot a pattern. The pattern that I identified, was that all the slow things had something to do with .DocumentRevisions-V100.

  • MartinHeinrich Level 1 Level 1 (0 points)

    I was experiencing extremely slow Time Machine backups after upgrading to Mountain Lion. Otherwise the WiFi speed seemed to be normal. I am using a MacBookPro 3,1 with a recent Time Machine. The Time Machine Wifi network is extended with a 2012 Airport Express.


    Based on the discusssion I downgraded the IO80211Family.kext from 5.0 to 4.2 using Kext Wizard. It solved the problem for me.

  • Journal Ads Level 1 Level 1 (0 points)

    So, to complicate matters- I can't boot into safe mode. I let it sit for 48 hours and then powered it down. The status bar went about 1/3 of the way full, and then that's where it stayed.


    So, I then booted into single-user mode and ran fsck -fy.


    I tried to run Applejack, but it gave me warnings that it could not find the virtual memory space and that it was "only meant for OS X 10.4 and up" which makes me think that it hasn't been updated for 10.8 yet.


    I booted into the recovery partition and ran disk repair and repaired partitions.


    Later, I'll run Onyx to see if it does anything, but I'm not holding out hope at this time.


    About the only other thing I can think to do is a new installation - but I really don't want to do that when I don't have a backup!

  • DocJekl Level 1 Level 1 (5 points)

    Try to reset the SMC or try to reset the PRAM?

  • Journal Ads Level 1 Level 1 (0 points)

    Can't hurt to try, I guess.

  • DocJekl Level 1 Level 1 (5 points)

    PS: You can also install OS X over your current installation and not have to format or wipe the hard drive, so your data is still there.  You can also install the OS onto a fresh external drive, boot from the external drive, and access your internal drive to back it up.

  • David Schwab Level 1 Level 1 (110 points)

    Not to sound like a party pooper; but I tried all that. Reset the SMC and PRAM, booted into safe mode, etc.  Then finally did a clean install of Mountain Lion.


    Didn't fix it for me, but it can't hurt to try it.

  • Journal Ads Level 1 Level 1 (0 points)

    In my situation, I feel the inability to boot into safe mode HAS to be related. If safe mode is deleting certain caches, and if TM backs up those same caches, a failure of both could be caused by the same cache, I suppose.


    Trouble is, determining which one, and then manually deleting it. I'll admit, this is beyond my experience level.

  • Journal Ads Level 1 Level 1 (0 points)

    No luck. I used Onyx to delete every cahce it's able to, reset the PRAM and SMC, and still cannot safe boot and a TM backup is at less than 300 mbs out of 378 gbs with 11 days scheduled to finish.

  • David Schwab Level 1 Level 1 (110 points)

    How is it that you can't boot into safe mode? What happens when you hold down the shift key? It just boots as normal? What kind of keyboard do you have? Every now and then my Apple wireless keyboard fails to get noticed in time, but most of the time I just try again and it works fine.

  • Journal Ads Level 1 Level 1 (0 points)

    As I mentioned above, whenever I try to safe boot, the progress bar loads about 1/3 of the way and then progresses no further (I left it for the entire weekend, for instance.) I have tried two different wired keyboards, although that shouldn't make a difference since it's entering safe boot, it just never finishes the boot.


    However- I think I may have improved the TM problem, at least. The machine had Avira antivirus on it, and even though I had all the live scanning options disabled, I figured it was worth a shot to just remove the program entirely, in case it was still trying to scan the files as the transferred, or something.


    My current backup is at over 1 gb with only 19 hours to go. That's an improvement, at least!

Previous 1 31 32 33 34 35 Next