Previous 1 32 33 34 35 36 Next 650 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. Go to original post Branched to a new discussion.
  • rj-vlj Level 1 Level 1 (0 points)

    It`s a bug with mountain lion handling the wi-fi card: AirPort Extreme  (0x168C, 0x87)

     

    Take a look at here: https://discussions.apple.com/thread/4154491?start=0&tstart=0

     

    This solved my problem!

  • patriotusa Level 1 Level 1 (5 points)

    I was able to fix my slow Time Machine backup problem by reformatting the drive I am using for my backups. To reformat I launched Disk Utility, selected the backup drive and then erased it. Afterward I went to the Time Machine preferences and reselected the drive as my backup. Now backups are proceeding normally with good speed.

  • daerve Level 1 Level 1 (0 points)

    I fixed mine by giving up with my NAS after reformatting for the third time and got a time capsule.

     

    It's working faultlessly now and very fast indeed.

  • David Schwab Level 1 Level 1 (110 points)

    I tried reformatting the drive - several times... didn't fix anything. And in my case the drive is a USB drive, so it's not WiFi or any networking problem.

     

    Here's an update! I got a phone call from someone at Apple. So they are reading this thread. We set up a time yesterday, and he had me reformat my backup drive (Which I was using with carbon Copy Cloner) and start a Time Machine backup. TM first said it was going to take like 22 days, and then settled down to 8 or 9 days. He agreed that was too slow.

     

    He had me run a script in Terminal to gather some info, then find the two TM log file folders, and also download and run a utility to collect more info. Then I zipped all that up and sent it to Apple, where they are going to analyze it to see what's going on.

     

    No doubt they may be contacting others in this thread. So let's keep our fingers crossed that they find the problem.

     

    After we were done I stopped TM, wiped the drive again and started a backup with CCC. That took 7 hours 47 minutes to clone 655.19 GB. So you can see it's not the drive, or the way the drive is connected, and is actually a TM issue.

  • Tech Harmony Level 1 Level 1 (0 points)

    The reason why networking might be relevant to Time Machine is because, up until Snow Leopard at least, Time Machine functionality was somehow tied into the IONetworkingFamily.kext, regardless of whether you were backing up locally or over network. It just plain wouldn't work if your IONetworkingFamily.kext wasn't right. So those, like "rj-vlj," who had success rolling back their IO80211Family.kext, seem to have discovered another dependency....

     

    I've been meaning to try and recreate the problem but just haven't had time. Will report back if I do!

  • David Schwab Level 1 Level 1 (110 points)

    Thats interesting. At least I can report my network performance is fine, although I understand some people have problems with Wi-fi in ML.

  • Tech Harmony Level 1 Level 1 (0 points)

    So I made a virgin install of Mountain Lion to an external USB drive, ran all Software Updates (took awhile), installed Adobe CS5 Master Collection, Adobe Acrobat, LightRoom, Microsoft Office 2011, Dropbox, Adium, Chronosync, Carbon Copy Cloner, Evernote, iLife, Toast, Flash, Silverlight, Skype, VLC, etc.

     

    Ran all updates on everything except Dropbox (it all took forever). Then finally started Time Machine fully expecting the problem to manifest and.... it just worked Backing up from the booted USB drive to another connected USB drive is going FAST. (Network-wise I'll only note that I am connected via ethernet to my router)

     

    Lol, I guess that's a good thing BUT last month I helped my GF buy and set up a new Macbook Pro... it came with Mountain Lion although I (foolishly) updated it to 10.8.2....I installed most of the above for her...ran all the updates, and when I went to run Time Machine, it started to work at first but when I stopped it and restarted it later, it said it was going to take 333 days to complete. So on her brand new computer I had the dreaded problem but on this clean install, no problem! What gives.

     

    In her case, I did a whole bunch of stuff: sudo tmdiagnose, I used Terminal to wipe out the hidden Spotlight indices; I excluded drives from Spotlight altogether in privacy settings; think I ran some permissions repair from the Recovery HD... I wrote the stuff down but it was getting too complex to post and I never did. Long story short, her Time Machine started working flawlessly after all that. So weird.

     

    But of course it would be an inconsistent problem... that would explain why Apple has taken so long to address it.

  • MNBabs Level 1 Level 1 (0 points)

    I have no clue what you just said, pretty much, but it sounds like there are a LOT of issues with 10.8.2 and TM. I suppose because I'm trying to do a first backup to GoFlex Home I'm giving myself a bigger headache???

     

    TM has been running more than a day and is at 10gb of 241gb. No so good with math, but it seems as thought it will be about 24 days before it is done????

     

    I've read some posts that have said TM speeds up after awhile because of what it is backing up. Is that how it works? No clue, but this is going to be pretty frustrating! Then I was going to back up my MacBook Air that still has Snow Leopard on it. Hopefully that will go better???

     

    This should be illegal for 50+yo moms to mess with. It just makes us CRABBY. 

  • aajlh Level 1 Level 1 (0 points)

    Time Machine tells me it will take 663 days to do my backup (pity it wasn't 666 days which would have been more in line with this evil Time Machine/Mountain Lion bug). 

     

    I stopped the backup and started again and things are looking decidedly sad.  I completely wiped my external hardrive so it is trying to do a backup of 259GB.  If I had know this problem existed I would never have wiped the hardrive but let it do a backup on top of existing Lion backups so that it was faster.  Now I am really worried that this bug will mean I am without any backup at all for weeks, months, years???  Apple, this thread is 34 pages long and started 6 months ago.  Please do something ASAP.

  • aajlh Level 1 Level 1 (0 points)

    Update:  IT'S FIXED!

     

    I had several tries at turning off the backup and starting it again and each time it estimated it was going to take fovever or it seemed to just sit there not progressing at all for hours.  Previously I said I had wiped my external hardrive.  By this I meant that I had dragged everything off it and put it into the trash.  I had not actually done an erase.  So after several unsuccessful attempt at getting a backup working I then went onto disk utility and actually erased the disk (even though it was empty).  Bingo!  It immediately did a normal backup progressing nicely.  It took about two hours but it did have to do a first time backup of 259GB so 2 hours was just fine with me compared to the previous estimate of a couple of years.  I then tried the same thing with another empty external hardrive and found it was taking forever to backup, in fact not progressing at all.  I then did an erase of that second external hardrive using disk utility and then Time Machine happily backup up the whole 259 GB again.  So I would suggest people try dragging data from their external hardrive to a different location so that it is empty and then doing a proper disk utility erase and then try a Time Machine backup.  Worked for me.  Best of luck everyone.

  • David Schwab Level 1 Level 1 (110 points)

    I erased my backup drive with DiskUtility while on the phone with the guy from Apple... read my post above. That's probably the fifth time I erased the drive. No luck here.

     

    Glad it fixed it for you.

  • chabelo Level 1 Level 1 (0 points)

    I'm experiencing the same bug.  I've been backing up to an external USB 3.0 drive without issue since Mountain Lion came out.  I initiated a Time Machine backup last night and it was still running in the morning.  The total backup size is supposed to be 47 GB.  Before this would have been finished well within an hour.  At the current rate it will take closer to 47 hours.

     

    It's disheartening to find that my search for a solution found this 37 page thread that has been open since ML came out.

  • David Schwab Level 1 Level 1 (110 points)

    The good news is that Apple is now looking into this. Hopfully it will be fixed soon.

  • chabelo Level 1 Level 1 (0 points)

    I have some good news:  I solved my problem by rebooting and starting the backup over.  The complete job finished in 35 minutes. 

     

    The bad news is that this is probably an intermittent bug.  These are sometimes fiendishly hard to nail down and fix.  This may explain why this thread has gone on for so long.  I would suggest that users try a reboot and see if that helps.  Other than that I suppose we can just hope that Apple finds a fix.

  • Doseman Level 1 Level 1 (0 points)

    I had similar issues - had to reset TC almost 5 times. But this time, I erased and renamed the TC disk via airport utility, then factory reset the TC and set up a new network (earlier I was joining an existing network) and the rebooted the computer. Ran Time Machine after and the backup is now significantly faster (Shows a day to backup 1.24TB - before it showed 31 days to backup the same)

     

    Hope this helps...

Previous 1 32 33 34 35 36 Next