Previous 1 34 35 36 37 38 Next 644 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. Go to original post Branched to a new discussion.
  • Brian Christmas Level 1 Level 1

    Well, I did a full reset of Time Machine as linked to above A4. Full Reset of Time Machine, and also rebuilt the Spotlight index.


    Restarted Time Machine, and it took over a hour to pick up where it left off. It's backing up at the rate of 1MB per 10 minutes ATM, only 17,692 days to go. If I stay alive until it's finished, I'll be 112 years old. Yay! Can't wait!





  • Brian Christmas Level 1 Level 1

    I should have added that there's roughly 150 files per MB showing as Time Machine counts down, so they're very, very small. Must be system files, cause I certainly don't have anything that small, especially in any quantity.








    Latest count is 398 files per MB

  • Brian Christmas Level 1 Level 1

    Here's some further interesting information.


    I've erased the Time Machine drive several times, and started to back up.


    Each time, the backup freezes on 1.62GB, but the folder on the backup drive only shows 25KB in size. If I stop and restart the backup, it only gets to 1.60GB before freezing. Folder size stays  the same.


    It's as tho Time Machine is filling a buffer, but it can't write correctly to the hard drive. I've checked permissions for the drive and they're read/write as should be.


    I know the case and firewire 800 are fine as I've created two CCC backups with them on two other drives.






    BTW the above discussion entry should have read 398 files per two MB. Sorry.

  • rjovale Level 1 Level 1

    i also have the same problem (Time Machine extremely slow with 10.8.2 because of indexing issue): is there a solution you guys have agreed on?

  • Brian Christmas Level 1 Level 1

    G'day rjovale


    I've been reading everything I can on the subject (and there's a LOT of people having trouble) but no answers seem to jump out as a definitive fix. There's a lot of different suggestions that have worked for people, and I've tried them all that apply to wired hard drives, as against wireless access. Nothing has worked for me.


    At the moment, the Time Machine panel on my iMac shows 18.46 GB as having been processed (after more than 3 hours), but my 3TB Seagate drive only shows 2.624 GB as being saved. Where's the missing 15.8 GB?


    I'm hoping Apple has a fix, and will release it with the 8.3 update, it's the only hope.





  • Brian Christmas Level 1 Level 1

    An update, and a good one thankfully.


    I left Time Machine running overnight, and by this morning, 12 hours after it started, it was finished.


    The  terribly slow start lasted at least 5 hours, stuck on 18.4 to 18.5 GB. I gave up watching it and went to bed. It processed many thousands of small files in that time, but why  it was so slow I have no idea.


    At least it's finished, so perhaps bear with it at the start.





  • The_Master121 Level 1 Level 1

    Just a heads up, I got contacted by a Apple Support Engineer (because of this thread), he took some diagnostic info from my machine.


    It seems they are working on this issue.

  • David Schwab Level 1 Level 1

    Good! I did too, which I reported earlier. Glad to see they are working on it.

  • der_andy Level 1 Level 1

    Same Problem here -.-

  • rjovale Level 1 Level 1

    if it helps I have a MacBook Air 2012 with 10.8.2. i would be glad to provide diagnostic info

  • Jardar Abrahamsen Level 1 Level 1

    They called me too right now. Asked me a few details about my setup and workaround, and thanked me for my answers. I thanked them for asking.

  • Sonic07 Level 1 Level 1

    Same Problem here.   :/  


    my time machine is stuck at 2.93gb / 800 gb for last 4 hours no progress..  really annoying...


    MBP mid 2012..   os 10.8.2

  • Johnny Nashville Level 1 Level 1

    I've been experiencing the same problem as everyone else here. BUT I found a work-aound.


    Instead of backing up over wi-fi, I connected my MacBook Pro directly to my Time Capsule with an Ethernet cross-over cable. I had to re-add the Time Capsule to my Time Machine preferences, but the backup completed in a reasonable amount of time.


    Kind of defeats the purpose of the Time Machine concept, but gets the job done.

  • Anthony Martin2 Level 1 Level 1

    I've been having the same issue lately.  It seemed to start when I installed Server on ML.


    But here's something I also noticed.  I added a new disk to TM and removed the old one from the list.  The new disk was completely blank.  Initially, the backup was going to take 4 hours.  I let it run for 20 minutes, then I ran the main server app, which reserves a lot of system memory.


    Once the system memory got reserved, the TM progress came down dramatically.  The estimated backup time went to 6 hours.  After a few hours, the estimated time went to multiple days.


    Stopping the server app that takes a lot of memory doesn't help.  It's as if TM sees the free memory and decides since nobody's using it, TM takes it all.  Then, when a regular app starts to take all of the memory, TM decides to "be a good citizen" and let the other apps have priority.


    Seems like Apple is trying to balance TM's priority with other application priority.  But this attempt seems to overcompensate away from TM.  It'll just never finish at this rate.  My server writes more data than TM can ever archive.

  • Johnny Nashville Level 1 Level 1

    Dang! I bragged about my workaround too soon. It worked the first time I did it, which was an over-20-Gig backup. But When I tried it again for an 800-MB-sized backup, it seemed to hit a wall at 215 MB.


    (I am wondering if this occurred after my MacBook Pro went into sleep mode while the backup was in progress. I am going to try again, but change my settings so my computer does not go to sleep.)

Previous 1 34 35 36 37 38 Next