Previous 1 37 38 39 40 41 Next 650 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. Go to original post Branched to a new discussion.
  • rjovale Level 1 Level 1 (0 points)

    Does disabling indexing on the TM drive affect TM functionality?

  • Chr15h Level 1 Level 1 (0 points)

    I too am having problems with Time Machine.

     

    I am new to mac and recently bought a Mac Mini 2.5 GHz i5 4GB 1600MHZ DDR3

     

    I note that when TM is running, my mouse is very jittery/unusable.

     

    Is it because i have bought a i5 not i7 - I note that my Processor and RAM usage is very low even when TM is running so i would have thought not...?

     

    Comments welcom

     

    Chris

  • Yorick2a Level 1 Level 1 (35 points)

    were u find the Kext wizard? It looks like with the latest X.8 the wifi for airplay and time capsule backup via wirelss is still broken

  • wifiguru Level 2 Level 2 (235 points)

    What machine ( Mini/Air/MBP/iMac) are you guys seeing the issues on ? Can some of you guys add your machine info so it helps other folks in trying to identify if the issue seen is the same ? I have a MBP Air and a MBP retina and don't see the issue on either.

  • Chr15h Level 1 Level 1 (0 points)

    Hi again all

     

    Additionally my Keyboard is also unusable, sometimes with the letters appearing, some not atall and sometimes multiple times. I have tried a different KB and mouse combo with no effect. If the system logs me out due to user inactivity it is near impossible to put my password in!

     

    I am using s AOC monitor through DVI but I can't see the monitor/display being a big factor in this.

     

    I would have thought this would be a recourse issues but the system info appears to indicate the contrary with RAM and CPU use low. Is there somewhere else I can look?

     

    Thanks Chris

  • Chr15h Level 1 Level 1 (0 points)

    A solution that worked for me.

     

    I have performed a back up using Time Machine whilst Wired rather than Wifi and it worked seamlessly. This would imply that this is a Wifi related issue.

     

    Thanks Chris

  • Brian Christmas Level 1 Level 1 (100 points)

    Sorry, it's not solely Wi-Fi related at all. ALL of my Time Machine backups with 10.8.2 and 10.8.3 have been with wired hard drives, with Firewire, usb2 and usb3 tested. All 7 tries exibited the same slow initial behaviour, with fast, slow, fast, slow bouts lasting for a period of five hours, and only saving roughly 18 GB before settling down to normal speed.

     

    Running both late 2010 and early 2013 i7 27" iMacs.

     

    Regards

     

    Santa

  • rj-vlj Level 1 Level 1 (0 points)

    MacBook Pro (17-inch, Late 2007, 2.4GHz), OSX 10.8.3

    iMac (27-inch, Mid 2010), OSX 10.8.3

     

    On the MBP, when I'm trying to use time machine on my time capsule (last gen) with airport express (802.11n) the transmission speed drops from 160/200 to 6/13. (with LAN everthing OK!). Downgrading the IO80211Family.kext from 5.2.2 to 4.2 using Kext Wizard solved here all the problems for me. Also, before I downgraded the IO80211Family.kext, on 10.8.3 I got at user login a spinning wheel for 10 seconds, after downgrade IO80211Family.kext that also be gone. On MBP 3,1 Core 2 Duo 2,4Ghz this is definitely a Wi-Fi related issue.

     

    On the iMac no problems.

  • SoerenSL Level 1 Level 1 (0 points)

    For what it's worth, here is another data point:

     

    I am using Time Machine on a variety of different hardware - a Mid 2010 Mac Pro, a Mid 2010 iMac, a Late 2010 13" Macbook Air. All are running ML 10.8.2. The Mac Pro and iMac are both backed up to a Time Capsule (via ethernet) and also to portable USB drives, while the Air is backed up to a (different) Time Capsule via Wifi. I am experiencing slow backups with all combinations, so I doubt very much that it is a hardware issue. My wife's Macbook Pro is running Lion and backing up to the same Time Capsule as the Air (also via Wifi), without problems.

     

    For me, the symptoms are as follows: After a reboot, backups are usually fairly quick. However, they get slower with time. On the MacPro, at least, this is strongly correlated with an increase in the CPU usage of the kernel_task process. This usually hovers around 1% on the MacPro after a reboot, but starts increasing to several percent after roughly 4 weeks (currently at 4% after an uptime of 28 days). At the same time this happens, Time Machine backups start getting slow (often not finishing a small incremental backup within an hour). This behaviour is quite consistent, and does not appear to depend on how much the computer is used otherwise. After a reboot, things are back to normal.


    Prior to ML (well, up to and including 10.7.4), things were fine.

     

    While writing this, I decided to verify the MacPro TC backup. This got stuck at 83%. Reboot, and the verifiation passed in a few minutes. Did an incremental backup, very quick. Kernel_task now back below 1% CPU usage.

  • Chr15h Level 1 Level 1 (0 points)

    Hi again

     

    Well maybe my issue are deeper than TM. I turned it off and i still have intermittent slow responce! CPU usage is no goiung above 40%

     

    Help!

     

    Chris

  • Chr15h Level 1 Level 1 (0 points)

    Just had a call from apple care and thought id update the blog to try and help you guys

     

    They asked me do a few things to my Mac Mini

     

    So this were the instructions:

     

    1/ System reset

    Turn off and upplug everything, realy everything even the power.

    Hold the power button down for 10 seconds with nothing attached the Mac Mini (nothing!)

    Plug in a restart (no idea what this does)

     

    2/ Clear the cashe

    User Name - Libary - Cashes, delete all items in this file.

    Think this is straight forward to understand

     

    3/ Repair the Drive

    Disk Utility, Macintosh HD, Repair the disk

    No idea what this actually does but took 5 mins

     

    I have turned TM back on and so far a different machine, but time will see!

     

    Ill let you know how things progress, or not

     

    Chris

  • NeilHobbs Level 1 Level 1 (15 points)

    I noticed that TM had slowed right down following installing 10.8.3 (upgrading from 10.8.2, using the Combo update).  It was taking 40 mins to back up 2.5GB (to USB 2 hard drive), its not unusual for backups to take a while after a installing such an update - however I've not seen that behavior before.

     

    So I let it complete, disabled Spotlight and then re-enabled it.  It updated the catalog very quickly.  Performed a backup (only about 20MB was backed due to the updating of the catalog).  I then downloaded some large files, did a backup using TM - it seemed to return to normal speed.  I will be backing up to a second USB 2 hard drive later today, so I'll know if there is still an issue.

  • MathMan Level 1 Level 1 (0 points)

    I will add these observations (not a cure):

    1.  Upgrade to 10.8.3 did not improve the problem.

     

    2.  My wife's machine does incremental backups over wi-fi with no problem while my machine is stuck in molasses even with a wired ethernet connection to my server.   Here are the major differences that could be relevant:

         a)  She has a new (in the last six months) MacBook Air while I have an old MacBook Pro 15 inch,

                   "late 2007" 2.2 ghz core 2 duo,  MA895LL/A

         b)  I am a heavy user of Aperture with three libraries that run 10gb, 5gb and 1gb.   I have been told

                   that Aperture uses its own database scheme which causes even incremental updates by TM

                   to re-save the entire database.  She does not use Aperture at all.

     

    I haven't tried any of the magical solutions because it appears those folks had a different underlying problem.  Those who try the latest suggestion often report no improvement.   I suspect whatever software is at fault since the system changed a while ago will have to be corrected by Apple, and reports here imply that even if I buy a new MBP, that will not fix the problem.  I will adopt a different backup solution and wait for Apple to release "Time Machine, the sequel".

  • HayoBaan Level 1 Level 1 (0 points)

    Hi MatchMan, you're absolutely right: this thread lists multiple problems related to TimeMachine.

     

    I think I'm suffering from the exact same problem as you – Ethernet connected backups are slow, all others work fine. I found that kicking the network connection (changing it from DHCP to fixed IP and back) worked wonders for me. Because I frequently do this, I wrote a script to automate this, the script also disables and re-enables WiFi (to make sure the Ethernet connection is what is used for the TM backups).

     

    Here's the script, hopefully it works for you too:

    #!/bin/sh
    
    ETH=`sudo networksetup -listallnetworkservices | grep "Ethernet" | head -1`
    if [[ $ETH == "" ]]; then
        echo "No Ethernet network adapter found" >&2
        exit 1
    fi
    
    WIFI=`sudo networksetup -listallhardwareports | grep -A 1 "Wi-Fi" | awk '/Device:/ { print $2 }'`
    if [[ $WIFI == "" ]]; then
        echo "No Wi-Fi network adapter found" >&2
        exit 1
    fi
    
    CURRIP=`ifconfig en0 inet | awk '/inet/ { print $2 }'`
    if [[ $CURRIP == "" ]]; then
        echo "No current IP address found" >&2
        exit 1
    fi
    
    ROUTER=`echo $CURRIP | sed 's/^\([0-9]*\.[0-9]*\.[0-9]*\.\).*$/\11/'`
    
    echo "Turning Wi-Fi off"
    sudo networksetup -setairportpower "$WIFI" off
    echo
    echo "Setting $ETH to Manual $CURRIP / $ROUTER"
    sudo networksetup -setmanual "$ETH" $CURRIP 255.255.255.0 $ROUTER
    echo "..."
    sleep 1
    echo "Setting $ETH back to DHCP"
    sudo networksetup -setdhcp "$ETH"
    echo
    echo "Waiting to turn Wi-Fi back on"
    for a in 1 2 3 4 5 6 7 8 9 0; do
        echo "...\c"
        sleep 1
    done
    echo
    echo "Turning Wi-Fi back on"
    sudo networksetup -setairportpower "$WIFI" on
     
  • jshrager Level 1 Level 1 (0 points)

    Latest backup (wired: USB2 to a 1T Iomega drive from a 4GB 2.66GHz i7 os x 10.8.2; lots of room on all drives). started to backup 66G at ~0900 this morning. It's now 2247 (~14hrs, I think)...it's up to 58.6G...WooHoo! (That's, let's see, rounding to make the numbers easy: ~59G in ~14hrs, or ~4.2G/hr. Monks could probably transcribe faster than TM backs up!

Previous 1 37 38 39 40 41 Next