Previous 1 40 41 42 43 44 Next 644 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. Go to original post Branched to a new discussion.
  • PCNYC Level 1 (0 points)

    Add me to the long list of people with Time Machine problems.


    I installed a WD 3TB MyBook Live NAS drive and set up Time Machine on my iMac, connecting as guest as recommended (seems a bit insecure to me, but anyway...).


    The first backup went perfectly - and that was a large one of about 500Gb. I left it overnight but it was done in the morning. I reckon it was copying at about 12 Mb/Sec which isn't too shabby over WiFi (iMac and WiFi router are in the same room). I was very happy with it's simplicity and the fact I didn't have to go through an ardous setup procedure.


    But... As I was doing some video work I turned off Time Machine so it wouldn't interfere. Later I went back to Time Machine and told it to "Backup Now". It went through the prep stages quickly enough (a few minutes) and started backing up. However now the backup absolutely CRAWLS to the point it's not worth doing.


    Of note:

    * I tried manually copying onto the NAS drive and it worked fine - no delays or slowdown, so it's not my network..


    * If I "Enter Time Machine" I get stuck there "in space", cannot do anything and have to Force Quit.


    * Spotlight seems to be working OK. I never see it indexing anything but "just in case" I added the TM backup volume to the exclusion (Private) list in System Preferences.


    I've given up on Time Machine. All I hope for is that some day I turn on my Mac and it tells me there's a fix to download. Meanwhile, I drag and drop my files manually to the NAS drive...


    This thread is now almost 11 months old and over 40 pages long so there's an obvious issue here. APPLE. DO SOMETHING!!!!

  • HayoBaan Level 1 (0 points)

    Well, some positive news at last: it looks as if the latest 10.8.4 update fixed my (network related) Time Machine problems!


    I've been monitoring the behaviour of TM backups over the last period, and after applying 10.8.4, my backups run as I expect them; I no longer have to reset the network connection when connected via the Thunderbolt Gigibit Ethernet. WiFi performance is unchanged, and is still Ok.


    Curious to know if other people (not suffering from the Ethernet connection problem) also found 10.8.4 to help in their department.

  • MathMan Level 1 (0 points)

    I agree things seem to be better.  Based on the news from "HayoBaan" I tried to use TM again.  Having switched to a more direct backup plan, I had to start a whole new backup from scratch.   So I took the labtop down to my workstation where I could use ethernet.  In that configuration, Time Machine zipped through a complete backup of 190gb in about two hours.   This was nothing short of amazing compared to prior attempts.   So it looks like I am back in business if I want to go back to using Time Machine.

         I will say that incremental (hourly) backups done over wireless still seem to start slowly.  But let's all keep in mind that TM was designed to chug along in the background once an hour, so it seems reasonable for it to take a while to decide what needs to be added to the backup "bundle" and where to put it.   I still had one little problem when the cute TM drive icon was still on my laptop's desktop after a sleep.  TM said it couldn't access the shared drive for the backup, error -1.   But after I deleted that left over icon, the incremental backup over wireless began to happen again as scheduled. 

         So I no longer see the severe problem I once had.  Hooray.  I will come back here if things deteriorate again.

  • davidg2020 Level 1 (0 points)

    The problem with SuperDuper and Carbon Copy Cloner is that they both create a backup of your drive *at that point in time*... they don't save previous states so, if you wanted to restore a file that you had accidently deleted or one that had become corrupt - too bad! - you can't.

    I use SuperDuper to maintain a clone of my hard drive so I can boot from that in the event of a HD failure, but I also keep a TM backup in case I want to restore files from previous points in time.

    This - to me - is a fairly foolproof backup strategy. I'm sure others would agree.

    (it's still taking forever to do my initial TM backup though... the reason I came here in the first place)

  • Tech Harmony Level 1 (0 points)

    Carbon Copy Cloner can be told to keep deleted/pruned files (archiving).


    You can tell CCC to keep files for a certain length of time then destroy them.


    You can tell CCC to maintain a certain amount of free space on your backuup drive

    (Time Machine will just fill its backup drive, eventually making it difficult to use said backup drive for anything else)


    You can tell CCC to keep the deleted/archived folder below a certain size on the backup drive.


    You can schedule CCC to run hourly or however frequently you want.


    I've had Carbon Copy Cloner tell me when a file is corrupt.


    I also use Time Machine as secondary/supplemental backup but CCC could be used in a manner similar to Time Machine...

  • davidg2020 Level 1 (0 points)

    Sorry... I stand corrected.

    I'm using SuperDuper... not CCC. SuperDuper possibly has the same functionality, though I've never looked into it. I only use it to create a bootable clone (my understanding is that you can't boot from a TM backup).

    Thanks for correcting me anyway... I would hate to disseminate false information.

  • Tech Harmony Level 1 (0 points)



    That's right!


    Can't boot from TM Backup....would have to boot from the recovery partition on your hard drive (or if you've made a recovery USB stick) and then you could use the recovery system to restore your computer from the TM Backup.


    Whereas the clone you can immediately start using. That being said, if you have your hard drive go belly up, you really want to back up your clone before using it too much as it could go too!


    What are the odds of them both dying around the same time?!

    Well, it happens

  • Bangkokian1 Level 1 (0 points)



    This above screenshot says it all.   Time Machine is severely busted.   I am backing up to a brand new Time Capsule with 3 TB of available space.   The above backup has been running for 2 days now.


    In another 76 days, I will have backed up 170 Gigabytes. 


    This is clearly a severely broken application and Apple needs to get on this.  This is a thread with 42 pages, and a year of posts.   When the discussion has turned exclusively to CCC and SuperDuper (ie:  Non-Apple alternatives) there is clearly a major problem.


    Where's the response from Cupertino?  Hello?

  • davidg2020 Level 1 (0 points)

    I got a dialog once saying it would take just over 27,000 days! Beat that!

  • PCNYC Level 1 (0 points)

    After HayoBaan's post and the system update I decided to give it another try.


    At first there was no apparent difference and the backup was still too slow to use. However, having reached frustration level, I decided to kill the existing backup, erase the existing TM volume on my NAS drive and set it all up again from scratch.


    It worked(!) and continues to do so for almost 2 weeks now. I've suspended and re-enabled TM several times (which seemed to be the point of failure previously), and it picks up right where it left off, with no slowdowns etc. I can now "Enter Time Machine" without it hanging up. There are also a lot less log errors.


    So far, so good.. Maybe that last update did something, maybe erasing the existing TM volume did it, or maybe it was a combination of both. Anyway, it seems solved for me. I just hope it works if I ever need to use it...



  • Bangkokian1 Level 1 (0 points)

    I've tried that a couple times.   Even pressed the reset button on the back of my TimeCapsule and started from scratch.


    Now my backup has actually stopped.   There's a message saying "backup delayed" and the backup drive is "no longer available."


    Fail.  Time to start over.  Again.  I haven't backed up in weeks now because of this problem -- other than manually copying files to DropBox.  


    UPDATE:   I just downloaded SuperDuper and it's performing a backup.  It's already done more in the last hour than I've gotten Time Machine to do with dozens of tries.  There's no question, Time Machine is severely buggy.   

  • Csound1 Level 8 (46,340 points)

    Bangkokian1 wrote:



    UPDATE:   I just downloaded SuperDuper and it's performing a backup.  It's already done more in the last hour than I've gotten Time Machine to do with dozens of tries.  There's no question, Time Machine is severely buggy.   

    SuperDuper and Time Machine do entirely different things, it's unwise to compare them, about as unwise as Apples and Oranges.


    Time Machine works, you should investigate why yours doesn't. In the meantime SuperDuper will give a one time snapshot of your Mac, no history, no versioning either.


    I would have chosen Carbon Copy over SuperDuper because it can clone the Recovery partition and SuperDuper can't

  • Bangkokian1 Level 1 (0 points)

    I never said they were the same things. 


    > "Time Machine works, you should investigate why yours doesn't"


    My what a trite little comment at the end of a 42-page, year-old thread filled with evidence that it doesn't work.  And yes, investigating "why yours doesn't" is what we're all doing here.   Did you have something useful to say?

  • unixgl Level 1 (0 points)

    That really was a trite comment ("you should investigate why yours doesn't"). People who don't know the answer, or who are too lazy to try to investigate to find one, always seem to give those types of answers.


    Anyway, had the same problem others have reported. Running Mountain Lion 10.8.4 on iMac (27-inch mid-2010) with 8GB RAM & 200GB data to backup.  Set up Time Machine for the first time and it was dead slow (18Mb/s over FireWire 800Mb/s to a WD 2TB drive).  Initial full backup said it would take 11 days.  Only thing that helped speed up the backup (which eventually took 2 hrs) was disabling the WiFi and turning off virus scan/firewall software until after it was done. 

  • msmgs0 Level 1 (0 points)

    If you have security checking your mac disable it for at least your first ML tm run.

    (Me thinks security is checking your data before TM gets it. Like a mini NSA)

    I uninstall it and that was the problem. reinstalled later and all is good.

    If this is indeed the problem see security vendor for possible update/workaround.