Previous 1 2 Next 18 Replies Latest reply: Dec 2, 2012 7:20 AM by signde
Joe P. Level 2 (300 points)

After installing 10.8, I notice that the option to disable remote control is gone in 10.8 for me. Is this normal? There should be a check box below the ones shown here, or so I thought. My remote still works, but sometimes I like to turn it off.



iMac, OS X Mountain Lion
  • softwater Level 5 (5,370 points)

    Nope it should be there.


    Screen Shot 2012-07-27 at 22.20.59.png


    What happens if you log into another account on your mac (create one in  > System Preferences... > Users & Groups if necessary). Do you seem the same thing?

  • Joe P. Level 2 (300 points)

    It's missing from another account (admin) I created as well. What can I do?

  • softwater Level 5 (5,370 points)


  • softwater Level 5 (5,370 points)

    Sorry, last post was meant for another thread, similar problem (sort of!).


    Can you try one more diagnostic please. Restart the mac while also holding down the 'shift' key to boot into Safe Mode. You can release the 'shift' key when you see the grey Apple logo and the progress bar underneath it.


    When the progress bar completes, log in and check System Prefs. Same problem?

  • Joe P. Level 2 (300 points)

    I do in fact see the option to disable the remote when in safe mode.   Now what can I do?

  • softwater Level 5 (5,370 points)

    Download and run this diagnostic tool



    Hit 'copy to clipboard' at the bottom of the window, then use 'command-v' to paste the results into a reply to this post.

  • Joe P. Level 2 (300 points)


  • softwater Level 5 (5,370 points)

    1. Uninstall Avetron AVEX video app and be sure the files






    are deleted from System/Library/Extensions folder.


    Restart the mac and see if the problem is solved. If not then go to Step 2:


    2. Remove all of the following




    Google Drive

    Xmarks for Safari






     > System Preferences... > Users & Groups | Login Items.


    Restart the mac and see if the problem is solved. If not then go to Step 3:


    3. Uninstall CleanMyMac and


    4. Delete



    from ~/Library/Launch Agents


    (you will need to make Finder active, choose 'Go' in the menubar, hold down 'option' on the keyboard then choose Library to find this folder).


    Restar the mac. If the problem persists, post back.

  • Joe P. Level 2 (300 points)

    Unfortunately, none of this worked.

  • softwater Level 5 (5,370 points)

    In that list which you deleted from your earlier post is the answer to your problem. That list contains (among other things) the difference between 'Safe Mode' and your User account.


    It's hard for me to suggest what else to try as I don't have access to the list. In general, though, the procedure is to remove non-Apple things systematically from these folders


    1. [user/home] / Library / Launch Agents

    2. [user/home] /  Library/ Launch Daemons


    3. System Preferences > Users & Groups | Login Items


    For 3, just remove everything from the list and restart. However, for 1 & 2, don't just go deleting those files. Instead, move them out temporarily to somewhere safe, restart, then move them back in if they don't solve the problem. Also, some of those things may belong to apps that have to be uninstalled properly, so you need to consider what each belongs to and uninstall the app if necessary first.


    After moving anything, you need to restart the system. All these things run on log in, so you won't see any change till you log in again.


    If all of that fails, you could try deleting the entire contents of


    [user/home] /Library/ Preferences /


    and restarting the computer.


    This will reset ALL your preferences across your entire account (every app, the Dock, Finder etc etc) back to default.


    Message was edited by: softwater

  • Joe P. Level 2 (300 points)

    Sorry - here's the list again, slightly updated. If you can, take a look and let me know what you think before I delete all my preferences. Thanks for your time.




        Hardware Overview:


          Model Name: iMac

          Model Identifier: iMac12,1

          Processor Name: Intel Core i5

          Processor Speed: 2.7 GHz

          Number of Processors: 1

          Total Number of Cores: 4

          L2 Cache (per Core): 256 KB

          L3 Cache: 6 MB

          Memory: 16 GB

          Boot ROM Version: IM121.0047.B1F

          SMC Version (system): 1.71f22




        System Software Overview:


          System Version: OS X 10.8 (12A269)

          Kernel Version: Darwin 12.0.0

          Time since boot: 5 minutes


    Kernel Extensions:

              com.iospirit.driver.rbiokithelper          Version: 1.8.0


    System Launch Daemons:

              [not loaded]            bootps.plist

              [not loaded]            com.danga.memcached.plist

              [loaded]                com.vix.cron.plist

              [not loaded]            exec.plist

              [not loaded]            finger.plist

      [not loaded]            ftp.plist

              [not loaded]            login.plist

              [not loaded]            ntalk.plist

              [not loaded]            org.apache.httpd.plist

              [not loaded]            org.cups.cups-lpd.plist

              [running]               org.cups.cupsd.plist

              [not loaded]            org.freeradius.radiusd.plist

              [not loaded]            org.isc.named.plist

              [not loaded]  

              [running]               org.ntp.ntpd.plist

              [not loaded]            org.openldap.slapd.plist

              [loaded]                org.postfix.master.plist

              [not loaded]            org.postgresql.postgres_alt.plist

              [not loaded]            shell.plist

      [not loaded]            ssh.plist

              [not loaded]            telnet.plist

              [not loaded]            tftp.plist


    System Launch Agents:

              [loaded]                org.openbsd.ssh-agent.plist


    Launch Daemons:




    Launch Agents:





    User Launch Agents:

      [not loaded]            .DS_Store

              [loaded]                com.adobe.ARM.202f4087f2bbde52e3ac2df389f53a4f123223c9cc56a8fd83a6f7ae.plist

              [running]               com.ecamm.printopia.plist



    User Login Items:

              AirPort Base Station Agent, iTunes, Notify

  • Joe P. Level 2 (300 points)

    Now my remote's not working at all. I could't pair it. In safe mode I can, so I'm not sure what the issue is, but I'm getting ready to fire this thing out a window. Sort of.

  • Joe P. Level 2 (300 points)

    Now the remote is working again but the option to disable the IR receiver is still gone, so my initial problem remains. I did try deleting all my entire contents of my preferences which did not resolve the problem. It took quite awhile to get re-set up from that but I'd love to find out why the option to disable the IR receiver is still gone.

  • captfred Level 7 (26,280 points)

    If you're running Candleair, look for the IR options in it's preferences.

Previous 1 2 Next