0 Replies Latest reply: Jul 27, 2012 10:07 AM by cpeplin
cpeplin Level 1 Level 1 (0 points)

I am currently attempting to ingest a signficant amount of RED natvie footage into FCP using the Log and Transfer process. I have 28 folders of media that need to be transfered, 24 of them have been put in with no problem at all, however 4 of them are giving me a serious headache. Everytime I attempt to ingest these 4 folders the same thing happens, first, I selected the folder, it starts working to bring them into the Log and Transfer window, the grey wheel spins for about 10 seconds as it is processing, then I get the pinwheel and FCP stops responding. I have even let it sit there for over an hour, no luck, I still have to go to force quit and start again. I have checked the QT proxies to see if they play, they do, I have tried ingesting the media clip by clip, same results, I have tried rebooting, no avail. I'm at a loss here. If anyone has had any similar problems and can provide any kind of explainations or suggestions, it would be much appreciated.

 

It should also be noted that I have been able to ingest this same footage in the past with no problems. This is a re-edit of a project that I already did in the past, though it was on another computer, using another external harddrive. Either way, at that time, it wasn't giving me any problems.

 

Thanks.