Previous 1 2 3 4 5 Next 70 Replies Latest reply: Oct 10, 2012 1:21 PM by movery Go to original post
  • John Bones Level 1 (0 points)

    Corky and Leonie


    I cannot find the files that you mentioned... using Spotlight or  opening Aperture folder contents.


    I did a re-install with Aperture 3.4.1  ( $80) 


    Tried all possible repairs.  


    Aperture still freezes up: "Aperture already open in (null).  Close (null)."  Now that's really helpful, since

    Aperture is not open and will not open and I cannot access six years of my photography. 


    Advice to one and all:

    Do not lock your photos into a programme like Aperture. 

  • Persplex Level 1 (0 points)

    Hey Everyone - I just went through the same frustrating fiasco. Couldn't get my Aperture to open without the spinning wheel of death. Tried different libraries. Tried deleting various plist and other files. Nothing worked. (Let the spinning wheel run overnight - it ate up over 50gigs of hard disk space and was still spinning the next morning. Quit aperture and the disk space was freed up again.) Tried deleting the app and reinstalling, no luck.


    I tried going to the Apple system preferences - accounts pane and deleting all facebook, twitter, flickr accounts. This didn't work, but what DID WORK for me is to go to the icloud preferences pane and disabling the icloud photo stream. Aperture now works like a charm again.

  • léonie Level 10 (90,876 points)

    Corky and Leonie


    I cannot find the files that you mentioned... using Spotlight or  opening Aperture folder contents.


    ~/Library/Application Support


    The files we mentioned are in your user library (~/Library) or the system library (/Library) - not the Aperture application package or the Aperture Library. So Spotlight will not show them. In Lion and Mt. Lion the user library is hidden by default. To open these libraries use the Finder's "Go > Go to folder" menu and type the name into the search field.

    I wrote a little script "OpenSesame" to open the libraries in the Finder - you can download it here:

    Uncompress it and open it in Script Editor and press the "Run" button, or download the compiled application -

    To be able to run the application, yu need to change your security&privacy settings, however.

  • John Bones Level 1 (0 points)


    Thanks... I will try to figure this out.


    I wish that Apple had put a disclaimer on Aperture indicating that you would need a degree in Computer Science if you planned to buy this product. 


    Also....  I wonder why Apple support staff does not respond to these kinds of problem with their software?



  • léonie Level 10 (90,876 points)

    Aperture already open in (null).  Close (null).

    Have you restarted your system? That should help, if files are still busy by other processes.

  • Ed Level 1 (60 points)

    I'm on this thread but the recent updates seemed to fix the problem for me.


    Does anyone who still has the issue have Apple Care ? 


    It would be great to utilize that and try to post a solution from that contact for the unfortunate others who still have issues.

  • John Bones Level 1 (0 points)

    System has been re-started. 


    Sadly, it makes no difference.

  • John Bones Level 1 (0 points)

    Thanks for the tip on Mobile Me. 


    Interesting.... go a message  " An error was returned from the Server.  Please try again later."


    Tried three or four times.... same message....



  • John Bones Level 1 (0 points)

    Disabled iCloud.


    Does not make any difference.


    Still cannot access my Aperture Library.  




  • Aye Es Oh Level 2 (330 points)

    John – Looking at the posts around here lately, it looks like most of the "null" issues have been fixed by recent Aperture updates, and using the forums to resolve complicated issues like this is a bit of a tedious process.


    If I'm reading your posts right, it looks like you just bought Aperture again, you should have access to AppleCare, which might be the best route at this point. You can call them at 1-800-275-2273. That, or go to an Apple Store and see if you can get an appointment with one of the creatives.

  • movery Level 1 (0 points)

    I skipped 3.4 and went straight to 3.4.1 which fixed all my issues with opening. Everything now seems to work perfectly.

Previous 1 2 3 4 5 Next