13 Replies Latest reply: Sep 4, 2014 1:54 PM by Ralph Johns (UK)
drvinginshlagin Level 1 (0 points)

The "Set Font" button in Preferences is greyed out, when I hit cmd+T it allows me to change the font and size for one message, but after that reverts to Helvetica/Regular/12.

I've tried restarting the application and my computer, which changes nothing.

I'm running Mountain Lion on a late 2011 (?) MacBook Air - has a thunderbolt port and got december last year.


MacBook Air, Mac OS X (10.7.2)
  • TheSmokeMonster Level 4 (3,230 points)

    open Font Book, go to All Fonts area in the left hand side bar, and then go to File>Validate Fonts.

     

    fix any of the errors you may see and delete the ones that are issues.

  • drvinginshlagin Level 1 (0 points)

    Thanks

  • inblues4u Level 1 (5 points)

    When I tried the option you gave, the entire Mac hangs. I had to restart using the power button.

    Is the Mac supposed to get unresposive for awhile while deleting the erroneous fonts?

  • daveshirm Level 1 (0 points)

    I've tried this, but 'Validate Font' (not fonts) is greyed out.

     

    This is ridiculous.  All I want to do is make the font for incoming and outgoing messages 2px bigger!

     

    Someone please help!

  • inblues4u Level 1 (5 points)

    Just change the color of the outgoing font from automatic to something else.

    Font option then becomes active.

  • daveshirm Level 1 (0 points)

    you're a genius.  How that was intuitive I've got absolutely no idea!

     

    Thanks.

  • roninXpl Level 1 (0 points)

    inblues4u wrote:

     

    Just change the color of the outgoing font from automatic to something else.

    Font option then becomes active.

    Solved the issue for me

  • opus25no1 Level 1 (5 points)

    inblues4u wrote:

     

    Just change the color of the outgoing font from automatic to something else.

    Font option then becomes active.

     

    If only everything in life were this easy.  Thanks!

  • Ralph Johns (UK) Level 9 (71,158 points)

    HI,

     

    If only everything in life were this easy

     

    I sprayed the wife red but was not able to alter her size in any way 

     

     

    3Sigcopy2.png
    9:23 pm      Monday; September 23, 2013

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.4)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Loveismydrug87 Level 1 (0 points)

    I did this & also changed the font colour as some others suggested. I still can't alter the font type or size of my emails. I can only change the font size from the message itself & people are still reporting back that my emails look like they are written by ants?? Seriously annoying! Can anyone help?

  • Ralph Johns (UK) Level 9 (71,158 points)

    Hi,

     

    In the Mail App (Apple have long referred to incoming emails as "messages" which leads to the confusion with the App of the same name) - you need this Preference

    Screen Shot 2014-09-03 at 20.54.09.png

     

    These are the Sending sizes and Fonts used.

     

     

    3Sigcopy2.png

    8:56 pm      Wednesday; September 3, 2014

     

      iMac 2.5Ghz i5 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad
  • Loveismydrug87 Level 1 (0 points)

    I know where to find the preferences, but I'm unable to change them. The buttons simply won't work so I am forced to change them in every single email I type. Even then I hear from most people that my font is displayed really small on their screens. Apple need to fix this!! I'm close to abandoning Mail as I've spent hours trawling the net looking for fixes and none work.

  • Ralph Johns (UK) Level 9 (71,158 points)

    Hi,

     

    IN the Finder use the Go Menu > Go to Folder and enter ~/Library/Preferences in to the dialogue box.

    Find and highlight the com.apple.mail.plist

    Use the Mouse with a right click and then in the Info panel that appears check the last section (Permissions and Ownership).

     

    Your shortname should be listed.

    When highlighted you should be able to use the cogwheel type icon below the list.

    This should show you in greyed out text "make yourShortName (me) the Owner"  (if it is greyed out you own the file).

    You should have Read and Write permissions

     

     

    3Sigcopy2.png

    9:54 pm      Thursday; September 4, 2014

     

      iMac 2.5Ghz i5 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad