Previous 1 2 3 4 5 Next 1,322 Replies Latest reply: Oct 22, 2014 5:36 PM by Wayne Chin Go to original post Branched to a new discussion.
  • Montegentile Level 1 (10 points)

    I think Apple will fix soon... It's impossible to spend 2.3K€ for this performance.

     

    They (Apple) has a problem (maybe more than one) and I'm sure they will fix it... and don't forget we have warranty, I guess it's obvious that this Mac does not respect what they told about: the most advanced Mac we've ever made. And right now it is not.

     

    I've changed my appointment with Genius Bar from Wednesday to tomorrow... I want to know what they will say to me.

  • Lvivske Level 1 (0 points)

    my brother has a 2.3 and its just as laggy IMO

     

    of course, i asked him if he had lag and he said no, so it's all subjective. i tried it myself and it was the same.

  • Montegentile Level 1 (10 points)

    No subjective for me.

    My iMac (Core 2 Duo... bought when dinosaucers lives) execute ML and it's smooth...

     

    I'm sure that there are not subjective... it's a defect.

  • hotze1402 Level 1 (0 points)

    DEfect? what kind of defect? dont think so, because many HD3000/4000 users are involved and not only rMBP users..

  • Montegentile Level 1 (10 points)

    Lag when run Mission Control, lag in scroll for me are defects.

     

    They choosen wrong video card to control retina displays? Ok, it's not my problem.

     

    I use my laptop 10-12 hours per day for my job. Lagging (for me) is a BIG problem and I want a no-laggy Mac.

     

    My problem is to understand if my Mac has problem or it's normal (and I think not).

     

    I've some solutions and the first one is to return rMBP to re-seller for change with another one (I've another 3 days for this);

     

    I've sold my olf MBP to earn cash to buy this new one rMPB, but I would have never thought that this rMBP is not enough for me...

  • hotze1402 Level 1 (0 points)

    sry, I understand. i thought you mean its a hardware defect ;) I think the driver for the nvidia and intel card is buggy and need to be fixed. there are also problems with freezing when using chrome, caused by the intel driver..

  • Montegentile Level 1 (10 points)

    I went to Genius Bar, guy did hardware test but, for him, it's ok. He seen and confirmed lag.

     

    I've tried another 2 rMBP (same configuration) and all of those has lag.... expecially using Safari...

     

    So, my conclusion is there is a problem on video driver optimization by Intel and, maybe, something wrong on Mission Control.

     

    I've 3 ways: return my rMBP and change it; return it and get cash or wait for update...

  • yannick-sker Level 1 (0 points)

    problem is some rMBP aren't lagging at all, i cuold try some in several shops here in France and none of them were lagging (either on Lion or ML, 2.3 or 2.66).

     

    tried with default display settings using safari, mission control and resizing... not a single lag.

     

    and i think that if the problem was global and concerned all the retinas out there, we would have herad of it on all the dedicated websites, wouldn't we?

  • Montegentile Level 1 (10 points)

    Yes, we can.

    Actually there are a little number people here. This post has only about 40 answers.

    This would indicate that people does not has this problem or people does not see problem yet.

     

    I would like to know if this problem is more big than this post or not.

  • yannick-sker Level 1 (0 points)

    Regarding  all the data I could collect on discussion boards (mostly French ones), nearly all the rMBP were laggy under Lion… but were fixed with Mountain Lion. Now, it’s been hard for me to find other people with this lags, except here. So it really looks like only a few percent of rMBP users are suffering from this lags. I hope that every single one of us complained directly to Apple.

     

    Also, when I’m getting out of sleep mode, I’ve got to wait for 10 to 15 seconds before using my rMBP. My Gf’s 2011MBP is not “frozen” for that long, and it really annoys me.

    Am I the only one with this out-of-sleep issue?

  • Montegentile Level 1 (10 points)

    I must wait about 3-4 secs... With my old MBP only 1 maybe.

  • doomito Level 1 (0 points)

    I find ML lagging a lot while switching desktops. This does not happened with lion for sure. All other operations are pretty smooth to me.

  • Montegentile Level 1 (10 points)

    No news until now.

    Problems persist but Apple does not say nothing.

     

    I read about 18.8.1 but seems that in this update there are nothing to fix lags.

     

    However I've noticed more lags using Lion than ML.

  • noiseordinance Level 1 (0 points)

    I also have a laggy UI experience when using the Intel HD 4000. When I switch off automatic display adapter switching, I have no lag issues, leading me to think that a) the HD 4000 does not have enough power to properly handle the UI, or b) the driver simply isn't optimized. Either way, it's really ugly to run this thing in power saving modes. Couple that with the fact that a LOT of MBPr's with ML have their battery life cut in half and you have one crappy laptop.

     

    Ironically, I was in the Apple store last night and they have automatic adapter switching turned off on both plugged-in and unplugged states, making the workspace transitions seem buttery smooth. Talk about false advertising. No one in their right mind is going to uncheck that box if they have any interest in conserving battery. Get your act together Apple.

  • yannick-sker Level 1 (0 points)

    I switched off the automatic graphic display, and it is still laggy as **** sometimes, i don't have more than 4 hours of battery life and it always takes me 15 seconds to get off sleep mode... it might be the solution for some people, but not for me...

Previous 1 2 3 4 5 Next