Previous 1 55 56 57 58 59 Next 1,322 Replies Latest reply: Oct 22, 2014 5:36 PM by Wayne Chin Go to original post Branched to a new discussion.
  • Wayne Chin Level 2 (425 points)

    My point being is that Apple claims that this problem only occurs on a "rare few". If that's the case, I assume every other rMBP outside this discussion panel has perfectly operating units?? I've spent 3 months walking in and out of Apple Stores and have found "perfectly" operating floor units, with no lag, no Lego blocks whatsoever. And if that is the case, Apple should recall any flawed unit with a perfectly operating tested unit.

  • Wizzra Level 1 (0 points)

    Before I bought the retina i tested it on apple store and compared it to non retina one.

    Even the retina one was laggy (even though they had the gfx switch app). They stated it is a software bug (before 10.8.3)

     

    Guess they're were wrong!!

  • LordHansee Level 1 (0 points)

    No luck  with 10.8.3 and SMC Retina update

  • b76302 Level 1 (10 points)

    It would be great if we could get some users to take video displaying the UI lag issue after the update. I would like to see some video from someone claiming it is fixed and from someone claiming it is not. If you do make a quick video, be sure to note if you are using discreet or Nvidia, show your about screen and let's see some stress tests.

  • Wayne Chin Level 2 (425 points)

    After playing around with my rMBP all day, it seems I have either become immune to the lag and choppiness of scrolls. Performance overall has improved, despite the video problems. Gaming frame rates have improved sustantially and Photoshop CS 6 in HiDPI mode is running fine, for the most part.
    I will take back my comments about selling my rMBP as there is nothing on this planet that looks a good as this machine, nor will there be a display as sharp as retina from any other manufacturer...at least not for a good year
    In the meantime I look forward to hear of any improvement releases from Apple or any tweaks that any of you can provide on this discussion.

  • poidet Level 1 (0 points)

    Try to play (just play and not edit) fullHD video with 50 or 60 fps like 1080p50 or 1080p60. A lot of moerd camcoders could do it. And compare how it is looks like on your laptop and TV on any other suitable PC.

     

    I remember Leopard and Snow Leopard and it was good systems, Mountain Lion it too much buggy system I'm not saying about hardware issues what we ALL have here.

  • Wayne Chin Level 2 (425 points)

    Interesting to note, everything is running extremely smooth with Dedicated Video. I'm running an app called MacTubes and the scrolling, window resizing is insanely smooth! So there SOMETHING going on with software that's making every other app lag!! C'mon Apple we know you can fix this!!!

  • Jimbobjoho Level 1 (0 points)

    10.8.3 has made Mission Control worse , but scrolling is improved

     

    Not. cool.

  • vitor_mfc Level 1 (0 points)

    new cuda drivers 5.0.45 released, anyone tryied it? could this fix our shoppiness and lag?  i havent installed any cuda on my 15 rmpb, and this release doesn't support this mac's card, weird, any thoughs?

  • LordHansee Level 1 (0 points)

    NVIDIA GeForce GT 650M is not listed.

     

    It's for these:

     

    GeForce 300M series:

    GT 330M, GT 320M

     

    GeForce 200 series:

    GTX 285 for MAC

     

    GeForce 100 series:

    GT 120

     

    GeForce 9M series:

    9400M

     

    GeForce 8 series:

    8800 GT

     

    GeForce 8M series:

    8800M GTS, 8600M GS

     

    Quadro series:

    4000

     

    Quadro FX series:

    FX 5600, FX 4800 for MAC

  • vitor_mfc Level 1 (0 points)

    i saw that its not listed, but in cuda 5.0.37 wasen't listed either and ppl isntalled it. The only cuda that 650m is listed has wierd issues.

  • Jimbobjoho Level 1 (0 points)

    This is just weird; when I turn on Automatic Graphics Switching and use the Intel card, it's smoother than the Nvidia?!?!?!?!

     

    This update seems to have made things worse, and I really dont want to have to do a clean install again to make things good...

     

    grrrrrrrrrrrrr

  • Wayne Chin Level 2 (425 points)

    Well if you read my post earlier, I did the ultimate and zero formatted my entire SSD and reinstalled from a USB Stick. The result? Only marginal improvements. I mentioned that there was one App that ran flawlessly, and that was MacTube, to run exclusivity of YouTube videos on a Mac with various playback platforms. Note how the window glides when you resize it, and how the video continues to run effortlessly while resizing. THAT'S the performance I expect out of each and every App on the rMBP!

  • Geneous Level 1 (0 points)

    Jim,

     

    I have the same experience. Mission control is only usable with integrated. It isn't good, but it is usable. With discrete it's so choppy as to make it unusable.

     

    Also, with regards to clean install. I see no rational reason why a clean install would make anything better.

     

    --Gene

  • vitor_mfc Level 1 (0 points)

    There is something really wrong with this machine, and i think its something to do with the graphics cards or the video codecs on the os.

Previous 1 55 56 57 58 59 Next