Previous 1 2 3 4 5 Next 421 Replies Latest reply: Aug 18, 2013 8:29 AM by rgotty Go to original post
  • Jonas Kaplan Level 1 Level 1 (0 points)

    LaunchAgents that I have in common with you:






    Going to start by disabling iStat menus in case that is the source.  Would make some sense given that it updates in the menubar which seems to be experiencing issues.

  • FishNYC22 Level 2 Level 2 (390 points)

    Here are the similar ones I have:


    Launch Daemons:



    Launch Agents:


  • Dr_David Level 1 Level 1 (10 points)

    For completeness sake.. Here's my Login items. You can find YOURS by going to System Preferences, Users & Groups, Login Items:


    (click to see it all)


  • kreme Level 1 Level 1 (35 points)

    primalman wrote:


    How do we officially notify apple of this issue? Any one know?


    Google Apple Feedback and the form should be among the first two or three links.


    My problem won't generally restart until after I've connected to another network though and I won't be able to thoroughly test this until after I've gone to work and connected there.


    Basically, what I did was disconnect by turning off Wi-Fi. Then I deleted my Wi-Fi in Network Preferences, along with all of my connections and created a new one. I also set my IPv6 to Local-only. So far, I haven't had an issue since and I won't know for sure until after I go back to work on Tuesday and re-connect to their Network.


    Right now it seems to be working okay but this is an issue that will rear its ugly head after a couple of days so I'm not inclined to hold my breath at this point.

  • dzatona Level 1 Level 1 (0 points)

    So, finally I'm keeping my fingers crossed, but today I've opened the lid and wi-fi is working. For almost two days I have been looking for the fix and tried at least 3 of 4 of them. By THIS moment — everything seems to be working good. I have completely removed parallels and also Little Snitch 2.4 was installed on my MBP. I've uninstalled LS 2.4 and replaced to LS 3 Preview and wi-fi freeze has gone away just for now. Don't know if it help someone but let's keep trying! Come on guys, together we will do it! =) Still watching if it happen again. Will post my thoughts.

  • FishNYC22 Level 2 Level 2 (390 points)

    I have Little Snitch installed as well. However I don't believe some of the others do. Also. Just realized I opened my MBP this am and just started typing this. No freeze. How novel an idea. Maybe it will fix itself.

  • primalman Level 1 Level 1 (5 points)

    Parallels is the only thing I have in common, other than adobe stuff (designer). Could this be about parallels?

  • lungboy Level 1 Level 1 (0 points)

    Had stuff downloading in the background, started ping test, put MBP into display sleep. After some amount of time, the WiFi was turned off and didn't return until after I woke the system up.


    64 bytes from icmp_seq=369 ttl=46 time=31.335 ms

    64 bytes from icmp_seq=370 ttl=46 time=28.766 ms

    64 bytes from icmp_seq=371 ttl=46 time=27.688 ms

    64 bytes from icmp_seq=372 ttl=46 time=26.776 ms

    64 bytes from icmp_seq=373 ttl=46 time=34.237 ms

    64 bytes from icmp_seq=374 ttl=46 time=28.841 ms

    64 bytes from icmp_seq=375 ttl=46 time=28.762 ms

    64 bytes from icmp_seq=376 ttl=46 time=114.804 ms

    ping: sendto: Network is down

    ping: sendto: No route to host

    ping: sendto: No route to host

    ping: sendto: No route to host

    ping: sendto: No route to host

    Request timeout for icmp_seq 377

    Request timeout for icmp_seq 378

    Request timeout for icmp_seq 379

    Request timeout for icmp_seq 380

    Request timeout for icmp_seq 381

    Request timeout for icmp_seq 382

    64 bytes from icmp_seq=383 ttl=46 time=29.295 ms

    64 bytes from icmp_seq=384 ttl=46 time=34.655 ms

    64 bytes from icmp_seq=385 ttl=46 time=27.608 ms

    64 bytes from icmp_seq=386 ttl=46 time=28.654 ms

  • dzatona Level 1 Level 1 (0 points)

    I think yes.

  • dzatona Level 1 Level 1 (0 points)

    There were almost 3 deep sleeps after all fixes, now everything is working properly. I tend to think that it was caused by Little Snitch 2.4 or Parallels. Will keep an eye and keep you informed.

  • kreme Level 1 Level 1 (35 points)

    IPv6 didn't solve my issue. I turned my Mac on this morning and Wi-Fi wouldn't connect again. Had to turn Wi-Fi off for 10 seconds and back on to get it to connect. I'm going to do a clean install today and see if it helps. For the record, I don't have either Little Snitch or Parallels on my machine. The only apps I have that aren't from the App Store are the same ones I had before I did my last Clean Install. My Wi-Fi connection worked fine then and it was the same OS. This appears to be an erratic bug with no real rhyme or reason.


    It's very annoying.

  • Jonas Kaplan Level 1 Level 1 (0 points)

    Yeah IPv6 didn't help for me either.  I also don't have Little Snitch.


    Might help if we report whether this happens while plugged in to ethernet.  Since an AirPort issue is one of the leading hypotheses, and some people have reported that turning off Airport helps, I wonder if this happens if network access is available by another service. 

  • dzatona Level 1 Level 1 (0 points)

    It is not about IPv6 or hardware issues, I suppose.

  • kreme Level 1 Level 1 (35 points)

    Airport isn't the issue. I don't use airport. I'm also wireless. I have 12 minutes to go on my clean install. I'll see what happens after that.

  • Jonas Kaplan Level 1 Level 1 (0 points)

    To clarify, by Airport I meant "Wi-Fi" (I guess the name of this service has been changed now). 

Previous 1 2 3 4 5 Next