Previous 1 20 21 22 23 24 Next 421 Replies Latest reply: Aug 18, 2013 8:29 AM by rgotty Go to original post
  • peterwillem Level 1 Level 1

    I bought mine 2 years ago, and it has also simultaneous dual band  wifi. Type is MC 340.

    So maybe this should work too.




  • asux Level 1 Level 1

    Regarding the SSD problem: It seems to be solved for my case. Thanks to a skilled technician: Cudos to Mr. Meyer of, Wiesbaden, Germany! The problem was caused by the used OCZ-VERTEX4 SSD, Firmware Release 1.3 and is also discussed in the OCZ forums. It seems even with a newer Firmware (1.5 is the latest release) the problem will currently not disappear. Here the solution was to completely erase the SSD ("secure erase" as recommeded by the vendor) and re-install the genuine 10.8 on it). Now I can use the MBP again, sleep/wake up, upgrade to 10.8.2, "file vault" the disk again ... It is working since hours and I have high hopes that this remains stable.




  • WildBill Level 3 Level 3
    Mac OS X

    Well, there goes my theory that perhaps your problem was caused by an older model of the AEBS. You have the 5th generation model and I would imagine that if you were to replace it today that you'd basically get the same model as I don'rt believe anything newer has been released?

  • roxan Level 1 Level 1

    This is a bit "off the topic" but I just got my telephone bill and was quite astonished to see that the hours passed over the phone with Apple engineers in the context of the AppleCare ...were subject to additional charges (although I have a flat rate for telecoms) that went above the license fee I had paid for the upgrade to a moutain Lion :(

  • Thanushka Level 1 Level 1

    I'm having the same issue on my iMac since I updated to Mountain Lion. (when the imac wake up from sleep, wifi is dropped and I have to keep disconnecting and reconnecting 2 or 3 times to get it connected. sometimes the wifi icon shows as connected but no connection until I disconnect and reconnect)  Even the update 10.8.2 hasn't fixed it for me. I tried many solutions suggested in the forum including setting wifi hardware MTU to 1300. But the issue is still there. This is so frustrating! My husban'd macbook pro does not have this issue and both machine are on the same network. Gosh I hope Apple would do something about this very soon. It's been too long.

  • Level 1 Level 1

    I had have the similar problem. Based on the discussion with the support I have created a new user. After then It seems to be ok and no restart are necessary anymore.

    My problems was the beach ball on the bar on the top and sometimes the system stopped to react. Mouse has been working but no application has been started. I had to male a hard restart because when I made a normal I had a grey screen and nothing has happend.


    My config is MacBook Pro Early 2011.

  • msaaaa Level 1 Level 1

    I have an iMac and seemed to I hope have the problem solved. The key was removing all non apple applications from the I'm not sure what its called but the list in the top right. I then added them back one by one and found that a remote login program I never use was the problem.  suggest u try the same. Takes a few days to get everything right

  • wifiguru Level 2 Level 2

    What Access Point/Wireless ROuter are you using ? Have you tried deleting all your preferred network lists, rebooted and then tried to see if the issue ever re-occurs ?

  • Thanushka Level 1 Level 1

    I tried removing all non apple applications (I had just a couple) but no change. I even created a new user, but the issue is still there. I'm glad it worked for you though

  • Thanushka Level 1 Level 1

    @wifiguru: Thank you. I will try that and update here if that solved my issue.

  • Thanushka Level 1 Level 1

    @wifiguru: It didn't help. The problem is still there

  • joshuel Level 1 Level 1

    I have a similar issue, but there are a couple of key things I remember changing on the day that this occured:


    #1 I installed Kaspersky Security

    #2 I enabled the Mac OSX Firewall



    Do any of these things ring true for you?


    edit (Sat Oct 20 6PM EST):

    Another thing... I think it's important to clarify exactly what is happening.  For me.. not everything on the computer is unresponsive.


    When I move my mouse it "chips" away at the screensaver - slowly revealing the login screen.  I can click any of the buttons at the bottom of the screen - such as "restart" or "shutdown" and it works.  This is all I ever need to do to get it working again.


    Does anyone else have this same problem or are all of you just seeing your computer freeze to the point of being completely unresponsive?





    Message was edited by: joshuel

  • Twomind Level 1 Level 1

    Hi guys, I had this problem too and I had tried everything but nothing worked for me so i decided to find out what's wrong with this SOAB xD. What i did was... i went to router configuration setting and changed some settings under wifi setting. (it worked for me)


    First of all make sure you're using a WPA2, for WPA-type use Phssphrase and chose your password. But make sure there are no numbers in in your network password.


    Second schange your channel. Before i had set it on channel 6 now i changed it on channel 11.


    Also make sure your Encryption is set on AES.


    i'm giving you also a  picture of my Wifi-Settings down below.



  • samythebull64 Level 1 Level 1

    I had a similar problem where my MacBook Air (10.8.2) would disconnect from my wirless network every time it went into sleep mode. Yesterday, using one of the suggested options in this post, I seemed to have solved it by first turning off the WIFI radio and then deleting all wirless networks, re-enabling the radio and then reconnecting to my wireless network. And it seemed to work.

  • Julius Cheng Level 1 Level 1

    This is getting annoying.  None of the suggestions posted (short of replacing the access points, which in a corporate environment is not feasible) are helping me.


    Lately, it's been getting worse - it took me 10 minutes, with turning on/off wifi and even going through a cold reboot to try and get the wifi to connect.  Sometimes, I would connect, then drop the signal within a minute (getting the exclamation point in the wifi icon), vs. the icon showing that I'm connected, without a response.



    To review, I have:


    Macbook Air, 11-inch late 2011, on 10.8.2, updated last night.  Had zero issues on Snow Leopard.

    Corporate environment, with 802.1x WPA2/PEAP/MSCHAPv2 networking (required for access)

    Macbook encrypted with FileVault.


    This issue is significant enough to make the Air no longer usable.  Since I had an issue with Time Machine as well, I'm not sure I can even get back to what I had with Snow Leopard without major file copying and reconstruction.

Previous 1 20 21 22 23 24 Next