Previous 1 2 3 4 5 6 Next 421 Replies Latest reply: Aug 18, 2013 8:29 AM by rgotty Go to original post
  • kreme Level 1 Level 1 (35 points)

    Jonas Kaplan wrote:

     

    To clarify, by Airport I meant "Wi-Fi" (I guess the name of this service has been changed now). 

     

    Gotcha. Well, a clean install didn't solve my issue. I've just turned off the Airport Utility through the terminal and will see what happens.

  • Dr_David Level 1 Level 1 (10 points)

    Just to clarify, you did a clean install (like, formatting your drive, no restore from backup)?

     

    Even after you did a clean install, when you put your computer to sleep, and wake it up, your computer freezes and/or beachballs?

     

    I re-read what you wrote earlier.. I think in your case it's probably a hardware problem...

  • kreme Level 1 Level 1 (35 points)

    Dr_David wrote:

     

    Just to clarify, you did a clean install (like, formatting your drive, no restore from backup)?

     

    Even after you did a clean install, when you put your computer to sleep, and wake it up, your computer freezes and/or beachballs?

     

    I re-read what you wrote earlier.. I think in your case it's probably a hardware problem...

     

    I think you have me confused with someone else. I don't have beachballing or freezes. I'm the one whose Wi-Fi worked fine on Lion until I did a complete reformat without backups and changed my encryption from WEP to WPA-2 on my router. I'm still having the same isues with ML.

     

    Upon startup and sometimes from sleep, Wi-Fi searches and then gives me an exclamation mark. The only way to get it to work is to turn off Wi-Fi for 10 seconds and then turn it back on. It connects immediately after that. It connects at work with no issues at all. I'm only having an issue at home.

     

    A Clean install is erasing the hard drive and doing a clean install. I did this through USB because I'm too impatient to download Lion or ML repetitively. No backups were involved. I'm trying to troubleshoot here.

     

    Just to brush up, disabling Airport did nothing either. I've shut down my Air and reset my Modem and routers. I'll see how it goes from here.

  • dzatona Level 1 Level 1 (0 points)

    This thread is about freezing/beachballing =) Mine is away for now. No problems.

  • stefanfromcologne Level 1 Level 1 (0 points)

    I have the same problem. But no solultion. Really anoying! 13" MacBook 2008

  • jesper ordrup Level 1 Level 1 (0 points)

    I have the exact same problem. Not sure if its network related.

    I too have Panic Transmit and Parallels 7 (not an upgrade) installed and added to service menu... Is that common for everybody? I dont have Snitch installed and I'm not using Time Machine (I'm using CrashPlan).

     

    Im running on a brand new MBP 15" Retina.

     

    /jesper

  • Stephen Stark Level 1 Level 1 (25 points)

    I posted this in another area when I didn't find this thread.

     

    I upgraded to Mountain Lion on my 27" iMac and 15" MacBook Pro. iMac is doing fine. MacBook Pro, however, when it wakes from sleep, seems to have the network untility crash.

     

    So the computer wakes from sleep, and the little status bar radar thing does its little sweep over and over and doesn't just go solid. If I click on it, it freezes. The second to the bottom bar goes solid and the cursor becomes a spinning beachball. If I open system preferences and select network, it freezes. The only way I can seem to get back on line is to reboot. I have an airport extreme with an older (g) airport express that I use to beam music to my sound system. The MacBook Pro is about 2009 vintage—you can still get to the battery, HD and memory (5,1)(2.4 Core Duo)—and the iMac is a bit later, 2010. One of the first 27" models, not quad core.

     

    Anyone else having this problem? What more info would you need to help resolve? I'm a novelist and this is killing my productivity.

     

    I've tried the suggestion about monkeying with the networks and reestablishing my wifi, and will see how/if that works.

     

    Thanks,

     

    Steve

    http://stephenstark.me

    MacBook Pro, OS X Mountain Lion

  • Stephen Stark Level 1 Level 1 (25 points)

    Forced sleep (apple menu) and woke it after about 10 minutes. Worked fine. Now a longer test is in order.

  • Michael M. Level 1 Level 1 (30 points)

    Yep, same here. If I let my computer sleep for longer than an hour or so, it wakes up with no internet connection and has the spinning beachball. I then have to do a hard restart.

     

    The only solution I have found is setting "Computer Sleep" to "Never" in the "Energy Saver" preference pane. But, this is obviously not the ideal solution.

     

    I also tried doing a complete erase of the hard drive back to the factory settings. I then did a clean install of Mountain Lion. No dice! Still having the same problem.

     

    Other notes:

    - My co-worker is also having the same issue. He has  a 15" MacBook (2009) and I have a 17" MacBook (2009).

    - I do not have Parallels or Little Snitch installed

    - Resetting the Wi-Fi and IPv6 to Local has not worked.

  • Stephen Stark Level 1 Level 1 (25 points)

    After going into System Preferences>Network>wireless>advanced and deleting all of the remembered networks—every hotel and train I've been on in a while—and creating a new home connection, I put the machine to sleep for more than an hour—usually all it takes for the network crash—and came back to it and it woke and found the network fine.

     

    I know some people are having this issue with minis, and I wonder about that—have you logged onto multiple wifi networks? I checked my iMac, which has not had the problem, and it's only got my home airport (wifi) network listed. I'm thinking that the poster who suggested deleting the various remembered networks is onto something, as this seems to be mostly on macbook pros and airs. Here's hoping that it continues to work.

  • Jonas Kaplan Level 1 Level 1 (0 points)

    Deleting remembered networks did not work for me, nor did deleting WiFi and making a new one. 

     

    It's a bit hard to pin down because it doesn't happen *every* time I put the machine to sleep, only sometimes, and I'm not sure that how long it has been asleep is the determining factor. 

  • Stephen Stark Level 1 Level 1 (25 points)

    I have my display sleep set for 15 minutes and hard drive sleep for one hour. For me, it has happened whenever I had it asleep for more than an hour, and it happened at least four times. Still remains to be seen whether it happens again when it's been asleep for more than a couple hours.

     

    I don't have parallels on this machine, though I did have version 6 and deleted that when that was suggested. I have VMWare on this machine so I didn't need it, but I do have the newest build of Parallels on my iMac.

  • Stephen Stark Level 1 Level 1 (25 points)

    Put it to sleep while I ran out to the Post Office and shut the lid. When I came back, had to reboot, so, clearly, the issue has not cleared up.

  • Michael M. Level 1 Level 1 (30 points)

    I have found a potential solution I am now testing... When I turn Bluetooth off before putting the computer to sleep, I am no longer getting the crash upon waking. Will report back to let inform if this continues to work.

  • lenny491 Level 1 Level 1 (15 points)

    Are you using Bluetooth peripherals or USB? I've noticed that if I turn off Bluetooth keyboard and mouse (both Apple) I no longer have this issue. iMac would reconnect to wireless network after sleep avery time. As soon as I turn ON the peripherals this issue reoccurs...

Previous 1 2 3 4 5 6 Next