Previous 1 3 4 5 6 7 Next 421 Replies Latest reply: Aug 18, 2013 8:29 AM by rgotty Go to original post
  • Michael M. Level 1 Level 1 (30 points)

    Bluetooth peripherals is what I have turned off. Still seems to be fixing the issue for me.

  • Stephen Stark Level 1 Level 1 (25 points)

    I'm using mighty mice on both my iMac and on my MacBook Pro—only the latter has the problem. iMac has been fine (sound of knocking on wood).

     

    I'm thinking it has something to do with the airportd process, since I've got crash logs that look like this:

     

    Process:         airportd [1866]

    Path:            /usr/libexec/airportd

    Identifier:      airportd

    Version:         800.15

    Code Type:       X86-64 (Native)

    Parent Process:  launchd [1]

    User ID:         0

     

     

    Date/Time:       2012-07-30 14:59:17.384 -0400

    OS Version:      Mac OS X 10.8 (12A269)

    Report Version:  10

     

     

    Crashed Thread:  1  Dispatch queue: com.apple.airportd.server.autojoin.q

     

     

    Exception Type:  EXC_BREAKPOINT (SIGTRAP)

    Exception Codes: 0x0000000000000002, 0x0000000000000000

     

    To be clear, I have no real knowledge of what all this means, only that this is what seems to be happening. Is anyone else getting this in their console logs?

     

    I've also had Mail, Safari, Pages, App Store, and iTunes crash (hangs) when this is happening—all seems to be to do with something in the inability to reconnect to the wifi network.

  • stefanfromcologne Level 1 Level 1 (0 points)

    No, no, no.

    Doesn't work for me. :-(

    I turned bluetooth off before I closed my Alu MacBook to sleep. But the network ist still freeezing at wakeup.

    Anyway, thanks for the information, Lenny491

  • primalman Level 1 Level 1 (5 points)

    OK. So I installed ML on a FW800 partition. Just the Install OS X app, no additional installs, not even iLife, just the default installation. Several sleep/wakes with closed lid, menu sleep and power button sleeps, as well as a few turn off wifi the turn it back on from both the menu bar and the System Preferences app, I have had no freezes at all. [BTW this is a mid 2009 MBP - 2.8 C2D] I would get the freezes in all situations on my upgrade installation of ML.

     

    I'll keep testing this out, but to me at least, this seems less like an OS issue and more like an add on issue, something that interacts with either the menu bar, the wifi process itself or some other process that is mucking with the reconnect of wifi, possible inadvertent. Based on all the experiences here, I see Transmit, Parallels, iStat and maybe Growl [?] as the top suspects, as they all have a home in the menu bar or deal with the networking on a low-level.

     

    Can anyone perform what I did and confirm this behavior? I will keep testing, and intall apps that would come on a new Mac [iLife] then add on other Apple apps, then 3rd party. I am determined to figure this out.

  • gsspike Level 1 Level 1 (0 points)

    Been there done that,  all it did was make it so have to reset up the other 3 networks I use when I'm out.

  • stefanfromcologne Level 1 Level 1 (0 points)

    Hi primalman,

     

    I tested your suspicion. I deleted iStat.

    And after one sleep-and-awake the network is still working.

    Let's see if if still works after a longer sleep tomorrow morning.

     

    Thanks!

  • primalman Level 1 Level 1 (5 points)

    Okay now I have iLife installed and I have had no Wi-Fi freezes yet at all. When looking over the console logs I see much of the same but noticeably different are the network probing from parallels and a kind of launch proess from iStat. And a leftover launch agent from some thing called TV shows which I think was from an app I uninstalled a couple years ago. Those are not there. My thesis is supported so far, lets see how it progresses.

     

    Fingers crossed, going to start installing CS6, Office, iWork and a few other 3rd party apps.

  • smeager Level 1 Level 1 (0 points)

    I have also been having this same problem, but only after a deep sleep mode. If I close the lid and re-open within the hour it wakes and finds the network without issue. If I leave it closed for more than an hour then a reboot is needed as it does not connect and freezes. Playing on a gut feeling when I left for work this morning instead of closing the lid like I normally do I left the lid open an let the computer go to sleep on its own. I just returned about 30 minutes ago. When I woke up my Pro the Wifi connection worked fine (no freezing).

     

    I am starting to think this happens when a forced sleep occurs (e.g. closing the lid or button press). Would someone else like to test this to make sure?

  • Michael M. Level 1 Level 1 (30 points)

    Okay, end of day update... Everything was great until I let it sleep with bluetooth on. This is when it crashed again.

     

    Other notes:

    - The only apps I have in common with others in this thread are growl and transmit.

    - My crash happens whether it is forced sleep, the computer putting itself to sleep, or if the lid is open or closed. But, it is definitely a "deep sleep " issue.

     

    Primalman... I am particularly interested to see if Growl, Transmit or even Time Machine has an effect. Good luck!

  • gsspike Level 1 Level 1 (0 points)

    Good luck, mine dropds wifi while i'm using the computer.

  • olletsoc Level 1 Level 1 (0 points)

    I quit the dropbox app and havent crashed yet.

  • stefanfromcologne Level 1 Level 1 (0 points)

    Yes, it worked for me! Network still ok after serveral hours of sleep. Seems to be an (older version) of iStat.

     

    Thanks for the disscussion! Thank u primalman!

  • Dr_David Level 1 Level 1 (10 points)

    I removed iStat to test; and unfortunately didn't work for me at all.

  • dzatona Level 1 Level 1 (0 points)

    I have Mighty Mouse and sometimes my iPhone 4 as modem connected. I have removed Parallels and updated Little Snitch from version 2.4 to version 3. After this I've deleted Wi-Fi and added it again. For current moment I had more then 5 deep sleeps and more then 50 short sleeps — everything is working fine. So I tend to think that problem was located in Parallels or LS. Since it is working fine I have no more ideas how to help you guys.

  • slwen Level 1 Level 1 (0 points)

    Having this issue too now in combination with weird VPN issues - nothing has worked so far.....

Previous 1 3 4 5 6 7 Next