Previous 1 2 3 4 Next 239 Replies Latest reply: Apr 22, 2013 2:50 AM by bluejay0018 Go to original post
  • christof_vds Level 1 Level 1 (0 points)

    Same problems here in Safari, and I noticed (not sure if related or not) that when doing a quickview of large pdfs, the thumbnails do not display properly.  There's just a spinning wheel as if it is rendering them but no images of the thumbnails eventually show up.

  • stereoscott Level 1 Level 1 (0 points)

    Same here with 10.8 on a MBP Retina and Safari 6 (8536.25). I haven't found a solution, only closing the tab and opening a new window.

     

    Another issue I've seen is when typing text into a text box (like this box where I am typing this comment now). As I type, the last word or two will disappear for a moment and then reappear... a flicker-like effect is the best way I can describe it.

     

    Annoying but these issues will get worked out over time.

     

    If you suffer from this, too, the best thing you can do is to post your experience at:

     

    http://www.apple.com/feedback/macosx.html

  • crazyk4952 Level 1 Level 1 (10 points)

    stereoscott wrote:

     

    Another issue I've seen is when typing text into a text box (like this box where I am typing this comment now). As I type, the last word or two will disappear for a moment and then reappear... a flicker-like effect is the best way I can describe it.

     

    I have noticed this on various sites as well.

     

    Also, I especially notice the rendering issue when using Gmail, although it does happen on other sites as well. It's rather annoying!

  • Casey Leedom Level 1 Level 1 (0 points)

    So has a bug been filed with Apple on this issue?  I've done the "feedback thing" but have also scheduled time at the Apple Genius Bar on Monday evening to see if we can get my MacBook Pro downgraded back to Lion in any "easy" fashion.  The combination of this bug and the Mail Exchange support bug (https://discussions.apple.com/thread/4139511) has made Mountain Lion virtually unusable for me.

  • Vaelian Level 1 Level 1 (5 points)

    Also experiencing these issues in Mountain Lion.  This was an upgrade from Lion on a late-2011 high-end 15" MacBook Pro, and while I had absolutely no issues whatsoever with Safari on Lion, I am having rendering issues all the time since the upgrade.  Reopening Safari usually fixes the issue for a while, then something happens that makes it return as bad as ever, sometimes I can't make any sense of what I'm typing since the rendered text ends up being completely different from what I've just typed.  Rendering problems are not restricted to textareas, though -- I've seen the reply form on reddit pop over content that should have moved out of the way when the form appeared, and a full-page selection (Command+A) revealed that the content wasn't really there, it was just a rendering problem.

  • Randy Friesen Level 1 Level 1 (0 points)

    Having the same problems. so frustrating.

     

    render problems, unable to connect to website, dissapearing input text, javascript errors (especially with developer window open - ***)

     

    Done all the typical fixes with caches, preferences, re-installs etc... next up is a complete fresh install of 10.8

  • Shawn McCuan Level 1 Level 1 (0 points)

    Apple - it's been a long time -- why isn't this fixed yet?

  • nicknickname Level 1 Level 1 (0 points)

    I'm experiencing the same issue.  MacBook Pro 15.4" 2.2Ghz quad core early 2011 model, Mac OS 10.8.1, Safari Version 6.0 (8536.25).

  • stevenj16 Level 1 Level 1 (0 points)

    Me too on a 2012 MacBook Air Safari 6.0.  It is making development work using Safari and its tools very difficult indeed.

  • RedHavoc Level 3 Level 3 (770 points)

    I'm also experiencing this issue: appears to be totally random. Text I've typed in a text box will dissapea... artifacts get left behind when resizing areas.

     

    Bizarre.

     

    No solution yet I take it?

  • Antonio Carlos Silveira Level 1 Level 1 (0 points)

    I am having the same issue, random rendering issues with artifacts on the screen and it only gets solved when I scroll the issue out of the screen or close the tab. I am on a MBP Retina with OSX 10.8.1 and Safari 6.0 (8536.25)

  • LandonAB Level 1 Level 1 (0 points)

    Jerryb, now that a few months have passed since your clean install, did the Safari problems return?

  • Antonio Carlos Silveira Level 1 Level 1 (0 points)

    Hi LandonAB,

     

    I just did a full clean install of OSX and my Safari still has the same problems.

  • LandonAB Level 1 Level 1 (0 points)

    Thanks for the response Antonio. I really don't have the time to do a clean install right now, especially if it doesn't work.

  • LandonAB Level 1 Level 1 (0 points)

    Anyone notice any improvements after today's OS X updates? I personally have not had time to play.

     

    One place I have noticed it a lot is in Drupal's Admin area when Overlay is enabled. Just spent 3 minutes in there and did not see the weirdness I had in the past.

     

    Maybe fixed?

Previous 1 2 3 4 Next