1 68 69 70 71 72 Previous Next 1,221 Replies Latest reply: May 21, 2014 6:52 AM by gkmach1ne Go to original post Branched to a new discussion.
  • 1,035. Re: Sound stuttering after Mountain Lion install
    Leslie Bell Level 2 Level 2 (340 points)

    Studio Engineer wrote:

     

    What business....

    I asked you the name of your studio so I could book an hour of time so you can show me your blazing system.

  • 1,036. Re: Sound stuttering after Mountain Lion install
    dokt Level 1 Level 1 (0 points)

    I think some replies on this thread are straying off-topic and not strengthening our case.

     

    This ugly bug started happening while I am not playing any audio or video at all. It is slowing my work down, and I will probably have to go back to a previous OSX. This means spending even more time on backups and reinstalling everything. I've been a long time mac-user but seeing this total lack of patching/updating is frustarting.

  • 1,037. Re: Sound stuttering after Mountain Lion install
    CT Level 6 Level 6 (15,515 points)

    That's not an "ugly bug".

     

     

     

     

     

    This is an ugly bug:

     

    bug.jpg

  • 1,038. Re: Sound stuttering after Mountain Lion install
    kallisti Level 1 Level 1 (0 points)

    Studio Engineer wrote:

     

    kallisti wrote:

     

     

    which interface(s) are you using?  I've been wondering what people with Thunderbolt/USB3 are having success with before I switch over.   I've just about had enough of FW800

     

    We use a mix... We have two 4 Rosetta 800 doing all the conversion. The they go digitally into a few RME Fireface 800s... The RME Converters (on this model suck) but its flexibility is grand and it does no conversion. Works a charm. The RMEs are connected via Thunderbolt to FW800 adapters.

     

     

    Thats good to know, I was sort of holding out for an RME with USB3 comparable to the fireface800's options.  I'm currently running Sound Devices i/o and I sure don't wanna downgrade converters.  I've been a fan of Apogee ever since they were making Digidesign's guts, so maybe I should bite the bullet when they release a replacement for the Ensemble.

  • 1,039. Re: Sound stuttering after Mountain Lion install
    kallisti Level 1 Level 1 (0 points)

    btw everybody should try the safeboot trick.    If your mac refuses to safeboot (which many have under 10.8.2) there is a fantastic workaround you can try here:

     

    https://discussions.apple.com/thread/3750015?start=120&tstart=0

     

    Although many of you may not even have to do this if you have the *LATEST* build of Diskwarrior 4.4 (build 1107  NOT 1102) in which case rebuilding the directory of your boot drive may fix a lot of problems.

     

    Most of the issues I was having with my system went away after that.  I also had an old 750gig drive that was gradually failing via firewire; this causes havoc for everything.

     

    as usual, zap pram, reset SMC, reboot a few times after that, and always try to reproduce your audio problems without any peripherals attached.   I'm running a quad i7 17" with 16gig of ram that's attached to 22 drives in various raid configurations and a buttload of other peripheral devices.  It's currently running very smooth with the exception of the bloated pig that is Firefox 19.

     

    https://dl.dropbox.com/u/10478471/Side%20A.jpg

    Side A.jpg

  • 1,040. Re: Sound stuttering after Mountain Lion install
    tttxx Level 1 Level 1 (10 points)

    Hello kallisti,

     

    can you please watch those two videos and then explain in some plausible way, how safeboot could be a potential bug fix?

     

    Also I got no peripherals connected at all!

     

    http://www.youtube.com/watch?v=3uRLzfBldJA&feature=youtu.be

    http://www.youtube.com/watch?v=iB_Wmx19iw0&feature=youtu.be

  • 1,041. Re: Sound stuttering after Mountain Lion install
    deluxeczech Level 1 Level 1 (0 points)

    I, too, am having this sound stuttering problem...and it all started after I upgraded to 10.8.  :-(    I have a 27" 3.1 GHz Intel Core i5 with 16GB of memory.  (My husband has an older 2009 model of the 27" and he is having the sound stuttering problem since ML too).  I can promise you that we had no such problems before upgrading, and are not ones to constantly install new software/games/etc.  We do both play World of Warcraft but have done so for a few years on our various Macs.  We don't listen to music or watch videos much on our desktops, so I cannot speak to other sound problems, but when playing WoW and using Ventrilo, there are occasional stuttering instances.  It is not very consistent (that is, always does it during X or Z).  In fact, using Ventrilo tonight and had no problems, but a week ago experienced stuttering when someone else was talking. 

     

    I do wish Apple would AT LEAST release a statement acknowledging this issue.  We both work in IT development, so we understand that there are sometimes mystery problems that take time to troubleshoot.  NOT saying anything, however, just makes the company seem uncaring of its customers.  Personally, I would be a bit more content if I KNEW that Apple KNEW and that they were looking into it.

     

    While not an ideal situation, it's good to know we are not alone in this...

  • 1,042. Re: Sound stuttering after Mountain Lion install
    davidvoy Level 1 Level 1 (5 points)

    Im still having CRACKLE issues when i record from mu LINE6 PodXT plugged into USB.
    Never happened UNTIL  i upgraded to Mountain Lion.
    I also have Dangerous Overheating issues that i HAVE to combat buy running SMC Fan Control.

    Mountain Lion upgrade  almost dammaged my iMac cause it was overeheating SO BAD it would shut down

    automatically and thats when i noticed Extreme Heat issues.  Lucky SMC Fan control helps.
    NONE of these issues ever happened  BEFORE mountain lion,  I am  very dissapointed.

  • 1,043. Re: Sound stuttering after Mountain Lion install
    kallisti Level 1 Level 1 (0 points)

    tttxx wrote:

     

    Hello kallisti,

     

    can you please watch those two videos and then explain in some plausible way, how safeboot could be a potential bug fix?

     

    Also I got no peripherals connected at all!

     

    http://www.youtube.com/watch?v=3uRLzfBldJA&feature=youtu.be

    http://www.youtube.com/watch?v=iB_Wmx19iw0&feature=youtu.be

     

     

    if your computer refuses to safeboot, that should be your first clue

     

    otherwise keep lamenting, its great

  • 1,044. Re: Sound stuttering after Mountain Lion install
    Studio Engineer Level 2 Level 2 (445 points)

    deluxeczech wrote:

     

    I, too, am having this sound stuttering problem...and it all started after I upgraded to 10.8.  :-(    I have a 27" 3.1 GHz Intel Core i5 with 16GB of memory.  (My husband has an older 2009 model of the 27" and he is having the sound stuttering problem since ML too).  I can promise you that we had no such problems before upgrading, and are not ones to constantly install new software/games/etc.  We do both play World of Warcraft but have done so for a few years on our various Macs.  We don't listen to music or watch videos much on our desktops, so I cannot speak to other sound problems, but when playing WoW and using Ventrilo, there are occasional stuttering instances.  It is not very consistent (that is, always does it during X or Z).  In fact, using Ventrilo tonight and had no problems, but a week ago experienced stuttering when someone else was talking. 

     

    I do wish Apple would AT LEAST release a statement acknowledging this issue.  We both work in IT development, so we understand that there are sometimes mystery problems that take time to troubleshoot.  NOT saying anything, however, just makes the company seem uncaring of its customers.  Personally, I would be a bit more content if I KNEW that Apple KNEW and that they were looking into it.

     

    While not an ideal situation, it's good to know we are not alone in this...

     

     

    Your problems will most likely be related to OS X "sandboxing" just about anything you do.... Sandboxing was supposed to be a "coherent" feature. But wound up being a total performance killa... Apple have been working on this issue a LONG time since 10.8.2.... hence them releasing more betas of 10.8.3 than (I think) any other beta OS X before that... A HUGE problem causing havoc with almost ALL 3rd pty. high performance software..

     

    If you are a CRACK... You can google-search (goes beyond this here thread) ways of "overwriting" what OS X regards as "Items/processes which should be sandboxd"... To STOP this non sense...

     

    We had to manually delete A LOT of files on the OS to get our system running to accommodate a pro-environment. Even "Files" that Apple forgot to delete themselves.......(Do the G-search or this thread WILL be deleted... hence me NOT going into details)

     

    What COULD help you is to safe-boot ONCE and log in.. Then boot normally.. That in MANY cases will take of the problems (short-sighted-ly)... Each time you re-experience the issue... Redo aboe

     

    IHTH

  • 1,045. Re: Sound stuttering after Mountain Lion install
    Studio Engineer Level 2 Level 2 (445 points)

    Personally, I am NOT at all too excited about the newer gen. of Apogee converters. Not bad at all but hugely over priced in comparison to MUCH better converters from i.e lavry, lynx etc... Latter two outperforms Apogee latest gen... by far... So does i.e. AVIDs new Protools interfaces.... Might I add Universal Audio Apollo...

     

    Apogee IMO are bygones.... get their older converters for a cheap price on ebay or go with above... And stay MILES clear of their newer designs... Rubbish !!!!! Unless they lower their prices by 80% which would make their quality adhere to pricing !

     

    If you're looking for HighQ... Check out Metric Halo as well... Great Product if your wallet can handle it !

  • 1,046. Re: Sound stuttering after Mountain Lion install
    kallisti Level 1 Level 1 (0 points)

    ya i was checking out Lynx and Universal too, at least Universal offers some new interconnectivity

  • 1,047. Re: Sound stuttering after Mountain Lion install
    Der Dom Level 1 Level 1 (0 points)

    Is there any solution yet  ?

     

    I've got the same Problem, on an iMac mid 2011

  • 1,048. Re: Sound stuttering after Mountain Lion install
    MauBro Level 1 Level 1 (0 points)

    They released build 12D78 yesterday.

     

    This is pathetic; that's all I have to say.

  • 1,049. Re: Sound stuttering after Mountain Lion install
    Studio Engineer Level 2 Level 2 (445 points)

    MauBro wrote:

     

    They released build 12D78 yesterday.

     

    This is pathetic; that's all I have to say.

    what do you mean.... Is the build pathetic ?

     

     

    If they keep moving on down this road, the whole will use Android X on new Windoze machines.

1 68 69 70 71 72 Previous Next