Previous 1 9 10 11 12 13 Next 1,223 Replies Latest reply: Nov 20, 2014 9:27 AM by CT Go to original post Branched to a new discussion.
  • Victor In Munich Level 1 Level 1

    Yep same for me mid 2011 iMac top of range.

  • sixfour Level 1 Level 1

    So I reinstalled Mountain Lion again, reset my PRAM... the problem does seem gone.  I will do a longer test.

  • sixfour Level 1 Level 1

    starting to stutter again..    oh well.

  • pepper_chico Level 1 Level 1

    I just have one thing to say: http://www.youtube.com/watch?v=rX7wtNOkuHo

  • laba Level 1 Level 1

    Hello,

     

    just a short message to let you know the problems are still there after upgrading to 10.8.1 ... Even using Ethernet and WiFi OFF the problem is there just the same (using the latest MBA + THB)

  • tttxx Level 1 Level 1

    sixfour, I think resetting the PRAM doesn't do as much as it used to a few years earlier. I don't think it's really worth trying to fix bugs with it anymore.

     

    Furthermore, I can confirm the problems persist on an iMac 2011 after 10.8.1. As 10.8.2 is already being tested, I would suggest waiting for it. But then this problem has to be fixed!

     

    Do I undestand correctly, that I have no chance to swap the iMac in for a new one because it's already 14 months old? I mean it's really a problem if 2000$ devices stop working 2 months after warranty expires. And I don't think I'm supposed to buy more warranty time to protect myself from software bugs from the only OS I am able to run anyway!

  • FrederikY Level 1 Level 1

    I am still having the same problems...

    Do iMacs have a Native Instruments Audio Interface?

     

    (sorry, I don't know how to remove the red backgound )

     

    "Due to USB audio driver issues present in recent versions of OSX, some NI products will experience a degraded audio signal when used with OS X 10.8 “Mountain Lion” on any Apple hardware. The same issue occurs with the current-generation MacBooks under 10.7 using USB 3.0. Specifically, the following NI products are affected:

    AUDIO 2 DJ / AUDIO 4 DJ / AUDIO 8 DJ
    AUDIO KONTROL 1
    GUITAR RIG MOBILE
    GUITAR RIG SESSION
    KORE 1
    RIG KONTROL 2 / RIG KONTROL 3
    TRAKTOR AUDIO 2
    TRAKTOR KONTROL S4

    Native Instruments has provided beta drivers* for these hardware devices to make them fully compatible with the newest Apple technologies. If you own one of the affected devices and run the latest MacOS version 10.8, or have a MacBook with USB 3.0, you can download and install the beta drivers from our unprotected drivers and updates page…."

  • davidvoy Level 1 Level 1

    I updated to 10.8.1
    Reset SMC
    Reset PRAM
    Still get Crackling Audio over USB from my Line6 PODxt

     

    Audio Example.....
    http://soundcloud.com/davidvoy/osx-ml-10-8-1-stillcrackles

  • davidvoy Level 1 Level 1

    I found 10.8.2 on torrent downloaded it, isnatlled it.

    still  Audio Crackles...  ****.

     

    Example audio......

    http://soundcloud.com/davidvoy/osx-ml-10-8-2-stillcrackles

  • Lvivske Level 1 Level 1
    expertise.notebooks
    Notebooks

    sounds like feedback or something

     

    i havent played guitar in a few years, but i have heard that sound issue before, I'm just drawing a blank on the cause since I haven't recorded in a while

  • davidvoy Level 1 Level 1

    Regardless....  It started happening as soon as i updated to Mountain Lion.

  • BarrettF77 Level 1 Level 1

    I'm giving up on Apple.  In all my time as a apple customer and over $50000 I've spent those 6 years, I've never seen hardware and software from a company as lacking as they are. QC is gone and they are now coasting on the momentum they worked hard to have their name o ce again symbolize.  I've put my macs on Craigslist and have found myself recommending my connections buy competing products other than apple if possible.  It's disturbing all the issues there are outside of ML.  I'm just not happy being a paying beta tester.  That's why there is a phase called Beta. It's to work kinks out before customers get it.  ML has a lot more than it's fair share and Apple hasn't resolved anything in my eyes.  Plus, since ML, I've noticed pixels failing because ML has my iMacs running so much hotter than it used to and is affecting the LCDs. 

     

    Absolute garbage.  Thanks Apple. 

  • Gondor5 Level 1 Level 1

    So far, the only solution I have found to the sound problem is to revert to OS X 10.7 Lion. I will stay there until Apple post a fix for Mountain Lion.

  • davidvoy Level 1 Level 1

    I love apple products and understand they dropped the ball on ths one issue.
    If you wana dump all your apple Gear, can you post LINKS to your sales?

     

    Sell it all to me dirt cheap, please, that will get back at apple.

     

    Dave

  • tttxx Level 1 Level 1

    Maybe you should call Apple then.

    I've just talked to the Apple Support over phone and they say this is behaviour caused by a hardware bug (maybe only triggered by 10.8) or by installed software.

    I will test a fresh installation and then bring the iMac to the local Apple reseller.

    It's unlikely this will get fixed by an update because the bug hasn't shown up yet and obviously they control the hardware.

    Really weird there are more people experiencing this!

Previous 1 9 10 11 12 13 Next