Previous 1 46 47 48 49 50 Next 1,223 Replies Latest reply: Nov 20, 2014 9:27 AM by CT Go to original post Branched to a new discussion.
  • FrederikY Level 1 Level 1

    …me neither.

    Nothing. The guy said the "engeneers" would need something like a week.

    I sent the reports on october 7th.

  • BarrettF77 Level 1 Level 1

    They told me that it would also be about a week. That was back at the end of September around the 25th.   I guess this means they don't know what the problem is and will be waiting indefinitely?

  • Pink Mink Level 1 Level 1

    My tech person was quite interested and helpful...until I said I'd had enough of being an unpaid Apple test analyst and just wanted advice on reinstalling Lion - I didn't receive anymore contact!

  • MoogNinja Level 1 Level 1

    My first tech guy bailed. A second one took a log file. Never got back to me so I don't know what they found if anything.


    I think this issue is in the bucket of "darn hard to pinpoint" and is a natural result of the "add a bunch of pointless features nobody needs nor asked for" philosophy they have adopted. So for them backtracking and finding what they screwed up is going to be work. 


    If it were a priority for them not to suck they wouldn't have shipped it, so I don't expect they will make much effort. Just rush to ship an equally buggy Battle Goat or whatever comes next.  Probably it will include a bunch of pointless Twitter integration or while breaking VIDEO. ;)

  • FrederikY Level 1 Level 1

    Ok, now after all I wrote another email to the AppleCare Senior Advisor:





    As you may remember I had problems with Mountain Lion on my iMac.

    The audio began to stutter after having installed Mountain Lion, and the whole system freezes frequently for a few moments, which is unacceptable for playing games, listening to music or watching videos.

    So I sent a log file to you, but got no feedback so far (this was three weeks ago). Thus my question is: Do you have now a idea how I can fix this/or is there now an official update which fixes this issue?

    I am asking because I think you can expect a 2000$-computer to play a simple audio-file without stuttering?! To top it of:  the software which destroyed my iMac cost money, too.

    This problem occurs for more than three month now - enough time to create a bug-fix (hey, you're Apple, not Samsung!).

    I just want to listen to music or play a simple game (e.g. Minecraft), even my old Microsoft PC does this job better, so please provide a fix for Mountain Lion or give me a possibility to go back to Lion, which worked fine on my iMac.



    Kind regards,


  • Naffers Level 1 Level 1

    Another person here with this annoying audio stutter issue.

    2008 macbook pro. All i notice is the red light in the headphone port flickers or stays on while the audio is cut out. Doesnt seem to be too much strain on the CPU or heat as ive only got a web browser open and itunes playing in the background, or VLC on its own just playing a .mp4.

    When it happens playing an mp4 in VLC the video doesnt stutter at all and continues to play smoothly but the audio will cut out for a second or maybe two every so often. sometimes i can go 30 minutes with no stutter, other times i will get it every other minute.


    Think i will have to downgrade to snow leopard and hope it doesnt continue in that.

  • pepper_chico Level 1 Level 1

    This is not the stuttering issue. It's another known Apple software problem. It's related with bad management of the headphone jack. Mine now have this problem too, it's all fine until I put the headphone and take it off, after taking it off the "Most Advanced Operanting System in the Whole World" may or may not stop thinking it should produce sound through the sound speakers. It may become mute, but after some time of use, it comes back without any specific reason I know.

  • pepper_chico Level 1 Level 1

    I just downloaded Lion from Apple Store (although I'm not sure if I'll keep using Apple buggy OS). If you have purchased and upgraded to Lion before, you can go to your previous purchases and download it again. After the download finishes a message saying you can't upgrade to an older OS will show. You should then go to "/Applications/Install Mac OS X" and copy the DMG for burning a installation disk. You may then delete the Lion Installation App and burn the installation disk to DVD or thumb drive.

  • pepper_chico Level 1 Level 1

    about "You're Apple, not Samsung!"... To me, this sounds as a joke.


    I own a Galaxy Note and I love this gadget, everyday, I use it to read books, play chess, stream grooveshark music for free, take notes and sketch with its discrete pen, it's a tablet that I'm able to carry at my pocket without any hassle (contrary to some weird mini?-icrap), it's a big cellphone too, and it's not uncomfortable to use, at last for me. I just downloaded a HD movie through torrent on it, donwloaded the subtitles at another website, it's was not synchronized with the audio, I adjusted everything inside the Note, it's a joy to use, I can even stream full hd media to my TV through MHL technology, using a inexpensive cable.


    My G-Note received its updates accordingly, it was updated to ICS and Jelly Bean is comming, I think it'll will be the last update for this model.


    Next time I feel I need a new cellphone, I'll buy another from this line. All in One, tablet/phone, It does a good job as both.


    Now, about my experience with my single Apple gadget, a 2011 expensive macbook pro:





    ... wait, after saying all that I just realized: for sure!, Apple is not Samsung!

  • FrederikY Level 1 Level 1

    We'll see if this is a joke. Lets hope it is not and Apple will fix this problem.

    (There is some hope, since Apple is working on 10.8.3).

    But I've still no answer of the "Apple Care Senior Advisor"…

  • designaholic Level 1 Level 1

    I thought this problem had gone away, but it's been back a lot this week. During the stuttering, I've been working in Photoshop and my iMac just instalty rebooted itself – kernal panic. This has happened a couple of times this week, twive yesterday and once today.


    I've no idea how to decipher the crash log, but I'll paste it here in case it helps anyone see similarities? I was worried this may be a mother board issue (mid 2011 iMac 27" i7) but judging by the amount of similar cases, it must be a serious OSX 10.8.x  issue (I'm now running 10.8.2 and still get the stuttering).





    Crash report 02/11/12


    Interval Since Last Panic Report:  16414 sec

    Panics Since Last Report:          1

    Anonymous UUID:                    B6F66D65-CDE6-7904-07A1-ED6971F9B73C


    Fri Nov  2 11:10:03 2012

    Panic(CPU 0): NMIPI for spinlock acquisition timeout, spinlock: 0xffffff80474e0840, spinlock owner: 0xffffff804c1a3550, current_thread: 0xffffff804c1a3550, spinlock_owner_cpu: 0x0

    RAX: 0x00000000000000fe, RBX: 0xffffff8049973f80, RCX: 0x0000000000001a50, RDX: 0xffffff818f43a000

    RSP: 0xffffff817fde5ec0, RBP: 0xffffff817fde5f40, RSI: 0xffffff817fde5ef8, RDI: 0xffffff8049973f80

    R8:  0x0000000000000001, R9:  0x00000000000003ff, R10: 0xffffffffffffffff, R11: 0x00000000ffffffff

    R12: 0xffffff817fde5ef8, R13: 0xffffff8049963680, R14: 0xffffff80499fe000, R15: 0xffffff817fde5f08

    RFL: 0x0000000000000083, RIP: 0xffffff7faeae0041, CS:  0x0000000000000008, SS:  0x0000000000000010

    Backtrace (CPU 0), Frame : Return Address

    0xffffff817fde5d40 : 0xffffff802d4bd371

    0xffffff817fde5d70 : 0xffffff802d4b7203

    0xffffff817fde5dc0 : 0xffffff802d4ce81b

    0xffffff817fde5f40 : 0xffffff7fada91815

    0xffffff817fde5f50 : 0xffffff7faf11e62d

    0xffffff817fde5f60 : 0xffffff7faf125b5b

    0xffffff817fde5f80 : 0xffffff802d4b720f

    0xffffff817fde5fd0 : 0xffffff802d4ce6a8

    0xffffff818eebbda0 : 0xffffff802d41763d

    0xffffff818eebbe00 : 0xffffff802d410aaa

    0xffffff818eebbed0 : 0xffffff802d411601

    0xffffff818eebbf00 : 0xffffff802d4195f9

    0xffffff818eebbf70 : 0xffffff802d4a5b16

    0xffffff818eebbfb0 : 0xffffff802d4ced53

          Kernel Extensions in backtrace:

   [9901C237-547C-3B52-99DE-C4870A19E2B5]@0xffff ff7fada90000->0xffffff7fadab4fff

   [4F08531B-7E5A-3604-924A-8769CF53458B]@0 xffffff7faf118000->0xffffff7faf16efff

                dependency:[A35915E8-C1B0-3C0F-81DF-5515BC9002FC]@0xfffff f7fadf2c000

                dependency:[9901C237-547C-3B52-99DE-C4870A19E2B5]@0xffff ff7fada90000

          Kernel Extensions in backtrace:

   [B8119AB9-CAB3-374E-917D-294D7365F60A]@0xf fffff7faeade000->0xffffff7faeb23fff

                dependency:[A35915E8-C1B0-3C0F-81DF-5515BC9002FC]@0xfffff f7fadf2c000

                dependency:[9901C237-547C-3B52-99DE-C4870A19E2B5]@0xffff ff7fada90000

                dependency:[7B2EC6D1-101A-3928-919E-337D6724752A]@0xffffff 7fae8d9000

                dependency:[803496D0-ADAD-3ADB-B071-8A0A197DA53D]@0 xffffff7fadfbd000


    BSD process name corresponding to current thread: WindowServer


    Mac OS version:



    Kernel version:

    Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64

    Kernel UUID: 69A5853F-375A-3EF4-9247-478FD0247333

    Kernel slide:     0x000000002d200000

    Kernel text base: 0xffffff802d400000

    System model name: iMac12,2 (Mac-942B59F58194171B)


    System uptime in nanoseconds: 17200107047540

    last loaded kext at 838800566707:          1.8 (addr 0xffffff7faf6cf000, size 229376)

    last unloaded kext at 252817427446:          5.2.5 (addr 0xffffff7fadd67000, size 65536)

    loaded kexts:          1.8          1.8          75.15          1.9.5d0          4.0.9f33          1.60          100.12.69          122          3.0          2.3.1f2          1.0.0d1          3.5.10          2.3.1f2          4.0.9f33          8.0.0          8.0.0          170.2.3          7.0.0          3.2.11          1.0.0          1.0.33          8.0.0          2.0.2d0          1.6.0          1.0.0          1.0.0          3.5.1          3.1.0          320.15          1.0.0d1          1.0.0d1          34          404          2.2.2          5.2.5          600.70.23          4.9.6          3.2.5b3          5.4.0          2.4.1          1.6.1          1.6          1.5          1.7          1.9          1.6          1.6          196.0.0          4.0.39          2          196.0.0          4.0.9f33          235.28          10.0.6          1.0          2.3.1f2          1.8.9fc10          1.6          86.0.3          4.0.9f33          4.0.9f33          1.0.4          3.2.11          1.0.10d0          1.0.0          1.0.10d0          19.0.26          2.3.5          3.1.4d2          5.2.0d16          2.3.1f2          2.3.1f2          2.2.5          8.0.0          8.0.0          2.3.5          1.1.8          1.1.8          165.5          165.5          1.8.5          1.8.5          1.8.5          1.2.5          3.5.1          1.7          1.7.1          1.7.1          3.5.1          3.5.0          2.5.0          3.5.1          5.2.5          5.2.5          5.2.5          5.2.5          1.6.0          2.1.1          500.15          4.5.5          1.0.2b1          3.0          2.2.1          5.4.0          1.6.1          1.8.0          1.1          220          1.0.0d1          7          344          1.8          28.21          1.6          2.7.1          1.4          1.0

    panic(cpu 6 caller 0xffffff802d410703): "Spinlock acquisition timed out: lock=0xffffff80474e0840, lock owner thread=0xffffff804c1a3550, current_thread: 0xffffff8049809000, lock owner active on CPU 0x0, current owner: 0xffffff804c1a3550"@/SourceCache/xnu/xnu-2050.18.24/osfmk/i386/locks_i386.c:363

    Backtrace (CPU 6), Frame : Return Address

    0xffffff818de8bd90 : 0xffffff802d41d626

    0xffffff818de8be00 : 0xffffff802d410703

    0xffffff818de8bed0 : 0xffffff802d411601

    0xffffff818de8bf00 : 0xffffff802d4195f9

    0xffffff818de8bf70 : 0xffffff802d4a5b16

    0xffffff818de8bfb0 : 0xffffff802d4ced53


    BSD process name corresponding to current thread: WindowServer

    Model: iMac12,2, BootROM IM121.0047.B1F, 4 processors, Intel Core i7, 3.4 GHz, 12 GB, SMC 1.72f2

    Graphics: AMD Radeon HD 6970M, AMD Radeon HD 6970M, PCIe, 1024 MB

    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353637334648302D4348392020

    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353637334648302D4348392020

    Memory Module: BANK 0/DIMM1, 4 GB, DDR3, 1333 MHz, 0x802C, 0x31364A54463531323634485A2D3147344831

    Memory Module: BANK 1/DIMM1, 4 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353237334348302D4348392020

    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x9A), Atheros 9380:

    Bluetooth: Version 4.0.9f33 10885, 2 service, 18 devices, 1 incoming serial ports

    Network Service: Wi-Fi, AirPort, en1

    Serial ATA Device: ST31000528AS, 1 TB

    Serial ATA Device: HL-DT-STDVDRW  GA32N

    USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x850b, 0xfa200000 / 3

    USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfa100000 / 2

    USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0xfa130000 / 5

    USB Device: Apple Keyboard, apple_vendor_id, 0x0221, 0xfa132000 / 7

    USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0xfa111000 / 6

    USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2

    USB Device: My Book, 0x1058  (Western Digital Technologies, Inc.), 0x1100, 0xfd140000 / 5

    USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfd110000 / 4

    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 3



  • Pink Mink Level 1 Level 1

    Same situation here designaholic. None of the suggested remedies worked and no official response from Apple. I'm afraid the only resolution I can suggest is heading back to Lion. I've had zero crashes, zero lags, zero stutters since reinstalling.


    It's the software, not the hardware. Mountain Lion simply hadn't been tested properly at Apple HQ.

  • MoogNinja Level 1 Level 1

    Yeah guys, this is a sticky bug.


    I went back to lion and it followed me back!  Ha.  Must have been something in the preferences files I brought over. Tried kill coreaudio trick and maybe made it better...?  Probably it will be back tomorrow.


    Argh Apple what did you do!


    Bring nothing back with you from ML to be safe.

  • designaholic Level 1 Level 1

    Here's a quick video clearly showing the issue I am having, and I expect others?

    In this example, just using the Lasso tool on a tiny doc in Photoshop caused the stuttering. Sometimes simply scrolling a web page in Safari or Chrome resulted in the same issue. Occasionally, it just does it when nothing is happening, i.e, I'm idle and not moving the cursor.


    Nb. On this particular occasion no kernel panic happened, but when they have, it has been as the stuttering kicks in as it does so in the video the – iMac simply reboots itself instantly.


    Check it out:


  • pepper_chico Level 1 Level 1

    That's just the thing, mine is more noticeable than yours, maybe because it has lower specs than an iMac, but it's the same thing. Mine doesn't enter kernel panic at last.

Previous 1 46 47 48 49 50 Next