Skip navigation

TS2972: Troubleshooting Home Sharing

Learn about Troubleshooting Home Sharing

TS2972 My apple tv keeps telling me that my apple id can't be found or my password was incorrect.  I am positive it is correct! Why doesn't it recognize my password?

374 Views 0 Replies Latest reply: Jul 28, 2012 1:21 PM by kjwcook RSS
kjwcook Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 28, 2012 1:21 PM

My Apple TV keeps telling me that I need to enable home sharing which I have done before.  However when I try to do that it says that I need to enter my Apple ID and password.  Now it won't recognize my password either.  It gives me a message saying the password can't be found or that the password is incorrect.  I know it is correct.  But I actually went online and changed it just to get things up and running again.  I STILL get the same message!  Any suggestions?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.