6 Replies Latest reply: Jul 30, 2012 6:56 PM by ilchente
ilchente Level 1 Level 1 (0 points)

I'm running OSX 10.7.4 and already have Airport Utility and Airport Utility 5.6 installed.

 

Thanks!


MacBook Pro, Mac OS X (10.7.4)