Skip navigation

Superdrive fail after Mountain Lion Installation?

49759 Views 133 Replies Latest reply: Dec 11, 2013 7:59 PM by Micah Donahue RSS
  • andrejvanicek Calculating status...
    Currently Being Moderated
    Mar 22, 2013 12:10 AM (in response to mjbentoc)

    Before the latest 10.8.3 upgrade my superdrive at least recognized DVD's but not CD's, now it won't even do that. It is totally unusable. Macbook Pro, late 2008.

  • Brossisoft Calculating status...
    Currently Being Moderated
    Mar 22, 2013 2:21 AM (in response to mjbentoc)

    I have contacted the phone support now. They told me that I must set back the system management controller (SMC) and then do a parameter reset. I believe that this means the following:

     

    1. SMC

    - shut down the imac

    - disconnect the power cable

    - wait 15 sec.

    - connect the power cable

    - wait 5 sec

    - press the power button and start the imac

     

     

    2. parameter reset

    - hold [cmd]+[alt]+[P]+[R] immediately after starting the imac and wait until the *beep* goes two times,

    - let the imac start as usual

     

     

    Does this seem right? Did it help anyone?

  • charlesfromcorrales Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2013 3:16 AM (in response to Brossisoft)

    Brossisoft  

    andrejvanicek

     

    I reset the SMC and did a PRAM and it has done nothing for my computer.  I don't think Appl;e knows what the heck is going on and I'm not to sure they even care anymore.  If I wasn't a die hard MacNut I would consider goig back to Windows even with all their faults. My superderive works when it feels like it and the external isn't much better.  The upgrade to 10.8.3 didn't seem to do a thing for the prblem.  What elsde can I say?

     


  • charlesfromcorrales Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2013 3:50 AM (in response to Brossisoft)

    Hey guys,

     

    I forgot to mention that since the upgrade to 10.8.3 when I restart (from the Windows paetition or going to it) my computer takes a long time to shut down and restart which it never did before the upgrade.  Sometimes I have to restart again when going bqck to OS X in order for the dock magnification to work and that is a pain in my backside if you know what I mean.  I am actually considering going back to SL.  Don't remember having this much trouble then.

     

    Ealy 2009 iMac, 320, 4 GB memory, lots of free space on the HD.

  • zituxwera Calculating status...

    SMC and PRAM reset shall work. (Not really Mountain Lion issue as it eject also while being at the boot loader screen)

     

    By the way, I did have the same issue, I managed to engrave two Verbatim DL - R DVDs. The system did recognize it as long as I did not eject once engraved, once ejected (probably) or after a reboot it won't recognize them anymore, ejecting them or considerating as blank disk. More : I did be able to mount one in an WMWare Windows Installation (WMWare version 5.0.3, XP install, Bootcamp wise).

     

    Message was edited by: zituxwera

  • unimacs Calculating status...
    Currently Being Moderated
    Apr 2, 2013 4:51 AM (in response to mjbentoc)

    I am also experiencing this issue on an early 2008 Macbook Pro 2.5GHz Core 2 Duo / 4GB Ram.

    Superdrive does not read or burn to dvd, will only read/burn CD media.

     

    I have downgraded to Lion and the Superdrive is working perfectly for all media types.

     

    This is the only caveat I have with Mountain Lion

  • charlesfromcorrales Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 2, 2013 5:26 AM (in response to unimacs)

    I know what you mean unimacs.  I am considering going back to SL becauise I had similkiar problems when I was on LION.  I really like some of the features on ML but the bad stuff is starting to outwaigh the good, at least on my computer.  I will probably wait until they come out with anoter update (10.8.4? or 10.9) but the problem is becoming very frustrating, to saya the least.

     

    ealry 2009 iMac, 320 HD 4 GB Ram

     

    C

  • unimacs Level 1 Level 1 (0 points)

    As a long time Mac user, the last best OS was Snow Leopard - keeping true to the Mac.

    10.7 is just bearable but 10.8 is too much iOS and thats the way its going to go.

     

    I know a lot of True Mac Users have already moved over to Linux as they hate Mountain Lion so much.

     

    Most of us are staying on 10.6 and a few on 10.7.

     

    Legacy is the way.

  • charlesfromcorrales Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 2, 2013 6:04 AM (in response to unimacs)

    I'm with you unitmacs.  The last good OS Mac had is SL (to iOS now for my taste).  I have not decided to tgo to Linux yet but it may come to that in the future.  I've been a Mac freak since the 1980's and I really don't want to change now but.....

     

    C

  • Savio Brasil Calculating status...
    Currently Being Moderated
    Apr 2, 2013 8:35 AM (in response to mjbentoc)

    I'm having the same issue. Macbook pro 2011, CD or a DVD spins for a moment and then ejects it. I don't know what else to do.


  • unimacs Level 1 Level 1 (0 points)

    Theres not a lot you can do imo.

    Apple has royalls screwed our older legacy hardware over.

    They no longer believe in the need for optical media.

     

    If you have a mac that supports mountain lion then the hardware in the entierity of that mac should be supported!

     

    Thanks very much Tim!!

  • Weiers Calculating status...
    Currently Being Moderated
    Apr 26, 2013 6:19 AM (in response to mjbentoc)

    I've resolve my problem of the superdrive fail,hope it'll help you.

    First,I've restart my PRAM,and then use under steps:

    1. Open System Preferences > CDs and DVDs
    2. Change all the options and revert them back.
    3. Now your drive should work fine.

    It works well for me,just test~

  • Jahvetti Calculating status...
    Currently Being Moderated
    May 18, 2013 4:46 AM (in response to mjbentoc)

    Hey, am I the only one who has nonfunctional superdrive due to mountain lion installation? It has been kaputt 8 months now... Does not accept discs whatsoever.

     

    Have you tried to downgrade mountain lion? Does the superdrive start to work then?

     

    Have you bought external drives? Do they work?

     

    I was called in Jan by Apple and apparently they should be working on the problem. I have pretty much lost faith now.

     

    I think it would be fair that Apple pays me a new external superdrive. Have you tried this?

  • ppapple451 Calculating status...
    Currently Being Moderated
    May 18, 2013 10:39 AM (in response to Jahvetti)

    Well, the superdrive still works fine (search my posts about my superdrive and bootcamp with Windows 7).  Whatever Apple did with the drivers in ML is what the problem is.  For a company that does the kind of revenue Apple does, they should be embarassed and ashamed of how long it is taking to fix this bug.  And the fact that there is no public recognition of the bug is causing endless hours of debugging by everyone that has the problem - all because Apple want to pretend their products are without blemish.

  • mattgraves Calculating status...
    Currently Being Moderated
    May 20, 2013 5:06 AM (in response to mjbentoc)

    Previously recorded CD / DVD shwing as blank in mountina lion.

    I have some CD's which show they have data on them in snaow leopard, but in mountain lion they all show as BLANK?

     

    I have come up with a solution for this issue and so thought it might be able to help some people who are reading this thread who have similar issue of proeviously recorded CD/DVD now showing as blank in 10.8?

     

    https://discussions.apple.com/message/22053366#22053366

     

    Hope this helps some of you...

1 ... 5 6 7 8 9 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.