Previous 1 2 3 Next 34 Replies Latest reply: Sep 4, 2014 11:46 AM by geopix Branched to a new discussion.
Sergio Tezza Level 1 Level 1

I used to copy youtube videso and send them to friends via mail... Never had a problem doing so with OSX 10.6.8

NOW alla of a sudden that is not possible and I get a "blocked plug-in" in the body of the message instead of the youtube video...

How do I get to set whatever plug-in I want blocekd or not IN MAIL?


MacBook Pro, OS X Mountain Lion, I regret A LOT having left 10.6.8
Solved by Sergio Tezza on Aug 19, 2012 2:42 AM Solved

My original problem was that MY OWN e-mail messages displayed "blocked plug-in" in Mountain Lion, not just someone else's...and that I could not copy-paste videos from utube any longer.

Given the unbelievable amount of problems that most in various forms seemed interested in denying or attributing to my computer or myself, in spite of disk formatting and clean install, I decided to drop Mountain Lion and UPGRADE to Snow Leopard and now I have had a perfectly funtioning computer again, with a much faster, less memory consuming, less intrusive and less windoz-like system.

I still think different...Apple seems to have dropped the idea...

  • hpr3 Level 5 Level 5

    May be an expired Flash Plugin. Go to System Preferences and look to see what version of Adobe Flash you have. update it if necessary. You should uninstall the old one first.

  • Sergio Tezza Level 1 Level 1

    No. That's not it. I have a brand new flash player downloaded after uninstalling the old one... And it still does what I said above...

  • Sergio Tezza Level 1 Level 1

    BTW: the same thing happens if I copy and paste, or if I click on the share button within Safari and choose "email this page".

    I always get the same large empty space with the message "blocked plug-in" in the middle...

  • Protagonist Level 1 Level 1

    I have a similar problem here. One of the emails I get regularly uses Flash to let me preview the new music added to the site. This worked like a charm all the way through Lion but now I get that same Blocked Plug-in message every place the player should be showing up. Flash works just fine in Safari and everywhere else. Fortunately the emails contain a link to the site so I can still preview the new music but it is a bit of a hassle.

  • Sergio Tezza Level 1 Level 1

    Unfortunately, I get LOTS of email everyday which now doesn't appear properly but either with small blue boxes or with the Blocked Plug-In writing...

    It's a REAL PROBLEM!!

  • Protagonist Level 1 Level 1

    Hopefully this will be addressed in an update quickly. Mail and Safari are causing some problems for me. I would hate to have to make Chrome, which works flawlessly, my main browser and resort to a 3rd party mail program.   :-)

  • barryfromsebastopol Level 1 Level 1

    Samel problem here. Blocked Plug-in in Mail. Works fine in Chrome and Safari.

  • Tuttle Level 7 Level 7
    expertise.frontrow
    FrontRow

    See the posts by defconnect5 in this topic:

     

    https://discussions.apple.com/message/19031629#19031629

  • Sergio Tezza Level 1 Level 1

    It doesn't apply to me.

    I have no disabled plug-in folder in my MacBook Pro ANYWHERE, I had already uninstalled and re-installed FlashPlayer...It was already the latest issue and it is again the latest issue from the Adobe site...

  • Paul Strivens Level 1 Level 1

    I had trouble with the Flash plugin, after a total reinstale still getting blocked message so I uninstalled Flash

     

    Deleted all references to Flash or Shockwave in Macintosh HD > Library > Internet Plugins > Disabled Plugins

     

    Reinstalled

    Restarted Safari and now working

     

    I think the issue is with the Adobe installer program not clearing out references to old versions.

  • Alfred DeRose Level 5 Level 5

    I had the same issue. If you have a blocked plugin, you will have a disabled plugin folder somewhere. It may not be a Safari plugin, but rather Mail.app.

     

    Look in the following foolders:

     

    /Library/Mail/

    /User/<your user name>/Library/Mail

     

    Mountain Lion (ML) appends the folder names with "(Disabled)" - something like "Bundles (Disabled)"

     

    Remember the Library folders are hidden by default.  To see it, click Finder -> Go To, hold the Option key and you'll see the "Library" entry. Click it to go there.

     

    Move any plugins you find there to a location you will remember making not of where they go. Restart and open Mail. If it works you can move some plug-ins back one at a time to figure out which was the culprit.

  • Sergio Tezza Level 1 Level 1

    May be I wasn't clear in my question, since some answered about Safari.

    The only problem I have with Safari 6 is that it is VERY slow in loading pages and that it doesn't have RSS reader incorporated as Safari 5.1.7.

    My problems are with MAIL: it is in mail that I either see small blue boxes or messages with "blocked plug-in".

    I could not find anything in the Mail folder either. Bundles folder is empty.

  • Tuttle Level 7 Level 7
    expertise.frontrow
    FrontRow

    It's the same plugin.

     

    There are several places it's been installed over the years, and therefore, where its remnants may be hiding. It may be in ~/Library/Application Support/Adobe/. It may be in ~/Library/Internet Plugins/. There may or may not be a Disabled Plugins folder. Point is that this conflict is highly likely to be the cause of your issue.

     

    Good luck!

  • Sergio Tezza Level 1 Level 1

    I search all over for flash and plugins, made invisible files visible, uninstalled AND deleted ALL Adobe stuff and still NADA, NIENTE, NOTHING, ZILCH, KLUM, RIEN!

     

    I have had ONLY TROUBLES since leaving Snow Leopard a week ago or so! I have never posted as many questions in all the years I've been a Mac user!

Previous 1 2 3 Next