Previous 1 2 3 4 Next 50 Replies Latest reply: Nov 20, 2014 11:04 AM by puzne Go to original post
  • Entropy2016 Level 1 (0 points)

    @minimoto71, the problem I originally described was definitely a Safari-only problem.  I never had any other online-applications get disconnected.  I suspect what you have going on is something different if other programs are affected.

     

    Anyway, I noticed ever since I changed one of my settings (turning OFF "MainMenu>Develop>Enable WebGL") my problem appears to have not happened for a while.  I'm not sure yet if it's solved, I'll hold out a bit longer before concluding anything, but no problems today (yet).

  • CharlesLCSo Level 1 (0 points)

    Yup.

     

    Installed Safari 6 the day it came out, and the first thing I do is to turn on Enable WebGL under Develop menu. Hence the nightmare of the OP started to appear.

     

    Just before I turned it off, Facebook has no effect wherever I click; normally I need to quit Safari and reload the page to get any response.

     

    Now I close the tab, disabled WebGL, new Tab, Facebook, and things are fine!

     

    People should see if they have WebGL enabled.

  • tupac0306 Level 1 (0 points)

    Yeah! Same problem over here too! It just crashes randomly and frequently too. This is just annoying!

  • tupac0306 Level 1 (0 points)

    I have tired almost every method that has been mentioned in this site. Aparently none of them works effectively. When the Safari 6.0 goes wrong, it just goes very wrong. Lots of website can't be opening including youtube, facebook. etc.Restart Safari or system doesn't help neither. But the problem goes away it just fuction again pretty well. But this is really a big problem for the new Safari on ML.

     

    anybody got any better solution?yet?

  • PixelGrinch Level 1 (10 points)

    I am experiencing the same with my Mountain Lion Installation (10.8) using Safari (Version 6.0 (8536.25)) ...

     

    This is a very annoying behavior especially when you are using websites that rely on session id's and such (shopping carts, etc.). Once restarted you loose all that information and have to start all over again. Not to mention using forms and loosing it all when you have to restart Safari.

     

    The only thing that works for me is to restart Safari every time this happens.

     

    I have swapped to a different browser in the meantime.

  • Entropy2016 Level 1 (0 points)

    @PixelGrinch, did you check to make sure that MainMenu>Develop>Enable WebGL is set to "OFF"?  Because that fixed this for me.

  • PixelGrinch Level 1 (10 points)

    Yes I tried that also. It is off ... It was set to off by default.

     

    thanks,

    PixelGrinch

  • khaggart Level 1 (0 points)

    Same thing here.  Safari won't load unless I shut it down and unplug the router.  I am also noticing mail and Itunes issues from time to time.

  • Heather0223 Level 1 (0 points)

    Updating my router's firmware seemed to do the trick for me to stop this issue.  Thanks!

  • MRJ67 Level 1 (0 points)

    I have this problem too, was hoping it was solved by Apple during my vacation via 10.8.2, but this has not come out yet. VERY, VERY annoying. I have to reload pages several times and even then, some pictures don't load. This should be so easy to debugg.

  • MRJ67 Level 1 (0 points)

    I just solved the problem for me by switching to opendns.com in the DNS settings of my Netgear router. This is an Apple-suggested solution to be tried in such cases.

  • minimoto71 Level 1 (5 points)

    I have changed my ISP company, now have a different router and new connection and I haven't seen the issue again, I think it failed a couple of times but I'm not sure if it was related to the server where the pages are located or to my system. Will keep an eye for a while.

  • qtrules Level 1 (10 points)

    my safari stopped working a few weeks ago. just - kaput. nothing

     

    it works intermittedly after a restart, but not often. the loading bar just hangs - it doesn't move at all. very annoying because i want to use icloud tabs!!!!

  • apple4andy Level 1 (0 points)

    My Safari has been hanging like this for years. I clear caches using develop, delete history, remove all website data twice (sometimes google and facebook manage to hang on after the first delete), I also use Flush to get rid of any other Flash cookies hanging around. Still it hangs. I 'cmd Q' and relaunch and this usually re-opens the page almost immediately - as quickly as it should load first time!

     

    I have tried adjusting the Config 6 settings to local instead of automatic and i'll see if this works... All the other above suggestions haven't worked to date... even using a different browser has the same issue.

  • apple4andy Level 1 (0 points)

    OK, that hasn't fixed it either...