Previous 1 2 Next 26 Replies Latest reply: Jul 30, 2013 9:31 AM by bigtex_s
lavichal Level 1 (0 points)

Lately my macbook has been running really slow where anything I do the beachball spins for a good couple of secs before doing anything.  Then all my applications stop responding. I have to force quit all of them.  When I try to relaunch them, none of them respond, not even finder.  I then have to manually shut down my laptop.  I have tried booting in safemode and that didnt help.  I thought it was a hardware problem, so I decided to run the apple harware test... i tried the normal one first and that came out with nothing and when I tried to run the more extensive test, it froze within 2 minutes of checking the memory. I am assuming it is a hardware issue or network issue, but I'm not good with computers at all.  My warranty has expired and I dont have the money to go and take it in for it to get checked.  Anyone know what I can try to do to fix this issue?


MacBook, Mac OS X (10.6.8)
  • parna Level 2 (295 points)

    Have you tried resetting the SMC (System Management Control)?

     

    http://support.apple.com/kb/HT3964

     

    Resetting the System Management Controller (SMC)

    Note: Learn about removing the battery on MacBook and MacBook Pro.

    1. Shut down the computer.
    2. Disconnect the MagSafe power adapter from the computer, if it's connected.
    3. Remove the battery.
    4. Press and hold the power button for 5 seconds.
    5. Release the power button.
    6. Reconnect the battery and MagSafe power adapter.
    7. Press the power button to turn on the computer.
  • BGreg Level 6 (17,495 points)

    See this FAQ on resolving spinning beach ball issues.

  • lavichal Level 1 (0 points)

    I tried the SMC reset.  I am still having some of the same issues though. Is there anything else I can try? Could it be a software problem? Thanks for the advice though!

  • Bimmer 7 Series Level 6 (10,275 points)

    open disk utility and verify your disk permissions.....repair them if errors are found and restart your macbook once it's done repairing them...

     

    see if that sorts it out for you...

     

    good luck..

  • lavichal Level 1 (0 points)

    I am trying the repair disk permissions.  I didn't get any errors, I got messages saying permissions differ or group differs. I am running the repair and apparently it is fixing the files.  I don't really understand what this means though.  Can you explain it to me? Thanks

  • Bimmer 7 Series Level 6 (10,275 points)

    if you're running the repair disk permissions, then you have errors.

     

    as for what disk permissions are, click here to understand why this happesn.

  • lavichal Level 1 (0 points)

    I ran the repair disk permissions and my original problem still isnt solved Is there anything else I can try?

  • Bimmer 7 Series Level 6 (10,275 points)

    did you restart after the repair?

     

    open activity monitor and see what's using up most of your CPU's resources under all processes....

     

    highlight anything over 10% in the %CPU section and hit quit process.

     

    see if that works for you

  • lavichal Level 1 (0 points)

    well after the repair...the disk utility stopped responding and so did the rest of my laptop so I had to manually restart my computer. 

  • Bimmer 7 Series Level 6 (10,275 points)

    then nothing got repaired.....

     

    open disk utility again and verify your disk first and see if it finds any errors.....if it finds errors - do not repair until you back up your drive.....also report what kind of errors it found......

     

    if no errors are found, verify your disk permissions again - repair them again until it's done...then restart again....

     

    at least we know there are permission errors in your drive which is why you're running slow...

     

    also, how big is your drive and how much space is left?

  • lavichal Level 1 (0 points)

    how do i know there are permission errors? When I verify disk permissions, nothhing comes up that says "error" on it. However, I ran the repair anyway and it says that it is repairing stuff?

     

    On the disk utility it says:
    capacity: 249.72 GB
    available: 168.9 GB
    used: 80.82 GB

  • Bimmer 7 Series Level 6 (10,275 points)

    when running verify disk permission, does it complete it and without displaying anything? does it just say verify disk permissions completed or are there any messages saying " this group is dfferent than this or that "?

  • lavichal Level 1 (0 points)

    It just says verify disk permissios completed. I restarted my computer, the problem still is happening. I checked my activity monitor.  The only processes running over 10% is something called kernel_task and under user is says root.  However the % is fluctuating sometimes it under 5 and sometimes it reaches 16% and my activity monitor is the only other process over 10%. My laptop still has the same problems.

  • Bimmer 7 Series Level 6 (10,275 points)

    what apps do you have installed in your macbook?

     

    let's see if it's a software issue....

     

    also, what have you got in your login items?

Previous 1 2 Next