Previous 1 2 Next 23 Replies Latest reply: Nov 26, 2012 6:21 AM by vikovic Go to original post
  • turbohat Level 1 (0 points)

    I have the same issue. Calendar events created on Mac (ML) calendar eben though they have alerts turned off now have an alert when they are synced to iOS. Damned annoying. Reverting to using my PC to create iCloud calendar events

  • turbohat Level 1 (0 points)

    Update: This is odd. Events are created in Calendar on Mac with no alert specified. Appear on iOS with an alert at the event time but this alert doesn't sound. If I specify an alert on mac it syncs the alert correctly to iOS.

  • forrestsienna Level 1 (0 points)

    The "added alerts" for me are not a problem because they do not actually make any alert noise, pop-up text box, etc. on my computer (the calendar events I set alerts for do work).

     

    Sometimes these alerts show up two ot three times on an event.

     

    Sometimes the alert will be set for thousands of minutes into the future, which would never bother me if they worked anyway since I delete all past events (I do not remember the exact number of minutes since I cleared all those alerts).

     

    I try to turn off the alerts but they return after iCloud syncs.

     

    I'm not sure if this is a problem that the user can fix with a setting change (although there are a lot of them to deal with on all devices and are a bit confusing, especially if you add in Time Zone support). I'm hoping apple will come out with a fix for this in a SW update. Unfortunately the last Mountain Lion update (10.8.1) did not include this bug fix, so maybe it's it's the iPhone iOS (5.1.1) that needs the update to accomodate the new Mountain Lion OS??? I hope Apple finds the fix and offers an update, instead of waiting for a new Apple device to offer the new OS...

  • Steve MBA Level 1 (0 points)

    Identical problem here, running Mountain Lion (default OS, not an upgrade).  Same-day (12:00) event alerts created on the iPhone after iCloud syncing with my MacBook Air calendar that had no alert specified for the event. 

     

    All alert defaults on the MBA set to 'none'.  'Use these default alerts on only this computer' unchecked.

     

    Apple, please provide a fix.

  • Primo.TM Level 1 (0 points)

    Good news, everybody. Today I installed iOS 6 on my iPhone (developer account) and the problem is gone. So, in a week, when it's officially released, you won't have troubles any more .

  • Jodi Summer Level 1 (0 points)

    I am on the new ios6 operating system. Whenever my husband accepts my calendar event that I have invited him to it deletes it from my calendar.

  • Jakobomb Level 1 (0 points)

    Thank you John Maisey! Was experiencing the same issue... didn't realize that it was a google setting in my cas.

  • Eric Root Level 9 (50,244 points)

    I'm not sure if this is causing the problem or not.

     

    I checked my iCloud calendar and found it was adding alerts to some events, even though I had alerts turned off on my Mac and iPad. There is a preferences for the calendar on iCloud.com (top right hand corner). When I checked the preferences, it had a 2 day default set. I changed that to none.

  • vikovic Level 1 (0 points)

    Hey, got the same problem, and didn't know how to solve it. Finaly found out that's all about syncing gmail calendar over all the devices. So I logged in to google.com, went to calendar, settings - calendar - reminders and notifications and found events reminders set up to send me email and popup message by default everytime I create na event. Here I did change it the way I want and it works!

Previous 1 2 Next