Previous 1 3 4 5 6 7 Next 138 Replies Latest reply: Sep 20, 2015 11:17 PM by Evdoy Go to original post Branched to a new discussion.
  • RacerXMac Level 1 Level 1 (0 points)

    Same issues here with my MBP.


    I just got my Samgung Galaxy Note II and it will not mount. I'm on Lion.

    Kies recognizes the phone, but I don't want that mess on my computer and nor do I want to use it. I'd like to use Doubletwist as it acesses the file network itunes creates, and should make the transition smooth and simple.


    Coming from the seamless ease of my iPhone 4, my transition into Android has been nothing but headaches. I'm considering just getting a iPhone 5.



  • francescomm2 Level 1 Level 1 (0 points)

    Carlos, NO, DON'T.




    There is plenty of solutions like this, there is also a SMB server (Windows file sharing) for Android, but for God's sake, at least use passwords, and not easy ones, and be really sure to shut the FTP or SMB down (not just leave the app) when you don't need them.


    Anyway, you are transfering files on Wify exactly like Airdroid, what is the added bonus?

  • df17 Level 1 Level 1 (0 points)

    Connect the device to your computer via bluetooth, and send files that way

  • carlosfromrecife Level 1 Level 1 (0 points)

    Hi, francescomm2...


    I undestund you, but i when a do this, i do only in my house, with my computer out of internet...

    After do this, a close the server... 

  • wavelet Level 1 Level 1 (25 points)

    Actually, turns out that doesn't work very well, at least with the galaxy S3.

    Sending from the Mac using Bluetooth File Exchange mostly works  (although the Mac seems to forget the pairing info semi-regularly).

    However, sending from the S3 via Bluetooth, at least from the Gallery app, fails even though the target Mac is discovered & recognized as paired. The MyFiles file browser oddly doesn't have any "send" option, and the 3d-party Bluetooth File Transfer app fails as well, although takes much longer to do so (apparently the S3 doesn't natively support the Bluetooth OBEX Profile, which is bizarre, although for that matter, neither does the iPhone).


    I haven't put a lot of effort in a solution,  since WiFi is faster anyway, however, BT is in principle the best method for occasional one-shot file transfer from/to feature phones, esp. contacts or photos, 

  • shawn_low Level 1 Level 1 (0 points)

    Guys, I found a user who found a fix to this issue.


    Running MB Air 11" Mid 2011 and OX10.8.2. Can't get MTP or Android File Transfer to work with my Galaxy S3 on ICS 4.0.4


    If you don't have the latest version of Samsung Kies for Mac, download and install it. If you do have it installed, update it. Mine is now 2.0.0.X.


    Unfortunately, whicle you still cannot connect your device to Kies, reinstall the driver via Tools > Install driver.


    Android MTP mode will now work and if you fired up Android File Transfer, you can now access the phone.


    I think the Jellybean update will fix this but we're still sadly waiting for some telcos to roll them out in Australia!

  • imanhm Level 1 Level 1 (0 points)

    Hi guys

    I've just downloaded the latest version of Android Transfer from the link :

    and installed it on the Mountain Lion then connected Xperia Mini and it worked very well.

    Good Luck

  • key2007 Level 1 Level 1 (5 points)

    Hi guys,


    I'm using a Samsung GSIII (JB 4.1.1) and Mountain Lion and this solved my problem:


    1 - Downloaded Kies for Mac (KiesMac_2.0.0.12095_7_1)

    2 - Instead of installing, I hit the Uninstall icon to completely remove previous Kies version (I've tried previously to remove it using TrashMe but looks like it didn't remove all the files)

    3 - Connected my phone using the usb cable, with MTP option and Android File Transfer started working correctly


    It's also working with my GT-P7500 tablet.


    Hope this can fix your problem as well.

  • Tosh.SE1 Level 1 Level 1 (0 points)

    I have a Samsung S3 GT-19305 JB 4.1.1.  Mac OS 10.8.2


    I was having the problem not being able to use AFT.


    Spent a long time trying to find solution.


    Followed instructions above and it worked!


    AFT now allows me to access the internal memory, and the external SD card.


    Thank you Key2007!

  • ManoloBurbankCA Level 1 Level 1 (0 points)

    Nice, finally got the Android file transfer to work after having a miserable time with Kies for Mac.  Already had KiesMac.2.0 downloaded so just uninstalled and whalla, my Note 2 works for file transfer!!  Kool.  Thanks for advice! Key2007

  • key2007 Level 1 Level 1 (5 points)

    Nice. Great News.

  • dcbolt Level 1 Level 1 (0 points)

    Its a great day - tried your solution and am happy to say it works and I can transfer files between iTunes and the SIII. Appreciate it and all who have tried to work the issue. Thanks again!!

  • Bees Level 1 Level 1 (5 points)

    Brilliant key2007!


    I have a rMBP with Mtn Lion 10.8.2 and a new AT&T Galaxy Note II (with Android 4.1.1 on it). For the life of me I could never get Android File Transfer to work (like everyone else). I Uninstalled Kies and re-installed AFT (without removing any prior AFT files, I just trashed the app) and voilé! Works perfectly.


    I did run a test and re-installed the latest version of Kies and AFT once again would not work.


    I really don't need Kies as I am using SyncMate which works OK but also where I haven't been able to setup their version of USB Transfer via MTP to be able to view my MicroSD card. Well guess what? Uninstalling Kies fixed the Syncmate problem as well! You just have to make sure that you have closed the Android File Transfer app then Syncmate will work and mount your device and the MicroSD card! Woohoo!


    Once again, Thank You key2007!

  • quicksiteUSA Level 1 Level 1 (0 points)

    key2007, you are awesome!


    Do you have any idea how many people have been wrestling with this problem ever since the Samsung Galaxy 3 came out? It's not just Mountain Lion users, it's the entire population of Mac users who have Galaxy S3's. Searches all over XDAdevelopers, AndroidCentral, at least 20 other sites over the past 2 months. Even asking this question directly at Google+ to the Android lead engineer (they stayed clear of the question).


    I don't believe I saw anyone suggesting to UNINSTALL Kies as a potential solution to getting Android File Transfer to work. ... But ****, it worked for me as simple as that. I've since posted this solution at Google+ and hopefully your answer here will propogate out to all the sites that have not ever given this answer. It's a huge population of people. You just helped a ton of them.


    Well done!


    The head of UX design for Android gave multiple interviews about his philosophy of why they've moved away from USB cable connetions and standard support for microSD cards. The answers are pretty pathetic, having to do with users gettung confused with file-pickers and having to figure out such prompts as "where do you want to store your pictures?". Comments in reply basically said: thanks a lot! Now we have an iphone-liked walled garden; everything Android claimed to be against...


    Here's one interview, just for kicks: (Android head of UX)

    Here's another: (Android head Engineer)

  • wavelet Level 1 Level 1 (25 points)

    Hold your horses...

    First, after uninstalling Kies on 10.6.8, AFT still doesn't work for me. Believe me, I've doen a lot of testing with it.


    2nd, I'm not a great fan of Kies, but if uninstalled, there no longer a convenient way to check for firmware updates (I don't enable checking for updates OTA on my Galaxy S3, since Samsung states they're allowed to push updates auotmaticallywithout asking you).Uninstalling & re-installing it every time is a big hassle, since it sticks 3 different daemons in various places which have to be killed.


    Otherwise, since Kies (as of v2.0) supports drag-&-drop file transfer (to both internal storage & external SD card in the device, if present), there's really not much need for AFT for most people. I do need it working, since I have to keep Kies uninstalled for a different reason (I use Easy Phone Sync to sync the phone to iTunes, and it doesn't play well with Kies).

Previous 1 3 4 5 6 7 Next