Previous 1 4 5 6 7 8 Next 137 Replies Latest reply: Feb 6, 2015 11:44 AM by fortydollarbill Go to original post Branched to a new discussion.
  • alreyan Level 1 Level 1 (0 points)

    I was using the Android File Transfer just fine (MTP mode) until I installed Samsung Kies, it caused my Andriod file transfer to stop detecting my phone (Note2). I deleted the app from the Application folder and still it didn't work. I found out I had to uninstall Samsung Kies. My Android File Transfer works perfectly now. This is my experience with it, hope it helps some of you guys out.

  • Cyfire Level 1 Level 1 (0 points)

    I can fix this - Had same problem with Mac OS X, all samsung products have the same problem - tablets and phones, anything with Android system.

     

    I was getting the error 10 as well, and as a developer of Android apps I was getting crazy.  Reinstalled Kies, hoping for the driver update, no help, used MTP, could not connect, use camera couldn't connect.  EASY EASY SOLUTION!  And it's more awesome than when I used to have Mass Device support under USB (Because this option locks out the apps from using the storage card when it is controlled by the PC or Mac's USB).

     

    Run FileZilla in Mac (or any free FTP software), run SwiftFTP on the Android.  Swift FTP is a ftp server which runs on your phone.  It can be started and stopped.  Under Wi-Fi, I was able to move files up and down, right to the root of the phone.  Rooted or unrooted, no problem (obviously you get one level lower if you are rooted.).... Look for the card under /storage/sdcard0, and look for the external card in /storage/extSdcard01  so easy and so elegant.  The cool thing is that you actually see the apps grabbing on to the files!  As I'm downloading 20 gig of music to my external card, I see the Music app populating it. And as previously stated better than a cable because you aren't locking out the storage cards from the device.

  • Suney Level 1 Level 1 (0 points)

    Hi everyone

     

    Just wanted to share my experience how I got it working.

    I was ripping my hair out and dreading installing windows just so I can copy some files to my note 2 (jelly bean)

     

    Im running mac os x 10.5.8 leopard

     

    I had kies installed and android file transfer both installed, at first i trued moving kies to trash which didn't really help. Ripped some more hair out and then someone earlier mentioned you have to run the kies installation and uninstall through that. Just did that and now Android file transfer and mac is working happily! (fingers crossed)

  • Daniel Zen Level 1 Level 1 (5 points)

    This is what solved it for me:

     

         http://www.jrtstudio.com/iSyncr/UninstallKies

  • belwood Level 1 Level 1 (0 points)

    Finally a solution that worked after following this thread for months. -- Thanks to Daniel Zen.

  • belwood Level 1 Level 1 (0 points)

    Clarification -- thanks to Daniel for mentioning that the uninstall may need to be run more than once.  My Galaxy SIII was finally seen by AFT after the 3rd uninstall.

  • wojt.eu Level 1 Level 1 (5 points)

    OS X 10.8.2, connecting to Nexus 7 with AFT worked fine, but plugging Galaxy Tab GT-P7300 reflashed to Android 4.0.1 would give me the dreaded "Could not connect" message.

     

    Uninstalling Kies did the trick for me. Now AFT connects to both devices smoothly. Thanks for the suggestion!

     

    BTW another app that could interfere is Easy Tether.

  • D Herrick Design Level 1 Level 1 (5 points)

    Just tried to do the connection to MAC running Mountain Lion 10.8.2 and was experiencing the same issues in this thread however I do not have Kies installed any longer because I got rid of my Samsung devices. So I recommend uninstalling Kies and using Android File Transfer. The trick for me was to turn off the wireless network on the phone before plugging in the USB cable. Prior to that I was plugging in the USB cable numerous times and got the connection errors as experienced in this thread. Once I disabled wireless everything worked smoothly, tested on two Nexus 4 phones no prob.

  • Haydos777 Level 1 Level 1 (0 points)

    You are a bloody legend! Thank you so much for this tip. It's been ******* me off for ages. This works using Lion 10.7.5.

  • Trogg71 Level 1 Level 1 (0 points)

    Fantastic. Worked for me too. Had been driving me mad for months. Well done!

  • thequietstorm29 Level 1 Level 1 (0 points)

    Thanks Daniel, this helped me to transfer files to my Samsung Galaxy S3 using Android File Transfer.

  • holyarmer Level 1 Level 1 (0 points)

    Works like magic. No more Kies rubbish. Thanks!

  • memelab Level 1 Level 1 (0 points)

    uninstalling Kies worked for me

  • MONTEZuma333 Level 1 Level 1 (0 points)

    Just wanted to say thanks key2007. Was starting to question my decision to abandon the iPhone. I was running SnowLeopard and had Kies installed thinking it might look like itunes did for the iphone. Now that it's gone I can drag and drop with AFT no problem. Cheers

  • Jacob1993 Level 1 Level 1 (0 points)

    It worked beatifully. THANK YOU SO MUCH! Kies is the technological equivalent of EBOLA!!!

Previous 1 4 5 6 7 8 Next