Previous 1 5 6 7 8 9 Next 126 Replies Latest reply: Jun 21, 2013 1:47 AM by Mad-Hias Go to original post
  • eliseman Level 1 Level 1 (0 points)

    Yes it does. I have it partitioned as 50% Time Machine and 50% storage.

  • brianwilson71 Level 1 Level 1 (0 points)

    So yes,

     

    Powernap is definitely working for me with regards to email as well as Time Machine (Wireless Time Capsule)

     

    Last night I left the rMBP running all night. Before putting it to sleep I checked my local spam folder and it had no new messages. I put the machine to sleep using keyboard shortcut. This morning, I checked the email on my iPhone just before waking the machine - no spam. I woke the machine and there were 8 spam in the spam folder.

     

    I think I need to monitor this now for a while as a lot of people have been reporting that Powernap is working intermittently. Anyhow, so far success!

     

    /Brian

  • eliseman Level 1 Level 1 (0 points)

    I tried 2 different scenarios over the past 2 nights.

     

    On the first night I let the rMBP powernap on battery with no external drives connected. All OK even the Mail worked all night. Last night I powernapped on mains with Time Machine connected via a mains powered hub. I got the following error message this morning.

    powernap error copy.jpg

    Any ideas as to why is my rMBP trying to log me out of Mail overnight?

  • Tim Lorenzen Level 4 Level 4 (1,930 points)

    It's trying to log you out of your OS X account and Mail prevented it. The only reason I can think of why PowerNap could be doing this is a software update. Are there any updates available, or did you notice that an update was installed during the restart following this message?

  • eliseman Level 1 Level 1 (0 points)

    Thanks Tim. My software is up to date (10.8.1) and there were no updates waiting this morning. I also thought that Powernap allowed updates to be downloaded but didn't install them.

     

    This error message has appeared numerous times since Mountain Lion and so I am at a loss as to why during Powernap, I'm being logged out of my account.

  • Smokolator Level 1 Level 1 (0 points)

    This error message has appeared numerous times since Mountain Lion and so I am at a loss as to why during Powernap, I'm being logged out of my account

     

    And only when you have an external drive connected!

     

    Today I swapped out my USB 3.0 hub and connected my external (bus powered USB 3.0) drive via a USB 2.0 hub.  Everything worked fine during power nap with the new USB 2.0 hub connected. 

     

    Has anyone had any issues with Power Nap while using USB 2.0 hubs?  eliseman is your hub USB 3.0?

     

    Could the problem be that messy USB 3.0 drive ejections throw a spanner in the works that impacts user accounts and mail?

     

    I spoke to someone at AppleCare about the external drive issue and all they could offer was that my USB 3.0 hub was probably not compatible with the rMBP.  I then looked at Apple's online store to see which USB 3.0 hubs they sold and guess what..... they don't sell any.

     

    My USB 3.0 hub is a Targus 7 port ACH120AU,  which works fine with my iMac running Mountain Lion.  Has anyone else had issues (or success) using this hub with Power Nap on the rMBP?

  • eliseman Level 1 Level 1 (0 points)

    Has anyone had any issues with Power Nap while using USB 2.0 hubs?  eliseman is your hub USB 3.0?

     

    My hub is a powered Belkin model and is USB 2.0.

  • Tim Lorenzen Level 4 Level 4 (1,930 points)

    Part of the problem with USB 3.0 is that there are no certified USB 3.0 hubs yet. There are many manufacturers who try to make one, and some actually work with most peripherals... but the USB Implementers Forum does not at this time certify any USB 3.0 SuperSpeed hubs. Contrary to USB 2.0, whether a USB 3.0 hub works with the host and the peripherals is really luck of the draw at this point.

  • eliseman Level 1 Level 1 (0 points)

    No here's a funny thing. Today, during Powernap I got this:

    powernap error 2.jpg

     

    So it would appear that it's not just Mail that is causing the problem. It looks like other programs are preventing a Log out. Problem is, I don't want to log out during Powernap!

  • little_joe Level 1 Level 1 (0 points)

    Hey,

     

     

    I have had simillar problems then you guys, in the end, this page worked out for me very well:

     

    http://www.powernap-help.eu/

     

     

     

    Totally worth the money, and very good instructions there.. maybe you want to have a look there.

  • Karl Johnson Level 1 Level 1 (15 points)

    I installed 10.8.2 on my rMBP a few days ago and Power Nap has been working properly ever since.

     

    While the rMBP is asleep Mail has been processing messages and filtering out the junk mail. It's very handy when I'm out and about and check Mail with my iPhone. I still get some junk mail on the iPhone if I hit it just before Mail's once-an-hour Power Nap run, but that's okay.

     

    Also, Time Machine backups are being done as well as Calender updates during the Naps.

     

    I use a Time Capsule for backups, so I don't know if the issues with external drives have been resolved with the 10.8.2 update, but it's taken care of my problems with Power Nap.

     

     

  • gmansc1 Level 1 Level 1 (0 points)

    Yes!  For me, too.  Installed the 10.8.2 update yesterday.  This AM when I woke the computer, all of my email (specifically, gmail) was properly updated in the mail client and ready to go.  Only the first test, but so far, so good.

  • Smokolator Level 1 Level 1 (0 points)

    Still no joy with USB 3 hubs.  I've installed 10.8.2 on the rMBP but it hasn't helped.

     

    Still get "drives not ejected properly" error after waking from sleep.

     

    The hub I'm using is a Targus ACH120AU - has anyone had any success using a different USB 3.0 hub to connect external drives?

     

     

  • Angel-i Level 1 Level 1 (0 points)

    PowerNap is truly driving me crazy.

    I am on 10.8.2, rMBP, using a TimeCapsule for TM and router.

     

    While the computer is awake, all is well.

    During sleep - if I am on Thunderbolt ethernet, none of powernap features work and the console reports multple "Network is Down (50)".  I also intermittently get messages after a long sleep that TM couldnt back up because the disk is not formated correctly!  (This is a TimeCapsule, and is formated correctly).  Again, works fine while awake.

     

    On the other hand, if I connect via WiFi only, Powernap works (although did get a TM Disk not found error once), but otherwise seems to work reasonably well.

     

    SMC resets, PRAM resets, reinstall of OS X (with leaving user files intact), and clearing all .plist files in System Configuration folder does not seem to solve this!

     

    Can anyone else confirm if PowerNap works on WiFi but not Thunderbolt-Ethernet?

    Other ideas to solve this recalcitrant problem?

  • Mad-Hias Level 1 Level 1 (5 points)

    Good morning everyone!

     

    It seems that PowerNap works fine on my Retina MBP now. This morning I plugged my external drive to the sleeping Mac (USB 3, standard external drive, 500GB) and got myself a cup of tea. When I returned and opended the MacBook (8:45 am) it told me that the last backup was made at 8:37 am. Maybe it works because of 10.8.2? I didn't do anything. No PRAM or SMC reset, no different hardware or software.

    There still seem to be many people with PowerNap not working around here...

Previous 1 5 6 7 8 9 Next