Previous 1 3 4 5 6 7 Next 126 Replies Latest reply: Jun 21, 2013 1:47 AM by Mad-Hias Go to original post
  • Mad-Hias Level 1 Level 1 (5 points)

    Seems as if I crowed too soon. No Power Nap working (again)... When I plug my external drive to the MBP and close the lid, nothing happens. When I open the lid again OS X tells me I didn't correctly eject the external drive.

    How many of you tried the ML reinstall method? Does that work for everyone?

  • Karl Johnson Level 1 Level 1 (15 points)

    The reinstall has been working okay, not 100%, but okay.

     

    Time Machine is working every time as best as I can tell. There hasn't been any errors about unmounted disks, but I'm backing up to a Time Capsule and not an external drive.

     

    Find my iPhone works too. When the rMBP is asleep it doesn't initially respond, but in a few seconds it shows up on the map. No problems there either.

     

    However Mail seems to intermittently fail. Some nights messages get processed, other nights they don't. I haven't found any pattern or reason for the failures. I'd say Mail works about 50% of the time. Unfortunately it's the one I really want to work. It would be great to have the rMBP filtering out the spam messages while I'm out and about with my iPhone/iPad.

     

    All in all I'm more than happy with the new rMBP and with Mt. Lion. Like with most major OS updates there's some problems here an there. Some people are reporting a 30%+ decrease in battery life after upgrading to Mountain Lion. That hasn't been a problem with my rMBP.

     

    Hopefully 10.8.1 will address some of these issues.

  • wesman246 Level 1 Level 1 (0 points)

    Power Nap still seems to be functional on my rMBP with Mail, no problems to report (...yet). As far as my battery life, I've always found it much shorter than 7 hours to begin with in Lion, even when doing non-graphics-intensive tasks, etc., so I can't really tell if it's drecreased with Mountain Lion, although I'd bet on it.

  • Pagemakers2 Level 1 Level 1 (25 points)

    My MBA backs up via wifi.  With the lid closed power nap if not backing up.  I'll leave the lid open and see if that makes a difference and report back.

  • Pagemakers2 Level 1 Level 1 (25 points)

    I confirm with the lid open backups are made and with it closed they are not.

  • brianwilson71 Level 1 Level 1 (0 points)

    Time Machine does (should in your case) work with the lid closed. Have yet to reinstall ML to see if I can get the Mail working... its not at the minute

  • Pagemakers2 Level 1 Level 1 (25 points)

    Got 2 MBAs here and they both exhibit the same results.  No power nap backups with lid closed.  Fine with lid open.

  • brianwilson71 Level 1 Level 1 (0 points)

    Ah ok, MBA... I have the base Retina model.

     

    /Brian

  • brianwilson71 Level 1 Level 1 (0 points)

    Did u try resetting the machine's SMC (System Management Controller)?

  • Pagemakers2 Level 1 Level 1 (25 points)

    Yes.  Last week on both.

     

    What difference does it make if the lid is open or not?

  • brianwilson71 Level 1 Level 1 (0 points)

    None really I guess.

     

    Well there is one thing that may or may not apply to you: I have two young children in our house so if I am leaving it temporarily on its own (gasp!) at the kitchen table, I like to close the lid and pop it in its case (still connected to the power). Its not a biggie anyhow if you are happy, I wouldn't worrry.

     

    I just thought by your original comment above - "With the lid closed power nap if not backing up." that you were trying to achieve this.

     

    /Brian

  • brianwilson71 Level 1 Level 1 (0 points)

    Hi all,

     

    I did the reinstall of Mountain Lion yesterday and left the retina plugged into the power overnight with mail open to test. Unfortunately, mail is not playing ball with PowerNap. Not sure what to try now.

     

    /Brian

  • Karl Johnson Level 1 Level 1 (15 points)

    You could try resetting the System Management Controller (SMC). It seems to help.

    http://support.apple.com/kb/HT3964

     

    After reinstalling Mt. Lion and resetting the SMC on my rMBP, Power Nap mostly worked. Time Machine and Find My iPhone work fine, but Mail fails about half the time.

     

    Unfortunately it was Mail that most interested me about Power Nap. I was hoping my napping rMBP would filter out the spam messages so I wouldn't have to sort through them when I was out and about with my iPhone. Time Machine wasn't that important to me because if the machine is sleeping, I'm not making any changes that need to be saved.

     

    Power Nap also seemed to have some other side effects. Sometimes when it worked with Mail, spam messages wouldn't be moved to the Junk folder as they should be. They'd be marked as spam, but still be in the inbox...even when the rMBP woke up. Also, the rMBP seemed slower to wake, and twice failed to wake at all.

     

    Yesterday I shut off Power Nap and thus far those oddities have gone away.

     

    Guess I'll wait and try it again after 10.8.1 is released.

  • Montrose Level 1 Level 1 (5 points)

    When I have power nap selected on my MacBook air 2012, it receives my mail silently while it's asleep. When I wake my computer from sleep I find the mail in the Apple mail program where it should be. However, my mail program no longer responds with any mail tones. For example the whooshing sound when mail is sent, the ding that we hear when mail is received are all gone.  Also, the sound when I click on get mail is also gone. Sometimes I can restore the sounds by closing the mail program and read opening it.  Other times I have to restart the computer in order to restore the mail tones. In summary, I lose the mail tones when the computer is asleep with power nap selected but they don't come back when the computer is awakened. I assume this is a software related problem but wonder if it could be related to a defect in my new MacBook air 2012. I have reset the SMC without preventing this glitch from occurring. Mountain lion was installed on the computer as a clean install. has anyone experienced this issue? if so, is there a solution to the problem.

  • genoanv Level 1 Level 1 (0 points)

    On my MBP Retina, Power Nap screws up my task bar. It can be temporarily resolved by restarting the taskbar. Resetting the SMC did nothing. Disabling Power Nap solved the problem...

Previous 1 3 4 5 6 7 Next