Previous 1 2 3 Next 39 Replies Latest reply: Apr 18, 2014 1:12 PM by jkuzniar Go to original post
  • cheyne15 Level 1 (0 points)

    I had this recently on a client's new iMac. First I deleted the email that had a 254MB attachment, from the mail server.... (I kid you not).


    You can delete stuff directly off the mail server by selecting the account in the left hand column of Mail, then Control click and select Account Info. You will then see a list of emails still on your host's mail server. Anything dodgy, delete it (careful you don't delete anything you haven't downloaded yet). This is also a good way to check how full your mailbox is if you have a cap.


    Also, go to the user library (in Finder hold down Option and click on the Go menu, select Library) open the Caches folder and trash the contents. Don't worry these are all temp files and will be recreated where necessary, but they can get corrupted.


    This cured my particular problem, YMMV.

  • mwaharder Level 1 (0 points)

    Tried everything. This what I get in the console.


    Recieved EWS error: Error Domain=MFEWSErrorDomain Code=210 "MIME content conversion failed." UserInfo=0x7fdfdea8f3f0 {NSLocalizedDescription=MIME content conversion failed.}


    Mail is still now and then over 100% cpu ussage.

  • mlgs2 Level 1 (0 points)

    I've tried every single suggestion in this thread to no avail.  At times CPU is well over 100%...  Apple, please fix this problem!

  • mglc2081b Level 1 (0 points)

    I've tried everything also.  Every suggestion on this thread.  Still no fix.  And here we are a year after the problem was first reported, and countless other threads and Apple still don't do anything.  Not even a word from any of their support people that frequent the forums .  Despite this and many other threads reporting this problem. 


    Fedora here I come....

  • A.dickey Level 1 (0 points)

    I had exactly this problem and was very worried about the heat being generated plus nothing else would run.

    I ran Key Chain First Aid Verify then Repair and it fixed the problem immediately

  • guenterK Level 1 (0 points)

    I had a similar problem: Whenever I clicked on a group message, the CPU usage jumped up to 200% or even 300%.

    It looks like I solved the problem by unchecking "Organize by Conversation" in the View menu.

  • A.dickey Level 1 (0 points)

    The same problem then arose two days later....


    I deleted the gmail account and discovered that it seems to have been causing it.


    For the last week or so no further problems...

  • Angel-i Level 1 (0 points)

    I was getting 100% CPU usage and frozen Mail app for about 5min every time my MBP wake from sleep.

    Here is what solved my problem:

    I was able to isolate the problem to my Exchange account. (i.e. When it was disabled, I had no probelms, when re-enabled, the CPU 100% problem recurred)

    I went into the Preferences->Accounts and unchecked "Use Autodiscover Service" for that account.

    So far, 48hrs of no problems will


    Hopefully this is helpful to someone else.

  • justinfromedmonton Level 1 (0 points)

    That was the solution for me!  Thank you.  At first I ran the "Verify" and it came up with a list of errors, then I ran the "Repair" functionality.  It appears to have solved the problem.  The is now running consumong 0.0% of the CPU.  Thanks.




    After a few minutes of cooling fan serenity, the problem resumed. Still on the search for a repair.

  • jkuzniar Level 1 (0 points)

    What solved the issue for me was Resetting Sync Services:




    In 10.8.X Terminal


    /System/Library/Frameworks/SyncServices.framework/Versions/A/Resources/resetsync .pl full

Previous 1 2 3 Next